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ΠΕΡΙΛΗΨΗ 

 

Ο σκοπός της συγκεκριμένης διπλωματικής εργασίας είναι η κατανόηση της 

χρήσης των λογισμικών σχεδίασης Catia V5R19 και Pro Engineer Wildfire 5.0.  Με 

τον όρο «χρήση» εννοούμε τη μοντελοποίηση προϊόντων μέσω των παραπάνω 

λογισμικών, δηλαδή την σχεδίαση τους αρχικά σε δισδιάστατη μορφή κι έπειτα την 

παρουσίαση τους ως πραγματικό, απτό μοντέλο, σε τρισδιάστατη μορφή. 

Η εργασία αυτή περιλαμβάνει τη γενική παρουσίαση των συστημάτων CAD, 

την περιγραφή του λογισμικών Catia V5R19 και Pro Engineer Wildfire 5.0 αλλά και 

την αναλυτική παρουσίαση και επεξήγηση της χρήσης διάφορων περιβαλλόντων που 

προσφέρουν τα συγκεκριμένα προγράμματα. Κύριο μέρος της εργασίας αποτελεί η 

παρουσίαση του περιβάλλοντος Part Design.  

Στο τελευταίο μέρος της συγκεκριμένης διπλωματικής εργασίας αναφέρονται 

τα συμπεράσματα που προέκυψαν από την συνολική έρευνα της εργασίας αυτής. 

                        ABSTRACT 

The aim of this work is the understanding of the usage of software design 

Catia V5R19 and Pro Engineer Wildfire 5.0. While referring to the word “usage”, we 

mean the modelling of products via these softwares, namely the design of various 

products initially in a dimensional form and, then, their presentation as real models in 

a three-dimensional form. 

This work includes the general presentation of systems CAD, the description 

of software Catia V5R19 and Pro Engineer Wildfire 5.0 and, also, the analytical 

presentation and explanation of the use of various surroundings available when 

working with these programmes. The main part of this work is the presentation of Part 

Design. 

On the last part of this work, the conclusions of the study are signalized. 
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   1.1  ΘΕΩΡΙΑ CAD 

 Ορισμός σχεδιομελέτης με χρήση Η/Υ 

 Ως σχεδιομελέτη με χρήση Η/Υ ορίζεται η χρήση της τεχνολογίας των 

υπολογιστών σε όλα τα στάδια ανάπτυξης του προϊόντος και ιδιαίτερα στην 

δημιουργία, μεταβολή, ανάλυση και βελτιστοποίηση της μορφής του προϊόντος.  

Περιλαμβάνει την τεχνολογία γραφικών, των βάσεων δεδομένων, της μαθηματικής 

μοντελοποίησης, της προσομοίωσης και του ελέγχου δεδομένων για την δημιουργία 

του ψηφιακού μοντέλου του προϊόντος.  Στη στενή έννοια του όρου, σκοπός είναι η 

δημιουργία του γραφικού μοντέλου μόνο, που στη συνέχεια θα χρησιμοποιηθεί σε 

κάθετες εφαρμογές όπως : 

 Παρουσίαση στον πελάτη υπό πραγματικές συνθήκες λειτουργίας, με χρήση 

της τεχνολογίας του φωτορεαλισμού. 
 Παραγωγή του προϊόντος, κύρια σε μηχανές ψηφιακής καθοδήγησης  

(συστήματα σχεδιομελέτης και παραγωγής με χρήση Η/Υ -Computer Aided 

Design and Manufacture -CAD/CAM), όπου έχουμε αναπαραγωγή στην 

οθόνη του υπολογιστή της κίνησης του κοπτικού εργαλείου της 

εργαλειομηχανής, που αποδίδει τη μορφή του, πριν από την πραγματική 

κατεργασία. 

 

  

1. ΕΙΣΑΓΩΓΗ 
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 Ανάλυση με πεπερασμένα στοιχεία για έλεγχο αντοχής, συμπεριφοράς σε ροή, 

κατεργασιμότητα, κτλ. και παρουσίαση των αποτελεσμάτων στην οθόνη, για 

αξιολόγηση και βελτιστοποίηση. 

 Ανάλυση λειτουργικότητας του πρωτοτύπου με τη χρήση τεχνικών εικονικής 

πραγματικότητας (εικονικό ή πλασματικό πρωτότυπο - Virtual Prototype), για 

τη μείωση του αριθμού των πρωτοτύπων και για την αξιολόγηση των 

τεχνικών λύσεων σε πρώιμο στάδιο. 

 Ταχεία παραγωγή πρωτοτύπου και παραγωγή (Rapid Prototype and 

Manufacturing). Παραγωγή πρωτοτύπων άμεσα από το μοντέλο με χρήση 

ειδικών μηχανών. 

 Επικοινωνία μεταξύ συνεργαζόμενων ομάδων. Ανταλλαγή δεδομένων για τη 

μεταφορά των μοντέλων, ανταλλαγή εικόνων, συνεργασία ομάδων. 

Ανάλυση της μεθόδου παραγωγής, με τη χρήση τεχνικών εικονικής 

πραγματικότητας (εικονική ή πλασματική παραγωγή και συναρμολόγηση), για 

αξιολόγηση σε πρώιμο στάδιο πριν από κάθε παραγγελία αυτοποιημένων σε πρώιμο 

στάδιο πριν από κάθε παραγγελία αυτοποιημένων συστημάτων. 

 

 

 Η τεχνολογία σχεδιομελέτης  –  παραγωγής με Η/Υ στην 

ανάπτυξη του προϊόντος 

 

Τα στάδια ανάπτυξης ενός προϊόντος διακρίνονται σε δύο κύριες 

δραστηριότητες : 

 Το στάδιο της µελέτης και ανάπτυξης του προϊόντος (The Design 

Process). 

 Το στάδιο της παραγωγής (The Manufacturing Process). 

Η µελέτη και ανάπτυξη του προϊόντος ολοκληρώνεται σε δύο κύκλους, οι 

οποίοι όµως δεν είναι ανεξάρτητοι µεταξύ τους. Αυτοί είναι : 

 Η σύνθεση (Synthesis) 

 Η ανάλυση (Analysis) 
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Η σύνθεση περιλαµβάνει τα στάδια: 

 Ανάλυση της απαίτησης για το νέο προϊόν, που προέρχεται από έρευνα, από 

ανάγκη της αγοράς, από µελέτη του ανταγωνισµού, κλπ. 

 Προµελέτη, που περιλαµβάνει τις απαιτήσεις του πελάτη και τη σύνταξη των 

προδιαγραφών 

 Μελέτη σκοπιµότητας, όπου αξιολογούνται εναλλακτικές ιδέες και σχέδια. 

 Σύλληψη προϊόντος και αξιολόγηση των πρώτων ιδεών  

 Μοντελοποίηση και προσοµοίωση του τελικού προϊόντος 

 

 

Το στάδιο της ανάλυσης περιλαµβάνει : 

 την ανάλυση της συµπεριφοράς του προϊόντος, όπου 

χρησιµοποιούνται µοντέλα προσοµοίωσης, τόσο υπολογιστικά όσο και 

πρωτότυπα 

 την βελτιστοποίηση της µοντελοποίησης και τελική αξιολόγηση του 

προϊόντος 

 και την τεκµηρίωση του, µε έντυπα και σχέδια. 
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   1.2  Συστήματα CAD 

Τα σύγχρονα συστήματα σχεδιομελέτης με χρήση Η/Υ στηρίζονται στη χρήση 

της τρισδιάστατης μοντελοποίησης. Η τρισδιάστατη μοντελοποίηση (3D) είναι 

απαραίτητη για τις περισσότερες από τις κάθετες εφαρμογές που θα ακολουθήσουν 

την τρισδιάστατη μοντελοποίηση, όπως η ανάλυση της συμπεριφοράς του 

αντικειμένου, η παραγωγή του, κ.ά. 

Όλα τα αντικείμενα είναι τριών διαστάσεων και μπορούμε να τα χωρίσουμε 

σε δύο κατηγορίες, σε σχέση με τη γεωμετρική τους κατασκευή. Τα μοντέλα 2 ½ 

διαστάσεων (απλά ή σύνθετα) και τα αμιγώς 3 διαστάσεων . Τα 2 ½ διαστάσεων 

μοντέλα έχουν μια σταθερή διατομή και το πάχος τους, που ορίζεται κάθετα προς τη 

διατομή, είναι σταθερό. Τα αξονοσυμμετρικά αντικείμενα είναι επίσης 2 ½ 

διαστάσεων. Τα μοντέλα αυτά δημιουργούνται πολύ εύκολα με εντολές σάρωσης 

(extrude) ή περιστροφής (revolve). Τα σύνθετα μοντέλα 2 ½ διαστάσεων 

δημιουργούνται από περισσότερα του ενός στερεά 2 ½ διαστάσεων. Τα αμιγώς τριών 

διαστάσεων (3D) μοντέλα δεν έχουν ομοιόμορφη διατομή και/ή δεν έχουν σταθερό 

πάχος. Τα μοντέλα αυτά δημιουργούνται από το συνδυασμό διαφόρων λειτουργιών 

μοντελοποίησης. 

Για τη μοντελοποίηση των τρισδιάστατων αντικειμένων αναπτύχθηκαν 

διάφορες μεθοδολογίες, με διαφορετικές δυνατότητες μοντελοποίησης, ανάλυσης και 

ποικιλίας αντικειμένων που καλύπτουν.  

Αυτές είναι: 

 Μοντέλα ακμών ή σύρματος (wire frame models)- κατάλληλα για 

αντικείμενα 2 ½ διαστάσεων. 

 Μοντέλα επιφανειών (surface models)- για πολύπλοκες μορφές 

αντικειμένων. 

 Μοντέλα στερεών (solid models)- για πλήρη μοντέλα. 

 Στερεά παραμετρικά μοντέλα με μορφολογικά χαρακτηριστικά (solid 

parametric and featurebased models) για κάλυψη ομάδων 

αντικειμένων. 
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Τα πρώτα τρισδιάστατα συστήματα ήταν μοντέλα ακμών, που είναι και η πιο 

απλή και η λιγότερη απαιτητική εφαρμογή από υπολογιστική ισχύ. Τα μοντέλα αυτά 

αποδίδουν λίγες μορφές αντικειμένων, έχουν περιορισμένο εύρος εφαρμογών και 

σήμερα χρησιμοποιούνται μόνον ως ενδιάμεσο στάδιο για τη δημιουργία κυρίως του 

μοντέλου των επιφανειών, ή του μοντέλου των στερεών. Σήμερα, τα περισσότερα 

συστήματα τρισδιάστατης απεικόνισης βασίζονται στα στερεά μοντέλα, ή στα 

μοντέλα επιφανειών. Τα στερεά μοντέλα αποδίδουν μοναδιαία αναπαράσταση 

κατασκευάσιμων αντικειμένων, αλλά παρόλο που οι δυνατότητες των συστημάτων 

συνεχώς βελτιώνονται, οι μορφές που αποδίδονται μπορεί να είναι περιορισμένες. Τα 

μοντέλα των επιφανειών μπορούν να αποδώσουν σχεδόν κάθε δυνατή μορφή του 

αντικειμένου ακόμη και οργανικές μορφές, αλλά το παραγόμενο μοντέλο μπορεί να 

έχει ατέλειες. 

Η πληρότητα του δημιουργούμενου μοντέλου, που εκφράζεται από τα 

δεδομένα τα οποία καταχωρούνται στο μοντέλο, εξαρτάται από το σύστημα 

μοντελοποίησης.  Τα πιο απλά είναι τα μοντέλα ακμών, που καταχωρούν μόνο τις 

κορυφές και τις ακμές του αντικειμένου, μετά είναι τα μοντέλα επιφανειών που 

καταχωρούν επιπλέον και τις επιφάνειες που περιβάλλουν το αντικείμενο (εσωτερικές 

και εξωτερικές) και, τέλος, τα μοντέλα στερεών που καταχωρούν επιπλέον και την 

τοπολογία μεταξύ των κορυφών, ακμών και επιφανειών, δηλαδή τον τρόπο με τον 

οποίο τα στοιχεία της γεωμετρίας συνδέονται και γειτονεύουν μεταξύ τους. 

Η επιλογή της μεθόδου μοντελοποίησης εξαρτάται από την εφαρμογή η οποία 

θα χρησιμοποιηθεί στο μοντέλο στη συνέχεια. Ανεξάρτητα από τη μέθοδο που 

χρησιμοποιείται, ο χρήστης δεν «βλέπει» τον τρόπο της μαθηματικής μοντελοποίησης 

και καταχώρησης του συστήματος, ούτε τον τρόπο αναπαράστασης (στερεά ή 

επιφάνειες), απλώς χρησιμοποιεί τα εργαλεία του συστήματος για τη δημιουργία των 

στοιχείων που είναι απαραίτητα για τη δημιουργία της γεωμετρίας του μοντέλου. Τα 

εργαλεία αυτά ποικίλλουν ανάλογα με το είδος δημιουργίας της γεωμετρίας του 

μοντέλου και το είδος μοντελοποίησης, δηλαδή μοντέλο ακμών, επιφανειών ή 

στερεών. Τα βήματα που ακολουθεί ο χρήστης στη μοντελοποίηση τείνουν να είναι 

τα ίδια για όλα τα διαφορετικά συστήματα που συνήθως διαφέρουν μόνο στη διεπαφή 

του συστήματος με το χρήστη. Αν και ο χρήστης δεν ανατρέχει συνήθως στη  
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μαθηματική αναπαράσταση της τρισδιάστατης απεικόνισης, η γνώση της είναι 

απαραίτητη γιατί παρέχει: 

 Γνώση της ορολογίας του CAD/CAM καθώς επίσης και καλύτερη κατανόηση 

της τεκμηρίωσης των συστημάτων. 

 Δυνατότητα να αποφασίζει πιο σωστά για τα στοιχεία που θα χρησιμοποιήσει 

για τη μοντελοποίηση και την επιλογή των παραμέτρων σχεδίασης για την 

ακριβή παραγωγή του μοντέλου, όπως κλίσης, καμπυλότητα, κτλ. 

 Δυνατότητα να ερμηνεύσει απρόσμενα αποτελέσματα που προέρχονται από 

τη χρήση ενός συστήματος. 

 Δυνατότητα να αξιολογήσει πιο σωστά τα συστήματα CAD/CAM και τις 

δυνατότητες που έχουν. 

 Στους μηχανικούς παρέχει νέα εργαλεία και μεθοδολογίες που μπορούν να τα 

χρησιμοποιήσουν και σε άλλες εφαρμογές. 

Τα διάφορα είδη CAD συστημάτων που έχουν αναπτυχθεί προορίζονται για 

διαφορετικά είδη σχεδιασμού και μοντελοποίησης και διακρίνονται σε: 

 Πολυγωνική μοντελοποίηση 

 Επιφανειακή μοντελοποίηση  

 Παραμετρική μοντελοποίηση στερεών 

 Υβριδική μοντελοποίηση 

Πολυγωνική μοντελοποίηση: είναι τα συνηθέστερα μοντέλα του λογισμικού CAD, 

όλα τα μοντέλα δημιουργούνται ως συνδυασμοί μικρών τετραγώνων και 

τριγώνων. 

Επιφανειακή μοντελοποίηση: αυτά τα μοντέλα του λογισμικού CAD 

διαμορφώνουν επιφάνειες, δηλαδή τις "επιδερμίδες" του σχεδιασμένου 

αντικειμένου, και πετυχαίνουν την επίτευξη περίπλοκων σχημάτων. 

Παραμετρική μοντελοποίηση στερεών: αυτά τα μοντέλα βασίζονται στις 

γεωμετρικές παραμέτρους που καθορίζουν το αντικείμενο. Η ικανότητά τους να 

τροποποιούν το σχεδιασμό διατηρώντας παράλληλα κάποιες σταθερές 

παραμέτρους είναι το κύριο χαρακτηριστικό τους.  
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Υβριδική μοντελοποίηση: αυτά τα μοντέλα συνδυάζουν τα επιφανειακά και στερεά 

μοντέλα και επιτρέπουν τη δημιουργία πολύπλοκων σχημάτων, προερχόμενα από 

άλλα πιο απλά. 

 

   1.3   Εργαλεία CAD για την σχεδιομελέτη 

∆ιακρίνονται σε τέσσερις κύριες κατηγορίες : 

 Βιοµηχανικό σχεδιασµό ή σύλληψη του προϊόντος και Αντίστροφης σχεδίασης 

 Μοντελοποίηση, σχεδίαση, προσοµείωση 

 Ανάλυση συµπεριφοράς σε συνθήκες εργασίας 

 Ειδικές εφαρµογές 

Σε πλήρη εφαρµογή, η µορφή του προϊόντος αποδίδεται στο στάδιο του 

βιοµηχανικού σχεδιασµού µε τη βοήθεια συστήµατος Computer Aided Industrial 

Design (CAID), ή µε αντιγραφή του πρωτότυπου (reverse engineering), η µορφή 

µεταφέρεται σε σύστηµα µοντελοποίησης (Computer Aided Design – CAD),το 

πλέγµα των πεπερασµένων στοιχείων µεταφέρεται σε σύστηµα ανάλυσης (Computer 

Aided Engineering – CAE) και σε συστήµατα ειδικών εφαρµογών. 

 

 ΣΥΛΛΗΨΗ ΠΡΟΙΟΝΤΟΣ :  Χρησιµοποιείται κύρια στο στάδιο του σχεδίου του 

προϊόντος και αποτελεί βασικό εργαλείο του βιοµηχανικού σχεδιασµού.  Στο 

στάδιο αυτό δίνονται τα πρώτα σχέδια και η µορφή του προϊόντος, 

προσδιορίζονται τα κριτήρια µελέτης από τις γενικές απαιτήσεις για το προϊόν και 

ελέγχεται η λειτουργικότητά του. Το λογισµικό πρέπει να ενισχύει την 

δηµιουργικότητα του µηχανικού στο έργο της µετατροπής των απαιτήσεων για το 

προϊόν σε σχέδια προϊόντος. 
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Ιαπωνικές εταιρείες χρησιµοποιούσαν την αντίστροφη σχεδίαση για να 

βελτιώσουν τα προϊόντα τους έναντι στον ανταγωνισµό. Η επανα-σχεδίαση 

αρχίζει µε την παρατήρηση και δοκιµή του προϊόντος. Μετά 

αποσυναρµολογείται και για τα διάφορα εξαρτήµατα αναλύεται η µορφή 

τους, η λειτουργία τους, οι ανοχές συναρµολόγησης και η διαδικασία 

παραγωγής. Σκοπός είναι η πλήρης κατανόηση του προϊόντος και του τρόπου 

λειτουργίας. Με βάση αυτή την κατανόηση, παράγεται ένα βελτιωµένο 

προϊόν, είτε στο επίπεδο του υποσυστήµατος (προσαρµοστικό) ή στο επίπεδο 

του εξαρτήµατος (διαφοροποίηση). 

 

 

 ΜΟΝΤΕΛΟΠΟΙΗΣΗ - ΣΧΕ∆ΙΑΣΗ – ΠΡΟΣΟΜΟΙΩΣΗ  :   Στο στάδιο αυτό 

απαιτείται να έχουµε ακριβή και έγκυρη µοντελοποίηση του προϊόντος. Η 

έµφαση εδώ είναι στην ακρίβεια των υπολογισµών, και σε θέµατα όπως 

ανοχές, πάχος τοιχωµάτων, γωνίες κλίσης, αποστάσεις ασφαλείας, κλπ. Η 

απεικόνιση είναι συνήθως µε στερεά και λιγότερο µε επιφάνειες, πρέπει να 

έχουµε δυνατότητα δηµιουργίας συναρµολόγησης, απόδοση της κίνησης, 

καλά γραφικά και σύνδεση µε κάθετες εφαρµογές. Αποτελούν και την 

πλειοψηφία των εµπορικών εφαρµογών και στον τοµέα αυτό έχουµε και τα 

περισσότερα συστήµατα. (Τυπικά συστήµατα CATIA (Dassault) Pro/Engineer 

(PTC), Solidworks (Dassault), Autocad Mechanical Desktop (Autodesk), 

Unigraphics, Ι-DEAS, Microstation, κλπ.). Η λειτουργία των συστηµάτων 

µοντελοποίησης θα εξετασθούν στην συνέχεια αναλυτικά.  

 

 

 ΑΝΑΛΥΣΗ :  Γίνεται µε ειδικά προγράµµατα ανάλυσης µε πεπερασµένα 

στοιχεία. Πρόκειται για ειδικευµένα προγράµµατα βελτιστοποίησης ανάλογα 

µε την υλικό (πλαστικά, µέταλλα, σύνθετα υλικά, κλπ), και το είδος της 

εφαρµογής (ροή, θερµότητα, αντοχή, έγχυση, κλπ.).  Συνήθως, κάθε σύστηµα 

µοντελοποίησης διαθέτει ένα τελικό επεξεργαστή (post processor) που χωρίζει 

το µοντέλο σε πεπερασµένα στοιχεία. Το µοντέλο αυτό τροφοδοτείται στο 

σύστηµα ανάλυσης, που διαθέτει ένα προ-επεξεργαστή (pre-processor) για να 

διαβάζει το µοντέλο. Ακολουθεί η ανάλυση και βελτιστοποίηση της µορφής. 
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 ΠΡΟΣΘΕΤΕΣ ΕΦΑΡΜΟΓΕΣ  :  ∆ιαστασιολόγηση µε ανάλυση ανοχών 

σύµφωνα µε τους κανονισµούς Geometric Dimensioning and Tolerancing, 

σύνδεση µε συστήµατα ταχείας παραγωγής πρωτοτύπων (Rapid Prototype), 

σύνδεση µε Εργαλειοµηχανές Αριθµητικού Ελέγχου (CNC) µε την 

δηµιουργία τελικών επεξεργαστών, συστήµατα διαχείρισης δεδοµένων 

προϊόντων (Product Data Management), συστήµατα απαιτήσεων υλικών 

(MRP II), συστήµατα προγραµµατισµού επιχειρηµατικών πόρων (ERP), 

δυνατότητα επικοινωνίας µε συστήµατα τεκµηρίωσης, παραγωγή σχεδίων και 

έγχρωµων εικόνων. 
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 Στην ενότητα αυτή, αρχικά, θα παρουσιαστεί το λογισμικό του Catia ως προς 

τη δημιουργία του και την εξέλιξή του με το πέρασμα των χρόνων. Έπειτα, θα 

προβούμε σε μια εκτενέστερη παρουσίαση και επεξήγηση των διαφόρων 

περιβαλλόντων – δυνατοτήτων του Catia v5r19, στα οποία συκγαταλέγονται τα part 

design, assembly design και drawings. Επίσης, θα γίνει μερική αναφορά και 

επεξήγηση διάφορων εφαρμογών του συγκεκριμένου λογισμικού, όπως αυτή της 

προσομοίωσης (simulation) και αυτή της κοπής αντικειμένων μέσω της μηχανής 

CNC.  

 Σκοπός της συγκεκριμένης ενότητας είναι, κατά κύριο λόγο, να μάθει ο 

αναγνώστης να χειρίζεται καλά το περιβάλλον του part design. Αφού περάσει από 

αυτό το στάδιο, θα είναι σε θέση να χρησιμοποιήσει τη γνώση του για τη 

συναρμολόγηση των parts που έχει σχεδιάσει (assembly design), να παρατηρήσει το 

μηχανολογικό σχέδιο για το κάθε part (drawing) και, ακολούθως, να παραστήσει όλα 

αυτά μέσω μιας προσομοίωσης (simulation).   

 Για να πετύχουμε, λοιπόν τα παραπάνω, θα γίνει παρουσίαση και περιγραφή 

των διαφόρων εντολών σχεδίασης του Catia μέσω κάποιων tutorials, άλλοτε πιο απλά 

και άλλοτε πιο περίπλοκα. 

 

 2.1  Λίγα λόγια για το Catia 
 

Το λογισμικό του Catia (Computer Aided Three-dimensional Interactive 

Application) είναι μια πολυπλατφόρμα η οποία διαθέτει CAD (Computer Aided 

2.   ΠΑΡΟΥΣΙΑΣΗ ΤΟΥ ΣΥΣΤΗΜΑΤΟΣ   CATIA 

V5R19
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Design), CAM (Computer Aided Manufacturing) και CAE (Computer Aided 

Engineering) εφαρμογές σχεδιασμού και προσομοίωσης αντικειμένων αλλά και 

ολόκληρων προιόντων. Το συγκεκριμένο λογισμικό είναι γραμμένο σε γλώσσα 

προγραμματισμού C++ και αποτελεί τον ακρογωνιαίο λίθο της εταιρείας Dassault 

Systemes όσον αφορά στο σχεδιασμό και στην οργάνωση ολόκληρου του κύκλου 

ζωής ενός προιόντος. Το Catia άρχισε να αναπτύσσεται το 1977, αφού το 

χρησιμοποίησε ο Γάλλος κατασκευαστής Marcel Dassault, πελάτης, εκείνη την 

εποχή, των συστημάτων CAM/CAD, για το σχεδιασμό του πολεμικού τζετ MIRAGE 

fighter. Ύστερα, το συγκεκριμένο λογισμικό καθιερώθηκε στη βιομηχανία της 

αυτοκίνησης, της αεροναυπηγικής αλλά και άλλων βιομηχανιών.   

 Χαρακτηριστικοί σταθμοί της ιστορίας και εξέλιξης του Catia είναι οι 

παρακάτω : 

 1981, άρχισε να πωλείται και να διανέμεται από την IBM 

 1984, το Catia v3 επιλέγεται απο την εταιρεία της Boeing ως το κύριο 

σχεδιαστικό λογισμικό της 

 1988, το CATIA V3 ήταν από τους κεντρικούς υπολογιστές στη UNIX 

 1990, η General Dynamics Electric Boat Corp διάλεξε το Catia ως το 

κύριο σχεδιαστικό λογισμικό CAD  

 1996, ήταν το ένα από τα τέσσερα  λειτουργικά συστήματα της Unix, 

συμπεριλαμβανομένης της IBM AIX, Silicon Graphics IRIX, Sun 

Microsystems SunOS, και Hewlett Packard HP-UX 

 1998, το λογισμικό του Catia ξαναγράφεται με την υποστήριξη των 

UNIX, WINDOWS NT και Windows XP από το 2001 

 2008, δημιουργείται το Catia v6, ενώ προαπαίτηση για τη χρήση του 

είναι η χρήση μέσω των Microsoft windows 

 Νοέμβριος 2010, έκδοση του Catia 2011 

 Ιούνιος 2011, εκδίδεται το Catia 2011 

Το Catia από τη δημιουργία του μέχρι και σήμερα έχει εξελιχθεί σε ένα 

υπερπολύτιμο λογισμικό όσον αφορά τον κύκλο ζωής ενός προιόντος μιας 

επιχείρησης. Το Catia υποστηρίζει τα πολλαπλάσια στάδια ανάπτυξης προιόντος 

(CAx), από τη σύλληψη, το σχέδιο (CAD), την κατασκευή (CAM) και την 

εφαρμοσμένη μηχανική (CAE). Ακόμα, υποστηρίζει τη δυνατότητα συνεργασίας 

τμημάτων που σχετίζονται με τον κύκλο ζωής ενός προιόντος, όπως π.χ. το 

σχεδιαστικό τμήμα, το τμήμα ελέγχου και ελέγχου ποιότητας, το τμήμα της 

κατεργασίας (βλ. CNC), το τμήμα προσομοίωσης, το τμήμα marketing κ.λπ. 

Σημαντικά πλεονεκτήματα του Catia συνδέονται με την ποικιλία δυνατοτήτων στην 

παρουσίαση του προιόντος με διαφορετικούς τρόπους, στους οποίους 

περιλαμβάνονται η προσομοίωση, η αντίστροφη μηχανική, διαφορετικές 

απεικονήσεις του προιόντος, τροποποίηση του προιόντος. Τέλος, μέσα από το 

λογισμικό αυτό, δίνεται η ευκαιρία δημιουργίας τρισδιάστατων μερών (parts), 

ξεκινώντας από τα τρισδιάστατα σκίτσα, μέταλλα σε φύλλα, σύνθετα, που 
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φορμάρονται, που σφυρηλατούνται ή μέρη σχεδίασης μέχρι τον καθορισμό των 

assemblies και της προσομοίωσης. 

   2.2   ΤΟ ΠΕΡΙΒΑΛΛΟΝ ΤΟΥ CATIA V5R19 

 

 

Εικ. 2.1   Το περιβάλλον του Catia 

 

  Παρατηρώντας την παραπάνω εικόνα , συμπεραίνουμε ότι όπως και άλλα 

λογισμικά των windows, έτσι και το Catia χρησιμοποιεί εικονίδια αλλά και μπάρες 

μενού για να πετύχει τις όποιες εντολές μας παρέχει.  Ένα τέτοιο λοιπόν παράθυρο  

είναι κοινό σε όλους μας.  Σε αυτό το περιβάλλον λοιπόν υπάρχει η περιοχή 

σχεδίασης , μπάρες διαφόρων μενού , κάποιες κύριες εντολές σχεδίασης κ.λπ τα 

οποία θα παρουσιάσουμε αριθμημένα παρακάτω.  

1. Σε αυτή την περιοχή αναγράφεται το πρόγραμμα το οποίο 

χειριζόμαστε , η έκδοσή του αλλά και ο τίτλος του προιόντος που εμείς 

σχεδιάζουμε (Catia, v5, product 1). 

1
2 3 4 

5 

6 

7 

8 
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2. Εδώ θα βρούμε όλες τις εντολές, τις ρυθμίσεις αλλά και τις επιλογές 

που μας παρέχει το λογισμικό μας. 

3. Βρισκόμαστε στην κύρια περιοχή παρουσίασης του ποριόντος (ενεργό 

περιβάλλον) σε τρισδιάστατη μορφή. Στην συγκεκριμένη περιοχή θα 

παρουσιάζεται το μοντέλο μας ως ένα στερεό πρότυπο. 

4. Παρατηρέιται η πυξίδα η οποία χρησιμέυει ως προς τον 

προσανατολισμό μας στον τρισδιάστατο χώρο. 

5. Εδώ μας παρέχεται η δυνατότητα να ανοίξουμε, να 

ελαχιστοποιήσουμαι κ.λπ το παράθυρο τόσο του Catia γενικά αλλά και 

του μοντέλου που σχεδιάζουμε συγκεκριμένα.  

6. Αναπαραστάται το δέντρο προσδιορισμού του μοντέλου μας. Εδώ 

παρουσιάζεται αναλυτικά η οποιαδήποτε εντολή ή κατεργασία έχουμε 

χρησιμοποιήσει μέχρι εκείνο το χρονικό σημείο.  Είναι χρήσιμο να 

πούμε ότι παρουσιάζονται ιεραρχημένες αλλά και συσχετισμένες η μία 

με την άλλη όλες οι εντολές που έχουμε χρησιμοποιήσει. 

7. Αναγράφονται οι εντολές που δίνουμε, κάποια συγκεκριμένη στιγμή, 

σε μορφή κειμένου. 

8. Βρίσκονται οι γραμμές εργαλίων (tool bars) που μας παρέχονται. 

Παρατηρώντας στο τέλος της κάθε γραμμής βλέπουμε το σύμβολο 

‘>>’.  Πατώντας πάνω του εμφανίζονται κάποιες ‘κρυμένες’ γραμμές 

εργαλείων, οι οποίες, δεν χωράνε στην εκάστοτε γραμμή εργαλείων. 

                                                                                                                                      

 

   2.3   CATIA – Part Design 

 Το part design είναι ένα συγκεκριμένο περιβάλλον-εργαλείο του Catia, 

το οποίο επιτρέπει τη λεπτομερή και αναλυτική σχεδίαση ενός προιόντος, όσο 

περίπλοκο κι αν είναι αυτό, μέσω συγκεκριμένων εντολών και βημάτων.  

Βασικό πλεονέκτημα του συγκεκριμένου εργαλείου είναι η γρήγορη και 

σωστή σχεδίαση και αναπαράσταση του μοντέλου ή και του ίδιου του 

προιόντος που επιθυμούμε να σχεδιάσουμε και, αργότερα, να παράξουμε.      

Επιπρόσθετα, παρέχει τη δυνατότητα γρήγορης και ανώδυνης διόρθωσης του 

μοντέλου, αν, λόγου χάρη, γίνουν λάθοι σε κάποιες διαστάσεις.  

  Η λογική του part design είναι ότι ο δημιουργός, αρχικώς, σχεδιάζει  

συγκεκριμένες επιφάνειες του μοντέλου στα επίπεδα (xy, xz, zy) που αυτός 

επιθυμεί μέσω του sketcher.  Στη συνέχεια, μέσω διαφόρων εντολών, όπως 

είναι το pad (εξώθηση), επιτυγχάνεται η δημιουργία στερεού προτύπου, βάσει, 
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φυσικά, των όσων έχουν σχεδιαστεί στον sketcher και, τέλος η επεξεργασία 

με σκοπό την τελειοποίηση του μοντέλου μέσω της πληθώρας εντολών που 

παρέχει το συγκεκριμένο περιβάλλον και οι οποίες θα παρουσιαστούν 

παρακάτω.  

  

   2.4   ΤΟ ΠΕΡΙΒΑΛΛΟΝ ΤΟΥ  PART DESIGN 

 

 Αρχικά για να εισχωρήσετε στο περιβάλλον του part design θα πρέπει 

προτίστως να έχετε ανοίξει το λογισμικό του Catia.  Ανοίγοντας λοιπόν το 

πρόγραμμα μεταφέρεστε σε ένα περιβάλλον όπως ακριβώς περιγράψαμε στην εικόνα 

2.1.  Έπειτα πατώντας πάνω αριστερά στο εικονίδιο start (βλ. Εικ. 2.2), βλέπετε ότι 

έχετε την δυνατότητα επιλογής όλων των εργαλίων-περιβαλλόντων  του Catia , το 

οποίο με γρήγορο και άμεσο τρόπο σας μεταφέρει σε αυτά.  Για το περιβάλλον του 

part design επιλέγετε κατά σειρά , Start > Mechanical Design > Part Design. 

Εικ. 2.2   Ανοίγοντας το Part design 
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Έτσι λοιπόν εμφανίζεται στην οθόνη σας ένα παράθυρο (Εικ. 2.3) παρόμοιο 

με αυτό που περιγράψαμε πριν.  

1                                                             2 

Εικ. 2.3  Το περιβάλλον Part design 

 

Η διαφορές του περιβάλλοντος του part design  που παρατηρούμε σε σχέση με 

αυτό που έχουμε όταν αρχικώς ανοίγουμε το Catia είναι  οι εξής : 

1. Στο δέντρο προορισμού αναγράφονται πλέον τα τρία επίπεδα στα 

οποία μπορεούμε αρχικώς να σχεδιάσουμε (xy , yz, zx) αλλά και το 

σώμα-μοντέλο που σχεδιάζουμε (part body). 

2. Η παρουσίαση των τριών επιπέδων , αλλά και η συσχέτισή τους στον 

χώρο , στο ενεργό περιβάλλον σχεδίασης στο κέντρο του παραθύρου. 
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Όπως ακριβώς και πρίν υπάρχουν οι διάφορες γραμμές εντολών καθώς και τα 

αντίστοιχα εικονίδιά τους.  

 

   2.5  Σχεδιάζοντας στον Sketcher 

 

 Όπως προαναφέραμε, για να δημιουργήσουμε ένα οποιοδήποτε στερεό 

πρότυπο και αργότερα να το επεξεργαστούμε θα πρέπει αρχικώς να σχεδιάσουμε 

στον Sketcher. Στον Sketcher ουσιαστικά αυτό που δημιουργούμε είναι διατομές 

δισδιάστατες τις οποίες επεξεργαζόμαστε αργότερα δημιουργώντας το μοντέλο μας .  

 Ακόμα, θα πρέπει να αναφέρουμε ότι ο Sketcher μας δίνει κάποιες επιλογές 

για το πώς θα είναι το περιβάλλον το οποίο θα κάνουμε την σχεδίαση.  Πχ τι φόντο 

θα έχει το περιβάλλον, τι χρώμμα οι γραμμές των σχημάτων, αν σχεδιάζουμε σε 

χιλιοστά (millimeters) ή σε ίντσες (inches).  Οι επιλογές αυτές είναι προκαθορισμένες 

από το ίδιο το λογισμικό , ωστόσο ο χρήστης μπορεί να τις αλλάξει εφόσον το 

επιθυμεί πατώντας Tools > Options. 

 Αφού βρισκόσαστε  λοιπόν στο part design επιλέγετε ένα απο τα επίπεδα που 

επιθυμείτε να σχεδιάσετε (xy , yz , zx) είτε από το specification tree είτε με click στον 

τρισδιάστατο χώρο επιλέγοντας το επίπεδο που επιθυμείτε κι έπειτα το εικονίδιο  

πάνω δεξιά της οθόνης.  Έτσι λοιπόν μεταφέρεστε κάθετα και πάνω από το επίπεδο 

που επιλέξατε προηγουμένως.  Πχ επιλέγετε επίπεδο σχεδίασης το xy (Εικ. 2.4). 
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Εικ. 2.4   Το περιβάλλον του Sketcher 

 

 Ο sketcher του Catia παρέχει πληθόρα εργαλείων που βοηθούν την σχεδίασή.  

Περιέχει profiles (profile, predefined profiles , circle , conic , splines , lines , axis , 

point) ,  constraints (constraint , auto constraint , fix together , contact constraint) , 

operations (corner , chamfer , relimitation , transformation , 3d geometry).  Όλα 

λοιπόν τα εργαλεία που αναφέραμε παραπάνω μπορείτε να τα ενεργοποιήσετε 

πατώντας Insert στο περιβάλλον του sketcher είτε από την μπάρα δεξιά της οθόνης 

μας (Εικ. 2.5 ,  Εικ. 2.6). 



September 
13, 2013 

‘ΜΟΝΤΕΛΟΠΟΙΗΣΗ ΜΕΣΩ ΤΩΝ ΛΟΓΙΣΜΙΚΩΝ ΣΧΕΔΙΑΣΗΣ CATIA V5R19 ΚΑΙ PRO 
ENGINEER WILDFIRE  5.0’ 

 

20 | P a g e  
 

                                 

Εικ. 2.5   Εισάγοντας εντολές σχεδίασης                          Εικ. 2.6  Τα αντίστοιχα εικονίδια 

 

  

 

 

 

Παρακάτω γίνεται η παρουσίαση των εργαλίων που προαναφέραμε με την 

μορφή πίνακα.   
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Dimension 

Sketches 

Επιτρέπει να δίνετε 

τιμές και μεγέθη σε 

γραμμές. 

Αφού επιλέξετε 

οποιαδήποτε γραμμή 

επιθυμείτε, επιλέγετε 

το εικονίδιο  το 

οποίο δίνει την 

δυνατότητα να 

δώσουμε τιμή στην 

γραμμή μας. 

 

Auto 

Constraint 

Βάζει αυτόματα τους 

περιορισμούς που 

κρίνει το ίδιο το 

λογισμικό ότι 

χρειάζονται.  

Επιλέγετε το μέρος 

του σχεδίου που 

επιθυμείτε πχ έναν 

κύκλο και επιλέγετε 

isert > constraint > 

constraint creation 

> auto constraint , 

είτε πατάτε το 

εικονίδιο . 

 

Contact 

Constraint 

Είναι ο 

χαρακτηριστικός 

περιορισμός επαφής 

αντικειμένων.  

‘Κολλάει’ ουσιαστικά 

δυο γραμμές μεταξύ 

τους ή ακόμα και τα 

κέντρα δύο κύκλων 

(ομόκεντροι κύκλοι). 

Επιλέγετε το πρώτο 

profile (γραμμή , 

κύκλο) , έπειτα 

πατάμε Insert > 

constraint > 

constraint > 

creation > contact 

constraint και τέλος 

επιλέγετε το δεύτερο 

profile. 
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Profile 

Sketch 

Δημιουργείτε 

οποιοδήποτε profile 

θέλετε ξεκινόντας 

απο ένα 

συγκεκριμένο σημείο.  

** Αν κρατήσετε 

πατημένο το αριστερό 

κλικ δημιουργείτε 

τόξο.  Το profile 

τελειώνει όταν 

επιστρέψετε στο 

αρχικό σημείο ή 

πατώντας διπλό κλικ.  

Πατάτε το εικονίδιο 

 κι έπειτα 

αρχίζετε σέρνοτας  

γραμμές να 

δημιουργείτε το 

επιθυμητό profile. 

 

Trim Extend 

Sketch 

Διαγράφω τις 

γραμμές που επιθυμώ. 
Insert > Operation 

> Relimitation > 

Trim   , κι έπειτα 

επιλέγετε την 

γραμμή που 

επιθυμείτε να 

διαγράψετε , είτε 

επιλέγετε το 

εικονίδιο . 
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Offset 

Sketch 

Αντιγραφή – 

Μεταφορά ενός 

profile, είτε είναι 

profile, είτε γραμμή , 

είτε τόξο κ.ο.κ 

Επιλέγετε το profile 

που θέλετε, Insert > 

Operation > 

Transformation > 

Offset ή πατώντας 

το βελάκι στο  

κι έπειτα το 

εικονίδιο . Τέλος 

πηγαίνετε στο profile 

και σέρνετε 

αναλόγως.  

 
 
 

 
 

 

Scale Sketch Επιτρέπει να 

μεγενθύνετε ή να 

σμικρύνετε κάποιο 

profile που επιθυμείτε 

(profile, γραμμή, 

κύκλο) 

Επιλέγετε το profile 

που επιθυμείτε , 

Insert > Operation 

> Transformation > 

Scale ή πατώντας το 

βελάκι στο  κι 

έπειτα το εικονίδιο 

.  Τέλος  

πηγαίνετε κοντά στο 

profile και σέρνετε 

αναλόγως 

ξεκινώντας πάντα 

από ένα 

συγκεκριμένο 

σημείο (πχ. Πάνω 

αριστερά του 

profile). 
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Split Sketch 

Entities 

‘Σπάτε’ μια γραμμή 

σε ένα σημείο και το 

έχετε ώς σημείο 

αναφοράς. 

Insert > Operation 

> Relimitation > 

Break   , κι έπειτα 

επιλέγετε την 

γραμμή που 

επιθυμείτε να 

‘σπάσετε’   , είτε από 

το εικονίδιο . 

 
 
 

 

Construction 

Geometry 

Μια γραμμή γίνεται 

διακεκομένη για να 

την έχετε ώς 

αναφορά.  

Επιλέγετε γραμμή 

και μετά από την 

μπάρα του Sketch 

Tools επιλέγετε το 

 έως ότου γίνει 

κόκκινο. 

 
 
 

 
Translate 

Sketch 

Μεταφέρετε ένα 

profile σε όποιο 

σημείο επιθυμείτε.   

Επιλέγετε profile, 

Insert > Operation 

> Transformation > 

Translate ή πατάτε 

 και  επιλέγετε 

το σημείο που θα 

ξεκινήσει η 

μεταφορά και 

σέρνετε.  Αν 

επιλέξετε ‘Duplicate 

Mode’ κάνει 

αντιγραφή κι 

δημιουργούνται όσα 

αντίγραφα 

επιθυμείτε.  
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Rotate 

Sketch  

Περιστρέφεται μια 

γραμμή ή και 

ολόκληρο profile.  

Επιλέγετε profile, 

Insert > Operation 

> Transformation > 

Rotate ή πατάτε  

και επιλέγετε το 

σημείο που θα 

ξεκινήσει η 

περιστροφή και 

σέρνετε.  Αν 

επιλέξετε ‘Duplicate 

Mode’ κάνει 

αντιγραφή κι 

δημιουργούνται όσα 

αντίγραφα 

επιθυμείτε. 

 
 
 
 

 
Symmetry 

Sketch 

Κάνει τα profiles 

συμμετρικά.  

Επιλέγετε profile, 

Insert > Operation 

> Transformation > 

Symmetry  ή πατάτε 

  και επιλέγετε 

τον άξονα ως προς 

τον οποίο θα γίνει η 

συμμετρία. 

 
 
 

 
 

Corner 

Sketch 

Μετατρέπεται μία 

γωνία σε καμπύλη. Επιλέγετε , κι 

έπειτα τις δύο 

γραμμές που 

αποτελούν την 

γωνία.  
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Chamfer 

Sketch 

Μετατρέπει μία γωνία 

σε καμπύλη τύπου  
Επιλέγετε , κι 

έπειτα τις δύο 

γραμμές που 

αποτελούν την 

γωνία.  
 
 

 
 

Predefined 

Profiles 

Μπορείτε να 

δημιουργήσετε 

διάφορα σχήματα 

όπως 

 

Insert > Profile > 

Predefined Profiles 
> επιλέγετε το σχήμα 

που επιθυμείτε να 

σχεδιάσετε. 

 
 

 

Circle 

Profiles 

Σχεδιάζετε κύκλους, 

τόξα, κύκλους τριών 

σημείων και ότι 

ανασφέρεται 

παρακάτω. 

 

Insert > Profile > 

Circle > επιλέγετε 

το σχήμα που 

επιθυμείτε να 

σχεδιάσετε. 
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Conic 

Profiles 

Σχεδιάζετε κονικά 

σχήματα όπως 

έλλειψη, παραβολή.

 

Insert > Profile > 

Conic > επιλέγετε το 

σχήμα που 

επιθυμείτε να 

σχεδιάσετε. 

 
 

 

Spline 

Sketch 

Σχεδιάζετε splines. Insert > Profile > 

Spline > επιλέγετε 

το σχήμα που 

επιθυμείτε να 

σχεδιάσετε και για 

να την ‘κλείσω’ 

κάνω διπλό κλικ. 

 

 

Fix Together ‘Φιξάρετε’ τα profiles 

που επιθυμείτε. 

Δηλαδή μετά τον 

περιορισμό fix 

together, αν επιλέξετε 

να σείρετε - 

μεταφέρετε ένα 

profile ‘παίρνετε’ 

μαζί και τα profiles 

που σχετίζονται με 

τον περιορισμό.  

Παρατηρούμε ότι 

όταν ενεργοποιηθεί ο 

περιορισμός 

εμφανίζεται ένας 

πράσινος συνδετήρας. 

Επιλέγετε τα profile 

που επιθυμείτε 

(πατώντας control 

από το 

πληκτρολόγιο) κι 

έπειτα Insert > 

constraint > 

constraint creation 

> fix together κι 

επιλέγετε οκ στο 

μήνυμα που 

εμφανίζεται. 

 
 
 

 

Sketch 

Analysis 

Παρουσιάζεται μία 

ανάλυση των profiles 

που έχετε σχεδιάσει 

στον Sketcher.  Τι 

έχετε σχεδιάσει, αν 

είναι και ‘κλειστά’ 

profiles. 

Tools > Sketch 

Analysis. 
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   2.6  Solid Modeling (Επεξεργασία του στερεού 

μοντέλου) 

 

 Αφού λοιπόν μάθαμε να σχεδιάζουμε δισδιάστατες διατομές στον Sketcher 

στη συνέχεια θα δούμε πώς μπορούμε να επεξεργαστούμε ένα στερεό δημιουργώντας 

το τελικό μοντέλο που επιθυμούμε.  Πρέπει να πούμε ότι πρώτα σχεδιάζουμε στον 

Sketcher τα profiles που επιθυμούμε, κι έπειτα επιλέγουμε το εικονίδιο  πάνω 

δεξιά της οθόνης το οποίο μας μεταφέρει στο τρισδιάστατο περιβάλλον του 

λογισμικού.  Εκεί θα επεξεργαστούμε το μοντέλο μας με διάφορες εντολές-εργαλεία 

που μας παρέχει το λογισμικό και τις οποίες θα παρουσιάσουμε παρακάτω με την 

μορφή ενός πάλι πίνακα.  

 Στον παρακάτω πίνακα επίσης θα παρουσιαστούν εργαλεία για το πώς 

μπορούμε να παρουσιάσουμε το μοντέλο μας (πχ μέσω διαφορετικών όψεων), για το 

πώς θα το τροποποιήσουμε (πχ τι χρώμα θα έχει, από τι υλικό θα αποτελείται). 

Ακόμα θα δούμε τα χαρακτηριστικά του μοντέλου όπως αποστάσεις πλευρών ή 

σημείων πάνω στο μοντέλο, τον όγκο του , το βάρος του και άλλα πολλά στοιχεία τα 

οποία μας βοηθούν να κατανοήσουμε πλήρως το μοντέλο που σχεδιάζουμε 

προσομοιόνοντάς το στην πραγματικότητα όσο είναι δυνατόν. 

 Τέλος, σημαντικό είναι να αναφέρουμε ότι οι εντολές που χρησιμοποιούμε 

στο περιβάλλον της στερεάς μοντελοποίησης , προσομοιώνουν τις φυσικές 

κατεργασίες (κοπή, τριμάρισμα, εξώθηση)  που θα έκανε ένα μηχάνημα κοπής CNC,  

όπωςένας τόρνος για να φέρουν το προιόν στην τελική μορφή που επιθυμούμε.  
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Pad Γίνετε 

εξώθηση του 

profile που 

έχετε 

σχεδιάσει. 

Insert > Sketch-Based 

Features > Pad ( ) και 

επιλέγετε τιμή του pad αλλά 

κι άλλες επιλογές όπως thick 

(πάχος του pad). 

 

Drafted 

Filleted Pad 

Δημιουργείται 

συγκεκριμένο 

pad πάνω σε 

μία επιφάνεια. 

Σχεδιάζετε profile πάνω σε 

μία επιφάνεια κι μετά Insert 

> Sketch-Based Features > 

Drafted Filleted Pad ( ) 

 

Multi Pad Κάνετε 

εξώθηση των 

profile που 

έχετε 

σχεδιάσει. 

Χρησιμεύει 

όταν έχουν 

σχεδιάστεί 

πάνω από ένα 

profiles. 

Insert > Sketch-Based 

Features > Multi Pad ( ) 

και επιλέγετε τιμή του pad 

αλλά κι άλλες επιλογές όπως 

thick (πάχος του pad). 

 

 

Pocket Δημιουργείτε 

οπές στις 

επιφάνειές 

μας. 

Σχεδιάζετε profile σε μία 

επιφάνεια , Insert > Sketch-

Based Features > Pocket (

). 

 

Drafted 

Filleted 

Pocket 

Δημιουργείτε 

συγκεκριμένο 

pocket πάνω 

σε μία 

επιφάνεια. 

Σχεδιάζετε profile πάνω σε 

μία επιφάνεια κι μετά Insert 

> Sketch-Based Features > 

Drafted Filleted Pocket (
)  
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Multi Pocket Κάνετε pocket  

τα profile που 

έχετε 

σχεδιάσει. 

Χρησιμεύει 

όταν έχουμε 

σχεδιάσει 

πάνω από ένα 

profile. 

Insert > Sketch-Based 

Features > Multi Pocket (

) και επιλέγετε τιμή του 

pocket.  

 

 

Shaft Περιστροφή 

ενός profile  

γύρω από 

άξονα 

επιλογής σας 

και σε όσες 

μοίρες 

επιθυμείτε. 

Insert > Sketch-Based 

Features > Shaft ( ) και 

επιλέγετε τον άξονα 

περιστροφής. 

 

Groove Μπορείτε να 

κόψετε 

κύλινδρο γύρω 

γύρω. 

Σχεδιάζετε profile σε μια 

κυλινδρική επιφάνεια κι 

επιλέγετε Insert > Sketch-

Based Features > Groove (

)  και τέλος επιλέγετε τον 

άξονα περιστροφής.   

 

Hole  Ανοίγετε οπή 

σε μια 

επιφάνεια. 

Διαφέρει από 

το εργαλείο 

‘Pocket’ 

καθώς 

επιλέγετε 

άμεσα το 

σημείο της 

οπής στη 

επιφάνεια 

χωρίς να 

χρειαστεί να 

σχεδιάσετε 

πρώτα στον 

Sketcher.  

Καθώς βρίσκεστε στο 3D 

χώρο επιλέγετε Insert > 

Sketch-Based Features > 

Hole ( ) και κάνετε κλικ σε 

σημείο πάνω στην επιφάνεια 

που επιθυμείτε.  Στο 

παράθυρο που εμφανίζεται 

επιλέγετε τύπο οπής, 

διαστάσεις κ.λπ. Τέλος 

επιλέγοντας ‘Positioning 

Sketch’ επιλέγετε το σημείο 

οπής της επιφάνειας, βάση 

συντεταγμένων. 
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Rib Δημιουργείται 

σχήμα στο 

μοντέλο, 

σχεδιάζοντας 

αρχικά profile 

το οποίο 

χρησιμοποιείτε 

ως αφετηρία 

του σχήματος 

κι έπειτα 

σχεδιάζετε 

μέσω μιας 

απλής γραμμής 

την πορεία. 

Καθώς βρίσκεστε στο 3D 

χώρο σχεδιάζετε στο επίπεδο 

που επιθυμείτε ένα profile, 

έπειτα σχεδιάζετε μια γραμμή 

που θα αποτελεί την πορεία 

του σχήματός(την σχεδιάζω 

σε επίπεδο το οποίο είναι 

κάθετο στο προηγούμενο) κι 

τέλος πηγαίνετε Insert > 

Sketch-Based Features > 

Rib  , επιλέγοντας το 

profile και την  γραμμή που 

σχεδίασατε πριν. 

        

 

         

Slot Όπως το 

εργαλείο ‘Rib’ 

απλά εδώ δεν 

δημιουργείται 

στερεό 

μοντέλο όπως 

πριν αλλά 

ουσιαστικά 

χαράζετε 

(σκάβετε) το 

ήδη υπάρχον. 

  Όπως πριν απλά τώρα 

επιλέγετε Insert > Sketch-

Based Features > Slot ( ). 

       

 

       

       

Stiffener Σας επιτρέπει 

την δημιουργία 

‘στηριγμάτων’ 

σε σημεία του 

στερεού που 

επιθυμείτε.  

Αυτό 

επιτυγχάνεται 

μέσω της 

ένωσης δύο 

πλευρών του 

στερεού μέσω 

ενός 

΄στηρίγματος’. 

Πηγαίνετε σε επίπεδο που να 

βλέπετε παράλληλα τις 

πλευρές του στερεού που 

θέλετε να ενώσετε με το 

στήριγμα και σχεδιάζετε μία 

γραμμή που να τα ενώνει. 

Ακολούθως επιλέγετε Insert 

> Sketch-Based Features > 

Stiffener ( ) και τέλος 

επιλέγετεε  το πάχος του 

στηρίγματος. 
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Multi Section 

Solid 

Σχεδιάζοντας 

διάφορα 

profiles σε 

διαφορετικά 

επίπεδα 

(έχοντας 

απόσταση 

μεταξύ τους) , 

τα ενώνετε 

δίνοντας στο 

στερεό που 

δημιουργείτε 

σχήμα 

ξεκινώντας 

από το πρώτο 

profile του 

πρώτου 

επιπέδου , 

καταλλήγοντας 

στο τελευταίο 

του τελευταίου 

επιπέδου. 

Σχεδιάζετε profile στα 

επίπεδα που επιθυμείτε, 

Insert > Sketch-Based 

Features > Multi Section 

Solid ( ) και επιλέγετε τα 

profile που  σχεδιάσατε.  

 

 

 

Advanced 

Multi Section 

Solid 

Όπως πριν 

αλλά εδώ 

σχεδιάζετε και 

την ‘πορεία’ 

που θα 

ακολουθήσει 

το στερεό 

καθώς ενώνετε 

τα profiles. 

Σχεδιάζετε profile στα 

επίπεδα που επιθυμείτε, 

έπειτα πηγαίνετε στον 

sketcher και ενώνετε τα 

τελικά σημεία τους πχ με μία 

spline.  Τέλος επιλέγετε 

Insert > Sketch-Based 

Features > Advanced Multi 

Section Solid ( ), 

επιλέγετε τα profiles αλλά και 

την γραμμή με την οποία θα 

τα ενώσετε. 
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Reference 

Planes 

Δημιουργείτε 

καινούρια 

επίπεδα (πέραν 

των xy, xz, zy) 

τα οποία θα 

έχουν 

συγκεκριμένη 

απόσταση από 

το επίπεδο που 

ορίσατε. 

Επιλέγετε πχ το επίπεδο xy, 

έπειτα επιλέγετε το εικονίδιο 

, και τέλος δίνετε 

απόσταση που θέλετε να έχει 

το καινούριο επίπεδο από το 

επίπεδο που έχετε ορίσει.  

Δηλαδή το επίπεδο xy. 

 

 

Edge Fillet Δημιουργείτε 

καμπύλη σε 

μία γωνία 

ανάμεσα από 

δύο πλευρές 

του ήδη 

υπάρχον 

στερεού.  

Επιλέγετε κατα σειρά Insert 

> Dress_Up Features > 

Edge Fillet ( ) κι έπειτα 

διαλέγετε την γωνία που 

θέλετε να καμπυλώσετε. 

Τέλος επιλέγετε τις μοίρες 

που θα έχει η καμπύλη. 
     

 

    

Variable 

Radius Fillet 

Όπως Edge 

Fillet απλά 

τώρα μπορείτε 

να 

τοποθετήσετε 

πάνω στην 

γραμμή που 

θέλετε να 

καμπυλώσετε 

όσα points 

θέλετε , και να 

δώσετε στο 

καθένα το 

μέγεθος της 

γωνίας που 

επιθυμείτε. 

Επιλέγετε Insert > Dress_Up 

Features > Edge Fillet (

), και από το τριγωνάκι διπλα 

στο εικονίδιο , από τα 

καινούρια εικονίδια που 

βγάζει επιλέγετε το .   
Έπειτα διαλέγετε την γωνία 

που θέλετε να καμπυλώσετε. 

Ακόμα μέσω επιλογής που 

μου δίνετε τοποθετείτε στην 

γραμμή σημεία και τέλος 

τους δίνετε ξεχωριστά την 

τιμή των μοιρών που 

επιθυμείτε. 
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Face – Face 

Fillet 

Έχετε την 

δυνατότητα να 

καμπυλώσετε 

μια γραμμή , 

απλά εδώ 

επιλέγετε τις 

δύο πλευρές 

μέσω των 

οποίων 

δημιουργείται 

η ακμή. 

Επιλέγετε κατά σειρά Insert 

> Dress_Up Features > 

Face-Face Fillet ( ), κι 

έπειτα καθώς έχει ανοίξει το 

παράθυρο του εργαλείου 

επιλέγετε με όποια σειρά 

θέλετε τις δύο πλευρές που 

αποτελούν την ακμή που 

θέλετε να καμπυλώσετε. 

 

     

Tritangent 

Fillet 

Μέσω αυτής 

της εντολής 

καμπυλώνται 

ακμές που 

αποτελούνται 

από τρεις 

επιφάνειες. 

Επιλέγετε κατά σειρά Insert 

> Dress_Up Features > 

Tritangent Fillet ( )κι 

έπειτα επιλέγετε τις τρεις 

επιφάνειες που αποτελούν και 

τις ακμές που σας 

ενδιαφέρουν.   

 

Chamfer Δημιουργείται 

γωνία σε μία 

ακμή . Αφού 

επιλέξετε την 

ακμή που σας 

ενιαφέρει 

μπορείτε να 

ορίσετε και το 

μέγεθος της 

γωνίας που 

επιθυμείτε. 

Επιλέγετε την ακμή που σας 

ενδιαφέρει, κι έπειτα 

πηγαίνετε κατά σειρά Insert 

> Dress_Up Features > 

Chamfer ( ) κι από το 

παράθυρο που εμφανίζεται  

έχετε την δυνατότητα να 

επεξεργαστείτε την γωνία , 

όπως πχ να δώσετε μέγεθος 

μοιρών. 

   

 

Draft Angle Το εργαλείο 

αυτό δίνει την 

δυνατότητα να 

κάνετε μια 

οποιαδήποτε 

πλευρά του 

στερεού να 

έχει κλίση.  

Insert > Dress_Up Features 

> Draft ( )   , στο 

παράθυρο που εμφανίζεται 

επιλέγετε την πλευρά που 

θέλετε να της δώσετε κλίση 

κι έπειτα την πλευρά που θα 

ορίσετε ως την αφετηρία της 

προς κλίση πλευράς.  Μέσω 

των επιλογών που δίνονται 

επιλέγετε και την κλίση (σε 

μοίρες) που θα έχει η πλευρά. 
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Variable 

Angle Draft 

Όπως το Draft 

Angle απλά 

εδώ έχετε την 

δυνατότητα να 

ορίσετε σημεία 

στο τέλος της 

πλευράς που 

θα δώσετε 

κλίση , και στα 

οποία θα 

μπορείτε να 

ορίσετε 

ξεχωριστές 

τιμές μοιρών. 

Insert > Dress_Up Features 

> Draft ( ), και στο 

παράθυρο που ανοίγει 

επιλέγετε πάνω αριστερά το 

δεύτερο εικονίδιο που 

αντιστοιχεί στην τωρινή 

εντολή (variable).  Από το 

παράθυρο επίσης πατώντας 

εκεί που λέει  points , 

οδηγώντας μας στον 3D χώρο 

, επιλέγετε όσα σημεία θέλετε 

στην ακμή εκείνη απ’ όπου 

ξεκινάει η πλευρά που θα 

δώσετε κλίση. Τέλος 

κάνοντας διπλό κλικ σε κάθε 

σημείο έχετε την δυνατότητα 

να ορίσετε τιμές για τις 

μοίρες του κάθε σημείου. 

 

 

 

 

 

Shell Είναι η εντολή 

που 

ουσιαστικά 

‘ξεκουφίζεται’ 

μια πλευρά. 

Όντας στον  3D χώρο, 

επιλέγετε την πλευρά που 

θέλετε να ‘ξεκουφίσετε’.  

Έπειτα Insert > Dress_Up 

Features > Shell ( ).  Στο 

παράθυρο που εμφανίζεται 

επιλέγετε τι πάχος  θα έχουν 

οι ακμές που περιτριγυρίζουν 

την πλευρά που έχετε 

επιλέξει. 

 

Body 

Translation 

Μεταφέρεται 

ολόκληρο το 

στερεό 

μοντέλο μέσα 

στον 3D χώρο. 

Από το δέντρο επιλέγετε το 

στερεό που επιθυμείτε να 

μεταφέρετε.  Insert > 

Transformation Features > 

Translation ( )και πατάτε 

‘yes’ στο μήνυμα που 

εμφανίζεται.  Στην συνέχεια 

επιλέγετε το επίπεδο ως προς 

το οποίο θα γίνει η μεταφορά 

του μοντέλου (πχ xz)  και 

τέλος μέσω του παραθύρου 

που έχει ανοίξει δίνετε τιμή 

όσον αφορά το πόσο θα 

μεταφερθεί το μοντέλο μας. 

 

 

 

 

 

 



September 
13, 2013 

‘ΜΟΝΤΕΛΟΠΟΙΗΣΗ ΜΕΣΩ ΤΩΝ ΛΟΓΙΣΜΙΚΩΝ ΣΧΕΔΙΑΣΗΣ CATIA V5R19 ΚΑΙ PRO 
ENGINEER WILDFIRE  5.0’ 

 

36 | P a g e  
 

Body 

Rotation 

Περιστρέφεται 

ολόκληρο το 

μοντέλο στον 

3D χώρο. 

Εδώ πρέπει να πούμε ότι πριν 

εκτελέσουμε την 

συγκεκριμένη εντολή θα 

πρέπει να έχουμε σχεδιάσει 

στον sketcher μία γραμμή η 

οποία θα αποτελεί τον άξονα 

ως προς τον οποίο θα 

περιστρέψουμε το στερεό 

μας.  Αφού το κάνετε αυτό απ 

το δέντρο πάνω αριστερά 

επιλέγετε το στερεό που 

επιθυμείτε να μεταφέρετε.  

Επιλέγουμε Insert > 

Transformation Features >  

Rotation ( ) , πατάτε ‘yes’ 

στο μήνυμα που εμφανίζεται 

και στο παράθυρο που 

εμφανίζεται επιλέγετε άξονα 

περιστροφής (είτε την 

γραμμή που σχεδιάσατε είτε 

οποιαδήποτε ακμή 

επιθυμείτε) και τέλος δίνετε 

μοίρες περιστροφής. 

 

 

 

 

 

 

 

 

Body 

Symmetry 

Δημιουργείται 

αντίγραφο 

συμμετρικό 

του μοντέλου  

το οποίο 

επιλέγετε ως 

πρότυπο. 

Κι εδώ χρειάζεστε άξονα 

αναφοράς τον οποίο 

σχεδιάζετε από πριν στον 

sketcher.  Έπειτα επιλέγετε το 

μοντέλο (είτε από το δέντρο 

είτε από τον τρισδιάστατο 

χώρο) κι επιλέγετε κατά 

σειρά Insert > 

Transformation Features >  

Symmetry ( ) και πατάτε 

‘yes’ στο μήνυμα που 

εμφανίζεται.  Ακολούθως 

επιλέγετε άξονα αναφοράς 

και τέλος ΟΚ. 
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Mirror Body Όπως πριν 

απλά εδώ 

κρατάτε και το 

αρχικό 

μοντέλο και 

δεν το 

μεταφέρετε 

μόνο 

συμμετρικά.  

Και εδώ σχεδιάζετε άξονα 

αναφοράς.  Ακολουθείτε την 

ίδια διαδικασία με πριν μόνο 

που εδώ επιλέγετε Insert > 

Transformation Features >  

Mirror ( ).  Προσοχή!!! 

Εδώ επιλέγετε επίπεδο ως 

προς το οποίο θα γίνει η 

αντιγραφή και όχι άξονα.  

    

    

Rectangular 

Pattern 

Δημιουργούντ

αι αντίγραφα 

ενός part (pad, 

hole, pocket 

κλπ) τα οποία 

ορίζετε να 

ακολουθούν 

μια 

συγκεκριμένη 

ευθεία πάνω 

στην οποία 

δίνετε τον 

αριθμό τους 

αλλά και την 

ακριβή 

απόσταση που 

θα έχουν 

μεταξύ τους. 

Πχ θέλετε να δημιουργήσετε 

αντίγραφα μιας οπής. Αρχικά 

δημιουργείτε μια οπή (βλ. 

Hole, Pocket) στο στερεό 

μας.  Έπειτα επιλέγετε Insert 

> Transformation Features 

> Rectangular Pattern (

).  Στο παράθυρο που 

εμφανίζεται μπορείτε να 

επιλέξετε το αντικείμενο που 

θα αντιγράψετε (object to 

pattern), τον αριθμό των 

αντιγράφων, την απόσταση 

που θα έχουν μεταξύ τους 

κ.λπ .  Επίσης σημαντικό 

είναι το ότι πρέπει να 

επιλέξετε την πορεία (ευθεία) 

που θα ακολουθήσουν τα 

αντίγραφα που θέλετε να 

δημιουργήσετε , επιλέγοντας 

από το παράθυρό  reference 

element.  Τέλος πατάτε ΟΚ. 
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Circular 

Pattern 

Λειτουργεί 

όπως το 

Rectangular 

Pattern , απλά 

εδώ τα 

αντικείμενα 

που 

αντιγράφονται 

ακολουθούν 

κυκλική 

τροχιά. 

Όπως και πριν, θα πρέπει να 

έχετε σχεδιάσει στον 

Sketcher το profile που 

θέλετε να αντιγράψετε.  

Επίσης σημαντικό είναι να 

σχεδιάσετε και τον άξονα 

γύρω από τον οποίο θα 

περιστραφούν τα αντίγραφά 

(αν αυτός ο άξονας είναι πχ 

μέρος του στερεού δεν 

χρειάζεται να σχεδιάσετε 

κάποιον καινούριο).  

Ακολούθως πηγαίνετε Insert 

> Transformation Features 

> Circular Pattern ( ).  
Στο παράθυρο που 

εμφανίζεται τώρα, επιλέγετε 

το profile που θα αντιγράψετε 

(object to pattern), τον αριθμό 

των αντιγράφων , την 

απόσταση σε μοίρες που θα 

έχουν μεταξύ τους αλλά και 

τον άξονα γύρω από τον 

οποίο θα περιστραφούν 

(reference element).   

     

      

 

 

      

     

 

 

Scale Body Μπορείτε να 

πραγματοποιή

σουμε 

σμίκρυνση 

αλλά και 

μεγέθυνση του 

στερεού που 

επιθυμούμε. 

Επιλέγετε  Insert > 

Transformation Features > 

Scaling ( ).  Έπειτα 

επιλέγετε από τον 3D χώρο 

είτε από το δέντρο το στερεό 

που επιθυμείτε να 

παραμορφώσετε, και από το 

παράθυρο που εμφανίζεται 

επιλέγετε το επίπεδο ως προς 

το οποίο θα γίνει η 

παραμόρφωση ( πχ επίπεδο  

xy) αλλά και την τιμή της 

κλίμακας.  Πχ αν επιλέξετε 

την τιμή 0,5 σημαίνει ότι το 

στερεό θα μικρύνει κατά το 

ήμισυ. 
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Parallel And 

Perspective 

View 

Είναι 

ουσιαστικά 

δύο 

διαφορετικοί 

τρόποι για να 

μπορείτε να 

δείτε το 

στερεό.  Με 

την επιλογή 

Parallel όσο 

κάνετε ζουμ , 

επικεντρώνεστ

ε στις 

λεπτομέρειες 

του στερεού.  

Αντίθετα 

επιλέγοντας 

Perspective 

View , 

κάνοντας ζουμ 

εισχωρείτε 

μέσα στο 

στερεό (το 

διαπερνάτε).  

Όντας στον 3D χώρο, π View 

> Render Style > 

Perspective. Αν 

ενεργοποιήσετε την επιλογή 

του Perspective  ισχύει αυτή. 

Αν δεν την ενεργοποιήσετε 

ισχύει η Parallel View. 

Δεν μπορούμε να γίνουμε 

κατατοπιστικοί με εικόνα 

οπότε καλύτερο και 

προτιμότερο είναι , 

δοκιμάζοντας την εκτέλεση 

της ίδιας της εντολής μέσω 

του προγράμματος. 

Apply Color Με αυτή την 

επιλογή 

μπορείτε να 

εισάγετε 

χρώμα , όχι 

μόνο σε 

ολόκληρο το 

body  αλλά και 

σε ένα μικρό 

μέρος του 

στερεού.  

Κάνοντας δεξί κλικ πχ σε μία 

επιφάνεια σας εμφανίζει 

κάποιες επιλογές που θα 

μπορούσατε να 

χρησιμοποιήσετε.  Επιλέγετε 

Properties και στο παράθυρο 

που εμφανίζεται , στην 

επιλογή Color επιλέγετε το 

χρώμα της αρεσκείας σας.  

Τέλος πατάτε ΟΚ. 
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Apply 

Material   

Δίνεται η 

δυνατότητα να 

ορίσετε από τι 

υλικό θα 

αποτελείται το 

οποιοδήποτε 

στερεό ή 

ακόμα και 

μέρος του 

στερεού. 

Αφού βρίσκεστε στον 3D 

χώρο , πατάτε το εικονίδιο 

   , το οποίο βρίσκεται 

κάτω στην οθόνη.  Το 

παράθυρο που εμφανίζεται 

δίνει την δυνατότητα να 

επιλέξετε πληθώρα υλικών 

από τα οποία θα μπορούσε να 

αποτελείται το στερεό ( 

χρυσός , ασήμι, χαλκός κ.λπ).  

Επιλέγετε λοιπόν το υλικό 

που σας ενδιαφέρει και το 

σέρνουμε έξω από το 

παράθυρό , αφήνοντας στο 

δέντρο , πάνω στο body που 

θέλετε.  Τέλος πηγαίνετε στο 

εικονίδιο      κι έπειτα 

επιλέγετε το αντίστοιχο 

εικονίδιο  για προβολή 

του στερεού , μέσω του 

υλικού που επιλέξατε από 

πριν. 

      

 

 

 

     

Apply 

Transparency 

Κάνετε το 

στερεό ή μέρος 

του στερεού 

αόρατο 

(διάφανο).   

Αφού εκτελέσετε ακριβώς τα 

βήματα της παραπάνω 

εντολής (Apply Color ) , στο 

παράθυρο που εμφανίζεται , 

δίπλα από την επιλογή Color 

έχει και την επιλογή 

Transparency.  Όσο 

μεγαλύτερη τιμή της δώσετε , 

τόσο πιο διάφανο γίνεται το 

part. 

     

      

 

           

 

       



September 
13, 2013 

‘ΜΟΝΤΕΛΟΠΟΙΗΣΗ ΜΕΣΩ ΤΩΝ ΛΟΓΙΣΜΙΚΩΝ ΣΧΕΔΙΑΣΗΣ CATIA V5R19 ΚΑΙ PRO 
ENGINEER WILDFIRE  5.0’ 

 

41 | P a g e  
 

View 

Positions 

Μπορείτε να 

δείτε το στερεό 

από διάφορες 

όψεις. Πχ 

κάτοψη, 

πρόσοψη, 

δεξιά πλάγια 

όψη κ.λπ. 

Από την μπάρα View, 

επιλέγετε το εικονίδιο   (   

)  και από εκεί διαλέγετε το 

εικονίδιο που αντιστοιχεί 

στην όψη την οποία θέλετε να 

παρουσιάσετε το μοντέλο.   

Ανάλογα την όψη που θα 

επιλέξετε , έχετε και την 

εικόνα του αντικειμένου 

που θέλετε.  

Render Style Δίνει διάφορες 

επιλογές για το 

πώς επιθυμείτε 

να βλέπετε το 

στερεό.  Πχ να 

βλέπετε μόνο 

τις ακμές του 

χωρίς το 

στερεό 

κομμάτι, μόνο 

το στερεό 

κομμάτι χωρίς 

ακμές, το 

μοντέλο μας 

με το υλικό το 

οποίο 

επιλέξαμε (βλ 

apply material) 

κ.λπ. 

Αφού βρίσκεστε στον 3D 

χώρο επιλέγετεε κατά σειρά 

View > Render Style και 

επιλέγετε το εικονίδιο που 

επιθυμούμε. 
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Custom View 

Positions 

Εισάγετε 

καινούρια όψη 

με την οποία 

μπορείτε να 

παρουσιάσετε 

το στερεό.   

Βρίσκεστε στον 3D χώρο και 

περιστρέφετε το στερεό.  

Έπειτα το αφήνετε στην θέση 

που επιθυμείτε (η οποία θα 

αποτελεί την νέα όψη που θα 

εισάγετε).  Από την μπάρα 

View, επιλέγετε το βελάκι 

από το εικονίδιο  κι έπειτα 
διαλέγετε το τελευταίο   

εικονίδιο (  ).  Από το 

παράθυρο που εμφανίζεται 

δίνετε όνομα στη νέα όψη 

που θα εισάγετε και πατάτε 

add.  Τέλος πατάτε ΟΚ.  

Πηγαίνοντας τώρα στην 

μπάρα View όπως πριν , θα 

παρατηρήσετε ότι στις 

προτεινόμενες όψεις , έχει 

εισαχθεί και η νέα. 
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Multi View  Δίνει την 

δυνατότητα να 

δείτε 

ταυτόχρονα 4 

όψης του 

μοντέλου, 

χωρίζοντας την 

οθόνη μας σε 4 

ισόχωρα 

παραθυράκια 

Βρίσκεστε στον 3D χώρο και 

από την μπάρα View 

επιλέγετε την εντολή  Create 

Multi View (  ).  Το 

λογισμικό αυτόματα χωρίζει 

την οθόνη σε 4 παράθυρα 

όπως αναφέραμε και πριν, 

δείχνοντας μας τέσσερις 

διαφορετικές όψης του 

στερεού.   Σημαντικό είναι 

ότι δίνεται η δυνατότητα, 

πατώντας πάνω σε κάθε 

παράθυρο να το 

ενεργοποιήσετε.  Έτσι 

μπορείτε να περιστρέψετε το 

στερεό και να το αφήσουμε 

έτσι όπως θα θέλετε να το 

προβάλετε. (Πχ με ζουμ κ.λπ) 

   

 

 

Part Details Μέσω αυτού 

του εργαλείου 

μπορείτε να 

αλλάξετε όνομα 

στο μοντέλο 

(part) ή και στο 

προιόν (product)  

και να γράψετε 

κάποια σχόλια 

σχετικά με αυτό. 

Καθώς βρίσκεστε στον 

τρισδιάστατο χώρο 

πηγαίνετε στο δέντρο πάνω 

αριστερά και κάνετε δεξί 

κλικ στο όνομα του 

προιόντος. Έπειτα επιλέγετε 

properties και στο παράθυρο 

που εμφανίζεται πάτε στην 

καρτέλα product.  
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Measure 

Between 

Δείχνει 

αποστάσεις 

ανάμεσα πχ σε 

επιφάνειες ή 

σημεία στο 3D 

περιβάλλον.   

Αρχικά πατάτε το εικονίδιο 

 που βρίσκεται στο 

κάτω μέρος της οθόνης.  

Όταν εμφανιστεί το 

παράθυρο της εντολής 

μπορείτε να διαλέξετε από 

το προιόν πχ δυο επιφάνειες.  

Αυτόματα μετά σας δείχνει 

την απόσταση που έχουν.  

Προσοχή!!! Αλλάζοντας πχ 

το Any Geometry σε Point 

Only μπορείτε να βρείτε 

αποστάσεις μεταξύ σημείων.  

Τέλος από το Customize 

μπορείτε να επιλέξετε πχ να 

δείχνει την μέγιστη ή την 

ελάχιστη δυνατή απόσταση.  

     
 
 

           
 

              

Measure 

Item 

Βλέπετε 

διαστάσεις για 

ένα αντικείμενο.  

Πχ γραμμή, 

κύκλο, σημείο 

κ.λπ 

Αρχικά πατάτε το εικονίδιο 

 που βρίσκεται στο κάτω 
μέρος της οθόνης. Όταν 
εμφανιστεί το παράθυρο της 
εντολής μπορείτε να διαλέξετε 
από το προιόν πχ μία 
επιφάνεια, έναν κύκλο, μια 
ακμή και αυτομάτως πέρνετε 
τις πληροφορίες που 
χρειάζεστε.  

      

 

Measure 

Inertia 

Βλέπετε 

χαρακτηριστικά 

του μοντέλου , 

όπως μάζα, 

εμβαδόν, βάρος 

κ.λπ. Προσοχή! 

Ανάλογα τι 

υλικό έχετε 

επιλέξει για το 

προιόν , αλλάζει 

και το βάρος 

του. 

Αρχικά επιλέγετε από το 

δέντρο πάνω αριστερά της 

οθόνης το μέρος του 

μοντέλου που επιθυμείτε να 

αναλύσετε κι έπειτα πατάτε 

το εικονίδιο  που 

βρίσκεται στο κάτω μέρος 

της οθόνης.   Από το 

παράθυρο που εμφανίζεται 

παρουσιάζονται τα στοιχεία 

που προαναφέραμε.  
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Coating and 

Plating 

Calculations 

Κι εδώ μπορείτε 

να δείτε 

διαστάσεις πχ 

για μία 

επιφάνεια.  

Πατώντας πάλι το εικονίδιο 

  εμφανίζεται το γνωστό 
πλέον παράθυρο.  Από το 

customize , τέρμα δεξιά των 

επιλογών αφήνετε ενεργή 

μόνο την επιλογή area 

(εμβαδόν).  Έπειτα από τον 

3D χώρο επιλέγετε μία 

επιφάνεια και σας δείχνει 

αυτόματα το εμβαδόν της.  

  
 

      

Search 

Function 

Ουσιαστικά 

κάνετε 

αναζήτηση 

κάποιων 

στοιχείων και το 

λογισμικό τα 

βρίσκει.  Πχ 

επίπεδα.  

Πατάτε από το 

πληκτρολόγιο Ctrl + F και 

εμφανίζεται το παράθυρο 

όπου μπορείτε να δώσετε 

στοιχεία για την αναζήτησή 

μου. Πχ στην επιλογή Color 

επιλέγετε να βρεί μέρη στο 

μοντέλο που έχουν το 

χρώμα που επιλέξατε.  

Επίσης μπορείτε από την 

επιλογή Type να πατήσετε 

το βελάκι και να επιλέξετε 

From Element, έπειτα να 

διαλέξετε πχ από τον 3D 

χώρο το επίπεδο xy και να 

τονίσετε με πορτοκαλί 

χρώμα τα υπόλοιπα επίπεδα.  

Όταν δώσετε τα στοιχεία 

προς ανζήτηση πατάτε το 

εικονίδιο  για να μου 
δείξετε τα αποτελέσματα. 
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Adding Part 

Bodies 

Όπως 

καταλαβαίνουμε 

και από την 

ονομασία 

προσθέτουμε 

σώμα (μοντέλο) 

στο ήδη 

υπάρχων προιόν 

(product).  Το 

εργαλείο αυτό 

βοηθάει στο να 

τροποποιούμε 

το κάθε body 

ξεχωριστά.  Πχ 

στο ένα να 

επιλέξω να 

αποτελείται από 

χρυσό ενώ στο 

άλλο από ασήμι.  

Προσοχή!!! Το 

να 

χρησιμοποιήσω 

αυτό το 

εργαλείο δεν 

έχει καμία 

σχέση με το  να 

κάνω assembly 

σε δύο 

ξεχωριστά 

στερεά.   

Καθώς βρίσκεστε στον 3D 

χώρο , πατάτε κατά σειρά 

Insert > Body.  Αυτόματα 

βλέπετε ότι στο δέντρο 

πάνω αριστερά, εμφανίζεται 

κάτω από το Part Body το 

Body1.  Επιλέγετε από το 

δέντρο το  Body1 και 

σχεδιάζετε.  Οτιδήποτε 

σχεδιάσετε και το 

τροποποιήσετε, παρατηρείτε 

τις αλλαγές μόνο στο 

συγκερκιμένο Body.  Πχ 

σχεδιάζετε έναν κύβο (Part 

Body) και έναν κύλινδρο 

(Body1) από πάνω του.  Για 

τον κύβο επιλέγετε 

διαφορετικό υλικό απ’ ότι 

για τον κύλινδρο. 
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Boolean 

Add 

Πριν είπαμε ότι 

μπορούμε να 

προσθέσουμε 

body σε ένα 

προιόν. Τα δύο 

σώματα (Part 

Body, Body1) 

που έχουμε 

τώρα απλά 

συνδέονται 

μεταξύ τους.  

Με την εντολή 

που θα 

περιγράψουμε 

τώρα, 

ουσιαστικά, 

εισάγουμε 

κάποιο  Body σε 

ένα ήδη 

υπάρχον Body. 

Σχεδιάζετε αρχικά έναν 

κύβο, και προσθέτετε ένα 

Body (βλ. Adding Part 

Bodies) κάτω από το Part 

Body.  Έπειτα σχεδιάζετε 

στο καινούριο Body ένα 

παραλληλόγραμμο.  

Παρατηρώντας το δέντρο , 

βλέπετε ότι τα δύο νέα 

σώματα απλά συνδέονται 

μεταξύ τους.  Πηγαίνετε 

Insert > Boolean 

Operation > Add και στο 

παράθυρο που εμφανίζεται 

επιλέγετε το 

παραλληλόγραμμο (From) 

να προστεθεί στον κύβο 

(to).   Βλέποντας τώρα στο 

δέντρο , παρατηρείτε ότι το 

Body1 εισέρχεται στο Part 

Body. 

              
 
            

            
 

 

Boolean 

Remove 

Ουσιαστικά 

αφαιρείται το 

ένα σώμα από 

το άλλο.  Το 

σώμα που θα 

αφαιρέσω 

εφήνει το 

στίγμα του στο 

προηγούμενο. 

Σχεδιάζετε αρχικά έναν 

κύβο, και προσθέτετε ένα 

Body (βλ. Adding Part 

Bodies) κάτω από το Part 

Body.  Έπειτα σχεδιάζετε 

στο καινούριο Body ένα 

παραλληλόγραμμο.  

Παρατηρώντας το δέντρο , 

βλέπετε ότι τα δύο νέα 

σώματα απλά συνδέονται 

μεταξύ τους.  Τώρα 

πηγαίνετε Insert > Boolean 

Operation > Remove.  

Παρατηρείτε ότι το κίτρινο 

παραλληλόγραμμο άφησε το 

στίγμα του στον μπλε κύβο.  
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Boolean 

Intersect 

Αναμιγνύει τα 

δύο σώματα 

μεταξύ τους.  

Μας βοηθάει σε 

πιο περπιλοκα 

σχήματα.   

Σχεδιάζετε αρχικά έναν 

κύβο, και προσθέτετε ένα 

Body (βλ. Adding Part 

Bodies) κάτω από το Part 

Body.  Έπειτα σχεδιάζετε 

στο καινούριο Body ένα 

παραλληλόγραμμο.  

Παρατηρώντας το δέντρο , 

βλέπετε ότι τα δύο νέα 

σώματα απλά συνδέονται 

μεταξύ τους.  Τώρα 

πηγαίνετε Insert > Boolean 

Operation > Remove.  

Παρατηρείτε ότι το κίτρινο 

παραλληλόγραμμο άφησε το 

στίγμα του στον μπλε κύβο.  

Επίσης και ο κύβος άφησε 

το στίγμα του στο 

παραλληλόγραμμο. 

     

       
 
 
 
 

      

 

 

   2.7  Το περιβάλλον του Assembly Design 

 

 Παρατηρώντας διάφορα προιόντα , είτε νεότερα είτε παλιότερα, και από 

διαφορετικές εταιρίες σε ποικίλους κλάδους, βλέπουμε ότι αποτελούνται από 

διαφορετικά μέρη.   Αφού έχουμε ασχοληθεί προηγουμένως με κάποιο λογισμικό 

τρισδιάστατης σχεδίασης στον υπολογιστή (στην περίπτωσή μας το Catia V5 R19) 

και έχουμε κατανοήσει πλήρως την φιλοσοφία του, θα μπορούσαμε να πούμε ότι η 

πληοψηφία των προιόντων αποτελείται από διαφορετικά Parts.   

 Μπορούμε να πάρουμε για παράδειγμα ένα Skateboard.  Αποτελείται από την 

σανίδα, τα ροδάκια, την βάση για τα ροδάκια.  Τα ροδάκια με την σειρά τους 

αποτελούνται από ρουλεμάν , τα οποιά και αυτά περιέχουν μπίλιες και άλλα 

εξαρτήματα.  Βλέπουμε λοιπόν ότι πολλά κομμάτια ενωμένα μεταξύ τους αποτελούν 

το τελικό προιόν.   Είναι φανερό λοιπόν ότι η εταιρία θα πρέπει προτίστως να 

δημιουργήσει αυτά τα κομμάτια κι έπειτα να τα ενώσει κατάλληλα.  Αυτήν ακριβώς 

την φιλοσοφία ακολουθούν και οι σχεδιαστές.  Αρχικά σχεδιάζουν τα κομμάτια 

(parts) κι έπειτα τα ενώνουν.   
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 Εμείς με την σειρά μας λοιπόν, έχοντας μάθει παραπάνω να σχεδιάζουμε 

profiles στον Sketcher αλλά και να τα μετατρέπουμε σε στερεά κι έπειτα να τα 

τροποποιούμε στο 3D περιβάλλον του Catia, θα μάθουμε και πώς να τα ενώνουμε.  Η 

φιλοσοφία που θα ακολουθήσουμε κι εμείς έιναι ότι πρώτα σχεδιάζουμε τα διάφορα 

Parts ξεχωριστά, τα αποθηκέυουμε σε έναν κοινό φάκελο , κι έπειτα θα μπορούμε να 

τα ενώσουμε μέσω του περιβάλλοντος που μας παρέχει το Catia.   

Αυτό το περιβάλλον είναι το περιβάλλον του Assembly Design.   Το 

συγκεκριμένο περιβάλλον μας παρέχει εργαλία μέσω των οποίων χρησιμοποιούμε 

διάφορους περιορισμούς για να πραγματοποιήσουμε την ένωση των ξεχωριστών 

Parts.   

Για να ανοίξουμε το συγκεκριμένο περιβάλλον , αφού έχουμε ανοίξει το 

λογισμικό μας ακολουθούμε τα εξής βήματα.  Start > Mechanical Design > 

Assembly Design.  Το παράθυρο που ανοίγει είναι παρόμοιο με τα προηγούμενα 

περιβάλλοντα του Catia , συνοδευόμενο όπως είναι φυσικό με τις κατάλληλες εντολές 

μέσω των οποίων θα ενώσουμε τα Parts  μας.  

 

Εικ. 2.7   Το περιβάλλον του Assembly design 
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Και εδώ όπως και πριν, θα παρουσιάσουμε τις εντολές μέσω πίνακα 

για ευκολότερη εύρεση και κατανόηση από τον αναγνώστη.  Προσοχή!!! Οι 

εντολές πραγματοποιούνται αφού πρώτα έχουμε σχεδιάσει και αποθηκεύσει 

τα Parts και ακολούθως ανοίξει το περιβάλλον του Assembly Design. 

Πριν περάσουμε όμως στον πίνακα θα πρέπει να πούμε πώς εισάγουμε 

τα Parts μας στο περιβάλλον.  Πατάμε λοιπόν Insert > Existing Component.  

Αφού μεταφερθούμε σε 3D χώρο πηγαίνουμε πάνω αριστερά στο δέντρο και 

πατάμε διπλό κλικ στο Product.  Αυτόματα μεταφερώμαστε στον Browser 

όπου βρίσκουμε και ανοίγουμε το Part μας από εκεί που το αποθηκεύσαμε.  

Για να εισάγουμε και δεύτερο Part πηγαίνουμε Insert > Existing Component 

With Positioning και ακολουθούμε την ίδια διαδικασία με πριν.  Η μόνη 

διαφορά είναι ότι τώρα μπορούμε να μετακινήσουμε το Part μας πριν το 

αφήσουμε στον χώρο.   

Αφού λοιπόν πράξουμε τα παραπάνω μπορούμε να 

χρησιμουποιήσουμε τις παρακάτω εντολές. 

 

Angle 

Constraint  

Δίνω γωνία 

ανάμεσα σε δύο 

επιφάνειες.   

Insert > Angle (

).  Από το 

παράθυρο που 

μας εμφανίζεται 

επιλέγουμε την 

τιμή της γωνίας 

που θα έχουν οι 

επιφάνειες σε 

μοίρες.   Οκ και 

τέλος πατάμε 
.  
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Fix  

Constraint 

Κρατάτε ένα Part 

σε στάνταρ θέση 

και ότι 

περιορισμό κι αν 

διαλέξετ 

πραγματοποιείται 

βάση την θέση 

στην οποία είναι 

το Part που έχει 

φιξαριστεί. 

Insert > Fix (

).  Επιλέγετε 

το Part που 

θέλετε να 

φιξάρετε και 

παρατηρείτε ότι 

σε αυτό έχει 

τοποθετηθεί μία 

άγκυρα.   

     

    

  

Offset 

Constraint 

Δίνω standard 

απόσταση μεταξύ 

δύο πλευρών.   

Insert > Offset (

).  Από τον 3D 

χώρο βρίσκουμε 

και κάνουμε κλικ 

τις επιφάνειες που 

θα τους δώσουμε 

απόσταση.  Τέλος 

πτάμε το εικονίδιο 

 για να 

πραγματοποιηθεί ο 

περιορισμός και 

στο παράθυρο που 

μου εμφανίζει δίνω 

τιμές απόστασης. 

 

 

Manipulation Επιτρέπει να 

κινείτε τα parts 

μας στον χώρο.  

Πχ κατά άξονα 

μεταφορά ή 

περιστροφή κ.λπ 

Πατώντας το 

εικονίδιο  

ανοίγει ένα 

παράθυρο.  Από 

αυτό το 

παράθυρο 

επιλέγετ ώς προς 

τι θα κινήσετε 

ένα part.  Έπειτα 

επιλέγετε το part 

και το κινείτε.  
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Snap Μπορείτε να 

κάνετε όλους 

τους παραπάνω 

περιορισμούς, 

χωρίς να πρέπει 

να πατήσετε το 

εικονίδιο του 

update ( ).  

Πχ πατάτε στο 

εικονίδιο  και 

πηγαίνετε 

απευθείας και 

διαλέγετε δύο 

άξονες για να 

τους ταυτίσετε.  

Παρατηρείτε ότι 

η ένωση έγινε 

αμέσως μόλις 

επέλεξατε τον 

δεύτερο άξονα. 

 

 

 

Coincident 

Constraint 

Περιορισμός 

βάση άξονα.  

Δηλαδή 

ενώνουμε τα 

Parts μας βάση 

του άξονα τους 

(οι άξονές τους 

ταυτίζονται).   

Insert > 

Coincident ( ). 
Από τον 3D χώρο 

βρίσκουμε και 

κάνουμε κλικ τους 

άξονές τους.  

Τέλος πτάμε το 

εικονίδιο  για 

να 

πραγματοποιηθεί ο 

περιορισμός. 

 

 

 

Contact 

Constraint 

Περιορισμός 

επαφής.  

Κάνουμε δύο 

επιφάνειες να 

έρθουν σε επαφή. 

Insert > Contact (

).  Από τον 3D 

χώρο βρίσκουμε 

και κάνουμε κλικ 

τις επιφάνειες που 

θα ενώσουμε.  

Τέλος πτάμε το 

εικονίδιο  για 

να 

πραγματοποιηθεί ο 

περιορισμός. 
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Explode ‘Σπάτε’ 

ουσιαστικά το 

assembly στα 

parts.   

Πατάτε το 

εικονίδιο  

και από το 

παράθυρο 

επιλέγετε apply.  

Παρατηρείτε ότι 

το assembly 

διασπάστηκε στα 

parts που το 

αποτελούν.  

Επίσης από την 

μπάρα Scroll 

Explode μπορείτε 

να μεγαλώσετε ή 

να μικρύνετε 

αποστάσεις. 

 

 

    

 

 

 

Αφού πραγματοποιήσετε όλους τους περιορισμούς που κρίνετε 

απαραίτητους για την δημιουργία οποιουδήποτε assembly , εξίσου σημαντικό 

είναι να κάνετε και έναν έλεγχο για το αν έχετε κάνει τις ενώσεις σωστά.  

Μπορεί με γυμνό μάτι να φαίνεται μία ένωση σωστή, αλλά πχ όταν μία 

επιφάνεια έχει μία ένωση στο εσωτερικό της δεν μπορούμε να το δούμε.  Πχ 

σε μία ένωση επιφανειών , οι δύο επιφάνειες πρέπει να εφάπτονται και όχι να 

κόβουν η μία την άλλη.   

Για να πραγματοποιήσετε τον συγκεκριμένο έλεγχο πρέπει να 

πατήσετε Analyze > Clash ( ) .  Από το παράθυρο που εμφανίζεται πατάτε 

Apply.  Στο νέο παράθυρό εμφανίζονται τα στοιχεία της ενώσεος.  Πχ ποιά 

parts ενώνονται, την απόσταση επιφανειών κ.λπ.  Στα συγκεκριμένα στοιχεία 

υπάρχει ένα στοιχείο που ονομάζεται Type.  Αν το Type είναι Contact 

σημαίνει ότι η ένωσή μας δεν έχει σφάλμα (το βλέπουμε και σε 3D μορφή σε 
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μικρότερο παράθυρο).  Αντιθέτως αν το Type είναι Clash υπάχρει σφάλμα.  

Επίσης αν υπάρχει σφάλμα εμφανίζεται και η τιμή της λάθος θέσης της 

επιφάνειας.  Τέλος το σφάλμα τονίζεται με κόκκινο χρώμα στο παράθυρο της 

3D αναπαράστασης.  Παρακάτω βλέπουμε δύο χαρακτηριστικά 

παραδείγματα.   

 

 

Εικ.  2.8  Clash (σφάλμα) 
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Εικ.  2.9   Contact (μη σφάλμα) 

 

   2.8  Το περιβάλλον του μηχανολογικού σχεδίου 

(Drawing View) 

 Εκτός από την σχεδίαση του προιόντος στον Sketcher , την μοντελοπίηση του 

ως στερεό (solid modeling) αλλά και την συναρμολόγηση του (assembly design), 

εξίσου σημαντικό είναι και η αναπαράσταση του μέσω του μηχανολογικού του 

σχεδίου.   

 Το πόσο σημαντικό είναι το μηχανολογικό σχέδιο του μοντέλου το 

καταλαβαίνουμε αν παρατηρήσουμε πόσο χρήσιμες κι εύχριστες είναι οι πληροφορίες 

που μας δίνει.  Μέσω του μηχανολογικού σχεδίου κατανοούμε πλήρως το πώς είναι 

σχεδιασμένο το μοντέλο, τις διαστάσεις του, την μορφή του στον χώρο κ.λπ.   Την 
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χρησιμότητα αυτή εκμεταλεύονται όλες οι εταιρίες αλλά και οι διεθνής οργανισμοί 

παραγωγής προιόντος.   

 Για να ενεργοποιήσετε  και να χρησιμοποιήσετε το συγκεκριμένο περιβάλλον 

πράττετε ώς εξής : File > New > Drawing και πατάτε ΟΚ.  Έπειτα από το 

καινούργιο παραθυράκι επιλέγετε Α2 ISO > OK.  Ακολουθώντας λοιπόν τα 

συγκεκριμένα βήματα, το λογισμικό μας μεταφέρει στο περιβάλλον του Drawing 

View το οποίο απεικονίζεται παρακάτω.   

 

Εικ.  2.10    Το περιβάλλον του Drawing View 

 

 Προσοχή!!! Για να χρησιμοποιήσετε το συγκεκριμένο περιβάλλον , θα πρέπει 

να είναι ενεργοποιημένο το περιβάλλον του assembly με το μοντέλο που επιθυμείτε 

να παρουσιάσετε ως Drawing View. 
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 Ανοίγοντας λοιπόν το περιβάλλον του Drawing View θα πρέπει αρχικώς να 

εισάγετε το μοντέλο, το οποίο και θα αποτυπώσετε στο ‘χαρτί’ ως προς μία όψη του 

την οποία εσείς θα καθορίσετε.  Ακολουθείτε λοιπόν τα βήματα : 

 Insert > Views > Projections > Front View ( ) > Window > από τις επιλογές του 

εργαλείου Window επιλέγετε το product που επιθυμείτε και μεταφέρεστε 

αυτομάτως στο περιβάλλον του assembly design του συγκεκριμένου προιόντος.  Από 

εκεί λοιπόν, βλέποντας και περιστρέφοντας το μοντέλο, επιλέγετε την πλευρά εκείνη 

του μοντέλου, η οποία θα αποτελέσει την Front View που αναφέραμε και πριν.  Έτσι 

λοιπόν μεταφερόσαστε αμέσως στο περιβάλλον του Drawing View, έχοντας ως θέα 

την όψη του μοντέλου που προεπιλέξατε.  Σημαντικό είναι να ανφέρουμε ότι 

μπορούμε μέσω της μπλε πυξίδας που φαίνεται πάνω δεξιά της οθόνης, να 

περιστρέψουμε το μοντέλο μας ως προς διάφορους άξονες.  Αφού λοιπόν καταλήξατε 

στην όψη που θέλετε, πατάμε απλό κλικ στο κενό και η όψη αυτή καταχωρείται.  Στο 

παράδειγμά μας την μετακινούμε κάτω αριστερά (η μετακίνηση γίνεται πατώνας στην 

εικόνα και με πατημένο το αριστερό κλικ την σέρνουμε).   
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 Επίσης πατώντας Insert > Views > Projections > Projection ( ) έχετε την 

δυνατότητα να εισάγετε στο σχέδιό κι άλλες όψεις του μοντέλου (κάτοψη, δεξιά 

πλάγια όψη, αριστερή πλάγια όψη κ.λπ).  Για να γίνει αυτό, αφού έχετε 

ενεργοποιήσει το εργαλείο ακολουθώντας τα παραπάνω βήματα πατάτε πάνω στην 

πρώτη όψη που δημιουργήσατε αρχικώς και σέρνετε το ποντίκι προς την ανάλογη 

κατεύθηνση.  Ένα τέτοιο παράδειγμα παρουσιάζεται στην κάτω εικόνα.   

 

Εικ.  2.11   Εισάγοντας  όψεις στο μηχανολογικό σχέδιο 

 

 Η ταλευταία όψη που θα εισάγετε στο περιβάλλον του μηχανολογικού 

σχεδίου ονομάζεται ισομετρική όψη.  Είναι μία τρισδιάστατη όψη η οποία 

αποτυπώνει καλύτερα και με σαφήνεια την ύπαρξη του μοντέλου μας στον χώρο.  Για 

να την εισάγετε πατάτε  Insert > Views > Projections > Isometric View ( ).  Από 

το Window όπως και πριν επιλέγετε το product που θέλετε και μεταφερόσαστε ξανά 

στο περιβάλλον του assembly design.  Από εκεί λοιπόν περιστρέφετε το μοντέλο 
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καταλλήγοντας στην όψη που εσείς θέλετε να παρουσιάσετε.  Έπειτα κάνετε 

αριστερό κλικ σε οποιαδήποτε πλευρά πάνω στο μοντέλο και μεταφερόσαστε 

αυτομάτως στο περιβάλλον του μηχανολογικού σχεδίου.  Σέρνετε ακολούθως την 

εικόνα και παρατηρείτε την συνολική και γενική παρουσίαση του μοντέλου σε ένα 

εικονικό ‘χαρτί’.  Κάτι αντίστοιχο παρουσάζεται στην εικόνα παρακάτω.  

 

Εικ.  2.12   Οι τέσσερις κύριες όψεις του μηχανολογικού σχεδίου 

  

Πράτοντας λοιπόν τα παραπάνω, και αφού έχετε κατανοήσει την σχετική 

φιλοσοφία και χρήση του Drawing View όσον αφορά το συγκεκριμένο λογισμικό 

(Catia V5R19) , ήρθε η ώρα να παρουσιάσουμε και να αναλύσουμε περεταίρω 

εργαλεία και εντολές τα οποία θα μας φανούν χρήσιμα για την τροποποίηση και 

παρουσίαση του οποιουδήποτε Drawing View. 
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Drawing 

Display 

Επιτρέπει να 

βγάζετε τα 

τετραγωνάκια 

(πλαίσια) από το 

φόντο.  

Το εργαλείο αυτό 

ενεργοποιείται 

όταν πατήσετε το 

εικονίδιο  το 

οποίο βρίσκεται 

στο κάτω μέρος 

της οθόνης.  
       

 

      

Section Views Χρησιμοποιείτε 

για να δείξετε 

τομή σε ένα 

σχέδιο – μοντέλο. 

Ακολουθείτε τα 

εξής βήματα : 

Insert > Views > 

Section > Offset 

Section Cut.  

Έπειτα πηγαίνετε 

στο συγκεκριμένο 

σχέδιο που 

επιθυμείτε να 

κάνετ τομή, και 

σχεδιάζετε 

γραμμή από πάνω 

μέχρι κάτω (στο 

τέλος για να 

κλείσετε την 

γραμμή κάνετε 

διπλό κλικ). Μόλις 

φτιάξετε την 

γραμμή (η οποία 

δηλώνει το σημείο 

τομής του 

μοντέλου) 

πηγαίνετε στο 

μέρος δεξιά ή 

αριστερά και κάνω 

απλό κλικ.  

Αυτόματα 

εμφανίζεται η 

τομή του σχεδίου 

μας.  
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Detail View Μέσω της 

μεγέθυνσης ενός 

σημείου του 

σχεδίου μπορείτε 

να δείτε 

λεπτομέριες που 

θα σας φανούν 

χρήσιμες.  

Insert > Views > 

Details ( ).  

Μόλις το 

ενεργοποιήσετε 

εμφανίζεται ένα 

μικρό παραθυράκι 

εντολής κύκλου.  

Πηγαίνετε λοιπόν 

και δημιουργείτε 

κύκλο στο σημείο 

εκείνο που θέλετε 

να κάνετε 

μεγέθυνση.  

Αμέσως 

εμφανίζεται η 

συγκεκριμένη 

μεγέθυνση και η 

κλίμακα της. 

       

 

 

      

View Scale Αλλάζετε 

κλίμακα 

μεγέθυνσης της 

προηγούμενης 

εντολής.  

Αφού 

πραγματοποιήσετε 

την προηγούμενη 

εντολή, πηγαίνετε 

στο δέντρο πάνω 

αριστερά και εκεί 

που αναφέρει για 

την εντολή 

μεγέθυνσης 

(detail) κάνετε 

δεξί κλικ , 

επιλέγετε 

properties και από 

το πινακάκι που 

μου εμφανίζεται 

αλλάζετε την 

κλίμακα. 
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Linear 

Dimensions  

Βάζετε στο σχέδιό 

διαστάσεις 

απόστασης.  

Πηγαίνετε Insert 

> Dimensioning > 

Dimensions > 

Length/Distance 

Dimensions.  

Έπειτα κάνω κλικ 

διαδοχικά στις δύο 

γραμμές που 

θέλετε να 

εμφανίσετε την 

απόστασή τους. 

 

 

 

 

Angular 

Dimensions 

Βάζετε στο σχέδιό 

μου διαστάσεις 

που δείχνουν την 

γωνία που 

αποτελείται από 

δύο γραμμές. 

Insert > 

Dimensioning > 

Dimensions > 

Angle 

Dimensions.  

Έπειτα κάνετε 

κλικ διαδοχικά 

στις δύο γραμμές 

που θέλετε να 

εμφανίσετε την 

απόστασή τους. 
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Radial 

Dimensions 

Εμφανίζει την 

ακτίνα ενός 

κύκλου. 

Insert > 

Dimensioning > 

Dimensions > 

Radius 

Dimensions.  
Έπειτα κάνετε 

κλικ στον κύκλο 

που επιθυμείτε.  

         

 

 

         

Diameter 

Dimensions 

Εμφανίζει την 

διάμετρο ενός 

κύκλου.  

Insert > 

Dimensioning > 

Dimensions > 

Diameter 

Dimensions.  
Έπειτα κάνετε 

κλικ στον κύκλο 

που επιθυμείτε. 
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Anchor Points Δείχνει την 

απόσταση που 

έχει το κέντρο 

ενός κύκλου και 

μίας γραμμής.  

Insert > 

Dimensioning > 

Dimensions > 

Dimensions.  Από 

τις επιλογές που 

εμφανίζανται 

επιλέγετε Force 

vertical dimension 

in view ( ).  

Τέλος επιλέγετε 

κύκλο και γραμμή 

και εμφανίζει την 

απόστασή τους. 
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   2.9  Παρουσίαση σχεδίασης Cheetah – Robot μέσω 

του λογισμικού του Catia V5 

 Σε αυτή την ενότητα  παρουσιάζεται το τρισδιάστατο μοντέλο που 

σχεδιάστηκε με το Catia v5.  Η παρουσίαση θε περιλαμβάνει μία εικόνα από κάθε 

εξάρτημα του μοντέλου αλλά και τις εντολές που χρησιμοποιήθηκαν για την 

υλοποίηση του καθενός.   

 Παρακάτω απεικονίζεται το μοντέλο ολοκληρωμένο, καθώς και σε μορφή 

explode (τα εξαρτήματα απομακρισμένα μεταξύ τους).  

 

Εικ.  2.13   Το ρομπότ τσιτάχ ολοκληρωμένο 
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Εικ.  2.14   Απεικόνιση του μοντέλου πριν την επιλογή υλικών 
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Εικ.  2.15   Το μοντέλο σε explode view 

 

Παρακάτω θα παρουσιάσουμε τις εντολές με τις οποίες υλοποιήσαμε τα 

εξαρτήματα.  Η ανάλυση θα είναι αναφορική και οι εντολές θα παρουσιάζονται κατά 

την σειρά με την αποία πραγματοποιήθηκαν.  
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Part 1 

 

 Pad 

 Chamfer 

 Pocket 

 Edge Fillet 

 Shaft 
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Part 3 

 

 Pad 
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Part 15 

 

 Pad 

 Shell 

 Pocket 

 Chamfer 

 Edge Fillet 

 Tritangent Fillet 

 Mirror 
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Part 10 

 

 Pad 

 Pocket  

 Edge Fillet 
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Part 11 

 

 Pad 

 Pocket 
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Part 12 

 

 Pad 

 Pocket 

 Edge Fillet 
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Part 13 

 

 Pad 

 Pocket 
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Part 4 

 

 Multi Section Solid 

 Pocket  

 Rib 

 Δμηιουργία Planes 
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Part 5 

 

 Pad 

 Rib 

 Pocket 
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Part 6 

 

 Pad 

 Pocket  

 Chamfer 
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Part 7 

 

 Pad 

 Chamfer  

 Shell 

 Pocket 
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Part 8 

 

 Pad 

 Edge Fillet 

 Pocket 

 Chamfer 
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Part 9 

 

 Pad 

 Plane 

 Pocket 

 Rectangular Pattern 
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Part 2 

 

 Rib 

 Pad 

 

 

 

 

 

 

 

 

 

 



September 
13, 2013 

‘ΜΟΝΤΕΛΟΠΟΙΗΣΗ ΜΕΣΩ ΤΩΝ ΛΟΓΙΣΜΙΚΩΝ ΣΧΕΔΙΑΣΗΣ CATIA V5R19 ΚΑΙ PRO 
ENGINEER WILDFIRE  5.0’ 

 

82 | P a g e  
 

 

 

Part 15-10 

 

 Pad 
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Part 10-11 

 

 Pad 
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Part 11-12 

 

 Pad 
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Part 5-6 

 

 Pad 
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Part 6-7 

 

 Pad 
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Part 7-8 

 

 Pad 
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   2.10  Παρουσίαση του μηχανολογικού σχεδίου του 

μοντέλου   ( drawings ) 

 

 Στην συγκεκριμένη ενότητα θα δώσουμε παραδείγματα για το πώς μπορούμε 

να απεικονίσουμε το μηχανολογικό σχέδιο δύο τυχαίων εξαρτημάτων από το προιόν 

μας.  Η υλοποίηση του μηχανολογικού σχεδίου βασίζεται στα βήματα και της οδηγίες 

που δώσαμε σε προηγούμενη ενότητα η οποία σχετιζόταν με το συγκεκριμένο μέρος 

της σχεδίασής μας. 

 Αρχικά θα παρουσιάσουμε το μηχανολογικό σχέδιο ενός απλού εξαρτήματος.  

Έπειτα θα παρουσιάσουμε ένα πιο σύνθετο προιόν το οποίο θα αποτελείται από την 

ένωση (assembly δύο εξαρτημάτων).   

 Το πρώτο  σχέδιο που θα παρουσιάσουμε σχετίζεται με το μηχανολογικό 

σχέδιο του Part 10 και το οποίο παρατηρούμε στην παρακάτω εικόνα.  

 

Εικ.  2.16   Το μηχανολογικό σχέδιο του Part 10 
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 Το δεύτερο και τελευταίο σχέδιο που θα παρουσιάσουμε και απεικονίζεται 

παρακάτω είναι το μηχανολογικό σχέδιο του assembly των  parts 4 και 5. 

 

Εικ.  2.17   Το μηχανολογικό σχέδιο των Part 4 και Part 5 (assembly) 
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   2.11  ΕΠΙΠΡΟΣΘΕΤΕΣ ΕΦΑΡΜΟΓΕΣ ΤΟΥ CATIA V5 

R19 

 

 Όπως αναφέραμε και σε προηγούμενες ενότητες , εκτός από το σχεδιαστικό 

μέρος που μας παρέχει το συγκεκριμένο λογισμικό, έχουμε την δυνατότητα να 

χρησιμοποιήσουμε συγκεκριμένες εφαρμογές – περιβάλλοντα με σκοπό την 

καλύτερη παρουσίαση και κατανόηση του μοντέλου.   

 Το συγκεκριμένο λογισμικό του Catia μας παρέχει πληθώρα επιλογών όπως 

σχεδίαση με χρήση σύνθετων υλικών, παρουσίαση προσομοίωσης του μοντέλου μας 

με την πραγματικότητα, παρουσίασης κοπής κάποιου εξαρτήματος μέσω μηχανής 

CNC κ.λπ.   

 Επιπλέον σκοπός της συγκεκριμένης πτυχιακής εργασίας είναι να 

παρουσιάσει περιγραφικά κάποιες από τις εφαρμογές αυτές για να κατανοήσει ο 

αναγνώστης συγκεκριμένα βήματα και χρήσεις των συγκεκριμένων εφαρμογών. 

 

   2.12  Simulation στο Catia 

 Το πρώτο περιβάλλον που θα παρουσιάσουμε είναι το περιβάλλον της 

προσομοίωσης (simulation). Επιλέξαμε να δείξουμε την κίνηση που θα έχουν δύο 

εξαρτήματα μεταξύ τους και το πώς αντικατοπτρίζει αυτή η συγκεκριμένη κίνηση την 

πραγματικότητα.  

 Τα εξαρτήματα που επιλέξαμε είναι τα No7 και No8 τα οποία απεικονίζονται 

παρακάτω.  
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Εικ. 2.18   Part 7 και Part 8 

Αρχικά ανοίγετε το περιβάλλον του assembly και δημιουργείτε το δικό σας 

προιόν σύμφωνα με τα βήματα και τους περιορισμούς που παρουσιάσαμε σε σχετική 

ενότητα.  Το ποιόν λοιπόν παρουσιάζεται παρακάτω.  

 

Εικ. 2.19   Assembly των Part 7 και Part 8 



September 
13, 2013 

‘ΜΟΝΤΕΛΟΠΟΙΗΣΗ ΜΕΣΩ ΤΩΝ ΛΟΓΙΣΜΙΚΩΝ ΣΧΕΔΙΑΣΗΣ CATIA V5R19 ΚΑΙ PRO 
ENGINEER WILDFIRE  5.0’ 

 

92 | P a g e  
 

 Αφού δημιουργήσατε το προιόν μέσω του περιβάλλοντος assembly είστε 

έτοιμοι να χρησιμοποιήσετε το περιβάλλον της προσομοίωσης.  Για να εισαχθείτε 

εκεί ακολουθείτε την εξής πορεία : Start >  Digital Mockup > DMU  

Kinematics.  Καθώς είστε στο συγκεκριμένο περιβάλλον επιλέγετε από την μπάρα 

DMU Kinematics το εικονίδιο Assembly Constraints Conversion .  

Από το νέο κουτί που σας ανοίγει   

 

επιλέγετε New Mechanism , μετά ΟΚ στο όνομα του μηχανισμού και τέλος πατάτε 

Auto Create.  Τα Unresolved pairs γίνονται 0/2 (είναι τα δύο εξαρτήματα που 

έχετε). Τέλος πατάτε ΟΚ για να κλείσει το κουτί.  Στο δέντρο αριστερά παρατηρούμε 

ότι έχει δημιουργηθεί υπόδεντρο με θέμα Application.  

 Αφου ενεργήσατε όπως παραπάνω , πηγαίνετε στο δέντρο αριστερά και 

επιλέγετε με διπλό κλικ το Revolute 1  

 

και στο παράθυρο που ανοίγει απιλέγετε Angle Driven και δίνετε τιμές στις μοίρες 

που θα κινηθεί το δεύτερο εξάρτημα.  Στην περίπτωσή μας δηλαδή επιλέγτε Lower 

limit = 0 και Upper limit = 40 και πατάτε ΟΚ.  
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Αν έχετε πράξει σωστά τότε μετά το ΟΚ εμφανίζεται ένα μήνυμα που σας 

λέει ότι ο μηχανισμός μπορεί να προσομοιωθεί.  

 

Αφού ολοκληρώσατε την παραπάνω διαδικασία επιλέγετε το εικονίδιο     

(Simulation with command)  και σας εμφανίζει το παρακάτω κουτί όπου καθώς 

κινείτε την μπάρα από τα αριστερά προς τα δεξιά βλέπετε την κίνηση που θα κάνει το 

εξάρτημά σας και τέλος πατάτε Close.  
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 Έπειτα πατάτε το εικονίδιο  δεξιά της οθόνης και από το παράθυρο που 

εμφανίζεται πατάτε Mechanism 1  και ΟΚ.  Από το πρώτο παράθυρο που 

εμφανίζεται σέρνετε την μπάρα τέρμα δεξιά και από το δεύτερο επιλέγετε Insert.  

 

 

Μόλις το κάνετε αυτό βλπεουμε ότι στο δεύτερο παράθυρο ενεργοποιούνται 

οι επιλογές κίνησης της προσομοίωσης.  Επιλέγετε το εικονίδιο  για να γυρίσει η 

μπάρα στην αρχική της θέση κι έπειτα επιλέγετε ως ταχύτητα κίνησης την 0,01 και 

πατάτε .  Έτσι λοιπόν βλέπουμε αργά την κίνηση που θα κάνει το εξάρτημά και 

πατάμε ΟΚ.  

 Πράττοντας όλα τα παραπάνω είναι η στιγμή που θα δημιουργήσετε ένα 

αρχείο βίντεο όπου και θα μας δείχνει την προσομοίωση που δημιουργήσατε πιο πριν.  

 Αρχικά πατάτε το βελάκι δίπλα από το εικονίδιο  και επιλέγετε .   Στο 

παράθυρο που σας βγάζει επιλέγετε Generative an animation file και από την επιλογή 

file name επιλέγετε το όνομα του αρχείου και το μέρος που αυτό θα αποθηκευτεί.  Το 

αρχείο που δημιουργείτε μπορεί να ανοίξει με προγράμματα όπως BSB player, VLC 

player κλπ. 
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   2.13  CNC και Catia 

 Το δεύτερο περιβάλλον το οποίο θα παρουσιάσουμε είναι αυτό της κοπής 

ενός αντικειμένου χρησιμοποιώντας ένα μηχάνημα CNC.  Χρησιμοποιώντας το 

συγκεκριμένο περιβάλλον μπορούμε να δούμε σε 3D  χώρο μέσω προσομοίωσης το 

κοπτικό εργαλείο να επεξεργάζεται το εξάρτημά μας.  Επίσης σημαντική είναι και η 

δυνατότητα που μας παρέχει το λογισμικό με την αυτόματη δημιουργία του κώδικα 

κοπής του εξαρτήματός μας.  Με τον όρο κώδικα ενοούμε την ψευσογλώσσα και τις 

εντολές (πχ συντεταγμένες ή εντολές τρόπου κοπής κ.λπ)  που θα χρειαστεί να 

‘δώσουμε’ στο μηχάνημα CNC για να μας κάνει μία συγκεκριμένη κοπή.    

 Στην συγκεκριμένη ενότητα θα δείξουμε λίγα πράγματα για το πώς θα 

μπορέσουμε να δούμε και κατά συνέπεια να κατανοήσουμε τον τρόπο κοπής ενός 

εξαρτήματος αλλά και το πώς θα μπορέσουμε να εξάγουμε αμέσως τον αντίστοιχο 

κώδικα CNC.   

 Το εξάρτημα πάνω στο οποίο θα βασιστεί η παρουσίασή μας απεικονίζεται 

παρακάτω. 

 

 

Εικ.  2.20   Εξάρτημα προς κοπή 
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 Για να εισέλθετε στο συγκεκριμένο περιβάλλον κοπής υλικού πηγαίνετε Start 

> Machining > Advanced Machining.  Από την toolbar , geometry management 

εποιλέγετε Creates Rough Stock ( ) για να δημιουργήσετε το αρχικό στερεό από 

το οποίο υποτίθεται ότι προήλθε το εξάρτημά.  Έπειτα από τον 3D χώρο κάνετε κλικ 

σε μία πλάγια επιφάνεια όπως βλέπετε παρακάτω. 

 

 και από το παράθυρο που έχει εμφανιστεί πατάτε ΟΚ.  Από το δέντρο πάνω 

αριστερά της οθόνης κάνετε διπλό κλικ στο Part Operation 1.  Από το παράθυρο 

που εμφανίζεται επιλέγετε το εικονίδιο για Design part for simulation ( ) και 

από τον τρισδιάστατο χώρο επιλέγετε την πλευρά που απεικονίζεται παρακάτω.  
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 Κάνετε διπλό κλικ στον χώρο για να εμφανιστεί και πάλι το προηγούμενο 

παράθυρο.  Τώρα επιλέγετε το εικονίδιο για το Stock ( ) και από τον τρισδιάστατο 

χώρο, επιλέγετε την πάνω πλευρά του  εξαρτήματος όπως φαίνεται παρακάτω. 

 

Τέλος με διπλό κλικ εμφανίζετε το παράθυρό και πατάω ΟΚ. 

 Έπειτα αφού ακολουθήσετε όλα τα παραπάνω βήματα ενεργοποιείτε το 

εικονίδιο Pocketing ( )  που βρίσκεται πάνω αριστερά της οθόνης.  Από το δέντρο 

βρίσκετε κάτω από το Part Operation 1, το Manufacturing Program 1 και το 

ενεργοποιείτε με διπλό κλικ.  Από το παράθυρο που εμφανίζεται επιλέγετε εκεί που 

λέει Open Pocket και αυτόματα γίνεται Closed Pocket.  Τώρα κάνετε κλικ στις 
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επιφάνειες που βλέπετε παρακάτω (Πρώτα σε αυτή του παραθύρου κι έπειτα σε 

αυτήν του εξαρτήματός μας).   

 

Επιλέγετε από το παράθυρό το εικονόδιο Tool Path Replay ( )  και από το 

καινούριο παράθυρο επιλέγετε το εικονίδιο Video from last saved results ( )  

και μετά πατάτε ΟΚ και μεταφερόσαστε στο προηγούμενο παράθυρο.  Επιλέγετε 

ξανά το Tool Path Replay ( )  και από την μπάρα Tool animation επιλέγετε το 

βελάκι που δείχνει αριστερά.   

 

Αφού το κάνετε αυτό παρατηρείτε το κοπτικό εργαλείο να κινείται ακριβώς 

όπως θα έκοβε στην πραγματικότητα το εξάρτημα.  Έπειτα πατάτε ΟΚ και αφού 

μεταφερθείτε στο προηγούμενο παράθυρο πατάτε και εκεί ΟΚ.   

 Τώρα θα δούμε πώς μπορείτε να εξάγετε τον κώδικα που αναφέραμε 

προηγουμένως.  Αφού έχετε ακολουθήσει όλα ακριβώς τα βήματα που προείπαμε, 

πηγαίνετε στο Manufacturing Program 1 και πατάτε δεξί κλικ > Manufacturing 

Program 1. Object > Generate NC code  Interactively .  Από το παράθυρο που 

εμφανίζεται στην καρτέλα που λέει NC data Type επιλέγετε NC code.  Από την 
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καρτέλα NC code επιλέγετε Sinumeric_840D_3X.pp και τέλος πατάτε Execute που 

βρίσκεται κάτω αριστερά του παραθύρου.   
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 Στην ενότητα αυτή θα παρουσιάσουμε ότι ακριβώς παρουσιάσαμε και στην 

προηγούμενη (Catia V5R19) μόνο που τώρα θα γίνει η παρουσίαση του συστήματος 

Pro Engineer Wildfire 5.0 . 

 

   3.1   Λίγα λόγια για το Pro Engineer 

 

 Το λογισμικό του Pro Engineer Wildfire 5.0 είναι και αυτό μια 

πολυπλατφόρμα η οποία διαθέτει CAD (Computer Aided Design), CAM (Computer 

Aided Manufacturing) και CAE (Computer Aided Engineering) εφαρμογές 

σχεδιασμού και προσομοίωσης αντικειμένων αλλά και ολόκληρων προιόντων.  Η 

εταιρία η οποία μας παρέχει το συγκεκριμένο λογισμικό είναι η  Parametric 

Technology Corporation (PTC). Το συγκεκριμένο λογισμικό τρέχει με τα γνωστά σε 

όλους Microsoft windows  και μας παρέχει δυνατότητες για solid modeling, assembly 

modelling and drafting, finite element analysis καθώς και εφαρμογές που σχετίζονται 

με μηχανήματα κοπής τύπου CNC.  Από τις 28 Οκτωβρίου του 2010 η ονομασία του 

προγράμματος μετατράπηκε σε Creo Elements/Pro έπειτα απο ανακοίνωση της PTC.  

3.  ΠΑΡΟΥΣΙΑΣΗ ΤΟΥ ΣΥΣΤΗΜΑΤΟΣ        

PRO ENGINEER WILDFIRE 5.0 

http://en.wikipedia.org/wiki/Parametric_Technology_Corporation
http://en.wikipedia.org/wiki/Parametric_Technology_Corporation
http://en.wikipedia.org/wiki/Solid_modeling
http://en.wikipedia.org/wiki/Assembly_modelling
http://en.wikipedia.org/wiki/Assembly_modelling
http://en.wikipedia.org/wiki/Technical_drawing
http://en.wikipedia.org/wiki/Finite_element_analysis
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Από την δημιουργία του μέχρι και σήμερα το συγκεκριμένο λογισμικό έχει εκδοθεί 

34 φορές.  Στο παρακάτω πινακάκι παρουσιάζονται οι χρονολογίες και οι εκδόσεις 

του αναλυτικά.  

 

 

Το Pro Engineer από τη δημιουργία του μέχρι και σήμερα έχει εξελιχθεί σε 

ένα υπερπολύτιμο λογισμικό όσον αφορά τον κύκλο ζωής ενός προιόντος μιας 

επιχείρησης. Το Pro Engineer υποστηρίζει τα πολλαπλάσια στάδια ανάπτυξης 

προιόντος (CAx), από τη σύλληψη, το σχέδιο (CAD), την κατασκευή (CAM) και την 

εφαρμοσμένη μηχανική (CAE). Ακόμα, υποστηρίζει τη δυνατότητα συνεργασίας 

τμημάτων που σχετίζονται με τον κύκλο ζωής ενός προιόντος, όπως π.χ. το 

σχεδιαστικό τμήμα, το τμήμα ελέγχου και ελέγχου ποιότητας, το τμήμα της 

κατεργασίας (βλ. CNC), το τμήμα προσομοίωσης, το τμήμα marketing κ.λπ. 

Σημαντικά πλεονεκτήματα του Pro Engineer συνδέονται με την ποικιλία 

δυνατοτήτων στην παρουσίαση του προιόντος με διαφορετικούς τρόπους, στους 

οποίους περιλαμβάνονται η προσομοίωση, η αντίστροφη μηχανική, διαφορετικές 

απεικονήσεις του προιόντος, τροποποίηση του προιόντος. Τέλος, μέσα από το 

λογισμικό αυτό, δίνεται η ευκαιρία δημιουργίας τρισδιάστατων μερών (parts), 
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ξεκινώντας από τα τρισδιάστατα σκίτσα, μέταλλα σε φύλλα, σύνθετα, που 

φορμάρονται, που σφυρηλατούνται ή μέρη σχεδίασης μέχρι τον καθορισμό των 

assemblies και της προσομοίωσης. 
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   3.2  ΤΟ ΠΕΡΙΒΑΛΛΟΝ ΤΟΥ Pro Engineer Wildfire 5.0 

 

1                                          2                        3                                           4 

 

 

 

5                                                                                                                6 

Εικ.  3.1  Το περιβάλλον του Pro engineer 
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1. Σε αυτή την περιοχή αναγράφεται το πρόγραμμα το οποίο 

χειριζόμαστε , η έκδοσή του αλλά και ο τίτλος του προιόντος που εμείς 

σχεδιάζουμε. 

2. Εδώ θα βρούμε όλες τις εντολές, τις ρυθμίσεις αλλά και τις επιλογές 

που μας παρέχει το λογισμικό μας. 

3. Βρισκόμαστε στην κύρια περιοχή παρουσίασης του ποριόντος (ενεργό 

περιβάλλον) σε τρισδιάστατη μορφή. Στην συγκεκριμένη περιοχή θα 

παρουσιάζεται το μοντέλο μας ως ένα στερεό πρότυπο. 

4. Εδώ μας παρέχεται η δυνατότητα να ανοίξουμε, να 

ελαχιστοποιήσουμαι κ.λπ το παράθυρο τόσο του Catia γενικά αλλά και 

του μοντέλου που σχεδιάζουμε συγκεκριμένα.  

5. Αναπαραστάται το δέντρο προσδιορισμού του μοντέλου μας. Εδώ 

παρουσιάζεται αναλυτικά η οποιαδήποτε εντολή ή κατεργασία έχουμε 

χρησιμοποιήσει μέχρι εκείνο το χρονικό σημείο.  Είναι χρήσιμο να 

πούμε ότι παρουσιάζονται ιεραρχημένες αλλά και συσχετισμένες η μία 

με την άλλη όλες οι εντολές που έχουμε χρησιμοποιήσει. 

6. Βρίσκονται οι γραμμές εργαλίων (tool bars) που μας παρέχονται. 

 

 

 

   3.3  PRO ENGINEER WILDFIRE 5.0 – Part Design 

Το part design είναι ένα συγκεκριμένο περιβάλλον-εργαλείο του Pro 

Engineer, το οποίο μας επιτρέπει τη λεπτομερή και αναλυτική σχεδίαση ενός 

προιόντος, όσο περίπλοκο κι αν είναι αυτό, μέσω συγκεκριμένων εντολών και 

βημάτων.  Βασικό πλεονέκτημα του συγκεκριμένου εργαλείου είναι η γρήγορη και 

σωστή σχεδίαση και αναπαράσταση του μοντέλου ή και του ίδιου του προιόντος που 

επιθυμούμε να σχεδιάσουμε και, αργότερα, να παράξουμε.  Επιπρόσθετα, μας 

παρέχει τη δυνατότητα γρήγορης και ανώδυνης διόρθωσης του μοντέλου, αν, λόγου 

χάρη, κάνουμε λάθος σε κάποιες διαστάσεις.  

 Η λογική του part design είναι ότι ο δημιουργός, αρχικώς, σχεδιάζει  

συγκεκριμένες επιφάνειες του μοντέλου στα επίπεδα (front, top, right) που αυτός 

επιθυμεί μέσω του sketcher.  Στη συνέχεια, μέσω διαφόρων εντολών, όπως είναι το 
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extrude (εξώθηση), επιτυγχάνεται η δημιουργία στερεού προτύπου, βάσει, φυσικά, 

των όσων έχουμε σχεδιάσει στο sketcher και, τέλος η επεξεργασία με σκοπό την 

τελειοποίηση του μοντέλου μέσω της πληθώρας εντολών που παρέχει το 

συγκεκριμένο περιβάλλον και οι οποίες θα παρουσιαστούν παρακάτω. 

 

   3.4  ΤΟ ΠΕΡΙΒΑΛΛΟΝ ΤΟΥ  PART DESIGN 

Αρχικά θα πρέπει να πούμε ότι για να εισχωρήσουμε στο περιβάλλον του part 

design θα πρέπει προτίστως να έχουμε ανοίξει το λογισμικό του Pro Engineer.  

Ανοίγοντας λοιπόν το πρόγραμμα θα έχουμε ένα περιβάλλον όπως ακριβώς 

περιγράψαμε στην εικόνα 1.  Έπειτα πατώντας πάνω αριστερά στο εικονίδιο File (βλ. 

Εικ. 2), βλέπουμε ότι έχουμε την δυνατότητα επιλογής όλων των εργαλίων-

περιβαλλόντων  του Pro , το οποίο με γρήγορο και άμεσο τρόπο μας μεταφέρει σε 

αυτά.  Αυτό που πρέπει να κάνουμε μόλις ανοίξουμε το πρόγραμμά μας είναι να 

ορίσουμε τον φάκελο (γενικά το μέρος-τοποθεσία) στον οποίο θα γίνονται όλες οι 

αποθηκέυσεις που θα κάνουμε όταν έχουμε ένα προιόν ή γενικά όταν σχεδιάζουμε.  

Για να γίνει αυτό ακολουθούμε τα εξής βήματα : 

File > Set Working Directory >   και από το παράθυρο που μας ανοίγει 

βρίσκουμε τον φάκελο που θέλουμε και πατάμε ΟΚ.  Τώρα έχουμε εξασφαλίσει ότι 

όλες οι αποθηκεύσεις που θα κάνουμε μέχρι να κλείσουμε το πρόγραμμα θα γίνονται 

στον επιλεγμένο φάκελο.   

 

Για να πάμε τώρα στο περιβάλλον του part design και έχοντας πράξει τα 

παραπάνω πατάμε πάλι File > New.  Από το παράθυρο που μας εμφανίζεται 

επιλέγουμε ως type το part και ως sub_type το solid.  Δίνουμε όνομα στο εξάρτημά 

μας και πατάμε ΟΚ.  Πράττοντας λοιπόν τα παραπάνω είμαστε σε θέση να 
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σχεδιάσουμε εξαρτήματα και προιόντα σύμφωνα πάντα με εντολές και οδηγίες οι 

οποίες θα παρουσιαστούν παρακάτω.  

 

 

   3.5  Σχεδιάζοντας στον Sketcher 

 

Όπως προαναφέραμε, για να δημιουργήσουμε ένα οποιοδήποτε στερεό 

πρότυπο και αργότερα να το επεξεργαστούμε θα πρέπει αρχικώς να σχεδιάσουμε 

στον Sketcher. Στον Sketcher αυτό που δημιουργούμε είναι διατομές δισδιάστατες τις 

οποίες επεξεργαζόμαστε αργότερα δημιουργώντας το μοντέλο μας . 

Αφού είμαστε λοιπόν στο part design επιλέγουμε ένα απο τα επίπεδα που 

επιθυμούμε να σχεδιάσουμε (front, top, right) είτε από το specification tree είτε με 

click στον τρισδιάστατο χώρο επιλέγοντας το επίπεδο που επιθυμούμε κι έπειτα το 

εικονίδιο  πάνω δεξιά της οθόνης.  Έτσι λοιπόν μεταφερόμαστε κάθετα και πάνω 

από το επίπεδο που επιλέξαμε προηγουμένως.  Πχ επιλέγουμε επίπεδο σχεδίασης το 

top.  Έπειτα μας εμφανίζεται ένα παράθυρο από το οποίο μας παρέχεται η 

δυνατότητα να επιλέξουμε τι επίπεδο θα έχουμε αναφορά (επιλέγουμε ένα από τα  

γνωστά επίπεδα front, right, top) αλλά και τι προσανατολισμό θα έχει το επίπεδο το 

οποίο σχεδιάζουμε.  Τέλος πατάμε ΟΚ. 

Προσοχή!!!  Σημαντικό είναι να πούμε ότι κατά την διάρκεια σχεδίασης στον 

Sketcher υπάρχει η δυνατότητα να επιλέξουμε επιφάνειες, γραμμές κλπ (οι οποίες 

αποτελούν μέρος του ήδη υπάρχοντος part) για να τις έχουμε ως αναφορά.  Αυτό 

γίνεται επιλέγοντας Sketch > References.  Επιλέγουμε την επιφάνεια ή πλευρά που 

επιθυμούμε και πατάμε στο μικρό εικονίδιο ΟΚ και έπειτα Close.  
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Εικ. 3.2   Το περιβάλλον του Sketcher 

 

Ο sketcher του Pro Engineer μας παρέχει πληθόρα εργαλείων που βοηθούν 

την σχεδίασή.  Πχ κύκλους, γραμμές, γωνίες , καμπύλες κλπ.  Όλα λοιπόν τα 

εργαλεία μπορούμε να τα ενεργοποιήσουμε πατώντας Sketch στο περιβάλλον του 

sketcher είτε από την μπάρα δεξιά της οθόνης μας.  
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Εικ. 3.3   Ανοίγοντας συγκεκριμένα εργαλεία σχεδίασης στον Sketcher 

 

Παρακάτω παρουσιάζονται τα εργαλεία που προαναφέραμε με την μορφή 

πίνακα. 

 

Dimension 

Sketches 

Επιτρέπει να δίνετε 

τιμές και μεγέθη σε 

γραμμές. 

Αφού επιλέξετε 

οποιαδήποτε γραμμή 

επιθυμείτε επιλέγετε το 

εικονίδιο  το οποίο 

δίνει την δυνατότητα να 

δώσετε τιμή στην 

γραμμή.  Έπειτα πατάτε 

το κεντρικό κλικ του 

ποντικιού σε όποιο 

σημείο του σχεδίου 

θέλετε και εμφανίζεται 

η διάσταση την οποία 

αν θέλετε αλλάζετε.  
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Tangent 

Constraint 

Είναι ο 

χαρακτηριστικός 

περιορισμός επαφής 

αντικειμένων.  

‘Κολλάει’ 

ουσιαστικά δυο 

γραμμές μεταξύ 

τους ή ακόμα και τα 

κέντρα δύο κύκλων 

(ομόκεντροι 

κύκλοι). 

Επιλέγετε Sketch > 

constraint > tangent  

και τέλος επιλέγετε τα 

δύο  profiles που θέλετε 

να ενώσετε. 

  

    

 

 

     

 

 

Profile 

Sketch 

Δημιουργείτε 

οποιοδήποτε 

profiles θέλετε 

ξεκινώντας από ένα 

συγκεκριμένο 

σημείο. 

Πατάτε το εικονίδιο  

(είναι το εγαλείο και για 

να σχεδιάζετε γραμμές) κι 

έπειτα αρχίζετε 

σέρνοτας  γραμμές να 

δημιουργείτε το 

επιθυμητό profile.  

Προσοχή !!! Όταν 

τελειώσετε το σχέδιό 

σας και κάθε φορά από 

εδώ και στο εξής θα 

επιλέγετε το εικονίδιο 

  για να δηλώσετε ότι 

τελειώσατε το 

συγκεκριμένο σχέδιο (πχ 

profile) 
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Delete 

Segment 

Διαγράφετε τις 

γραμμές που 

επιθυμείτε. 

Επιλέγετε το εικονίδιο 

   κι έπειτα 

πηγαίνετε στην γραμμή 

που επιθυμείτε να 

σβήσετε και χαράζετε 

πάνω της σέρνοντας μια 

γραμμή.  Η γραμμή που 

θα σβήσετε κοκκινίζει 

και έπειτα 

εξαφανίζεται.  

      

 

 

      

Offset 

Sketch 

Αντιγραφή – 

Μεταφορά ενός 

profile, είτε είναι 

profile, είτε γραμμή 

, είτε τόξο κ.ο.κ 

Επιλέγετε Sketch > 

Edge Offset.  Έπειτα 

από το παράθυρο που 

ανοίγει μπορείτε να 

επιλέξετε ως type πχ 

μία γραμμή (single) ή 

μία ολόκληρη 

επιφάνεια (loop).  

Επιλέγετε πχ single και 

επιλέγετε μία γραμμή 

που επιθυμείτε.  Τέλος 

εμφανίζεται ένα 

παράθυρο από το οποίο 

επιλέγετε το πόσο θα 

μεταφερθεί η γραμμή 

και πατάτε στο πράσινο 

τικ. 
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Divide Σπάτε μια γραμμή 

σε ένα σημείο και το 

έχετε ώς σημείο 

αναφοράς. 

Πηγαίνετε δεξιά της 

οθόνης και κάνετε κλικ 

στο βελάκι του 

εικονιδίου  κι 

επιλέγετε το εικονίδιο 

.   Τέλος κάνετε κλικ 

σε οποιοδήποτε σημείο 

της γραμμής που 

επιθυμείτε. 

 

Construction 

Geometry 

Κάνετε μια γραμμή 

διακεκομένη για να 

την έχετε ώς 

αναφορά. 

Δεξί κλικ στην γραμμή 

που επιθυμείτε και 

επιλέγετε 

Construction. 
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Translate 

Sketch 

Μεταφέρετε ένα 

profile σε όποιο 

σημείο επιθυμείτε.   

Επιλέγετε το profile 

που επιθυμείτε και 

επιλέγετε το εικονίδιο 

.   Από το παράθυρο 

που εμφανίζεται , στο 

πάνω μέρος του 

μπορείτε να δώσετε 

άξονα αναφοράς ως 

προς τον οποίο θα 

μεταφέρετε το profile 

αλλά και να δώσετε 

τιμές για το πόσο πολύ 

θέλετε να το 

μεταφέρετε.  

    

     

 

          

Rotate 

Sketch 

Περιστρέφετε μια 

γραμμή ή και 

ολόκληρο profile. 

Επιλέγετε το profile 

που επιθυμείτε και 

επιλέγετε το εικονίδιο 

.   Τέλος 

περιστρέφετε το profile 

όσω θέλετε και πατάτε 

το πράσινο τικ από το 

παράθυρο που 

εμφανίζεται.  
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Corner 

Sketch 

Μετατρέπετε μία 

γωνία σε καμπύλη. 
Επιλέγετε  , κι 

έπειτα τις δύο γραμμές 

που αποτελούν την 

γωνία. 

 

 

 

Chamfer 

Sketch 

Μετατρέπετε μία 

γωνία σε καμπύλη 

τύπου 

 

Επιλέγετε , κι 

έπειτα τις δύο γραμμές 

που αποτελούν την 

γωνία.            

 

 

        

Circle 

Profiles 

Σχεδιάζετε κύκλους, 

τόξα, κύκλους τριών 

σημείων κ.λπ 

 

Sketch > Circle και 

επιλέγετε τον τύπο 

κύκλου που θέλετε να 

σχεδιάσετε.  
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Conic 

Profiles 

Σχεδιάζετε κονικά 

σχήματα όπως 

έλλειψη, παραβολή 

κ.λπ 

Μπορείτε να επιλέξετε 

Sketch > Circle το 

οποίο δίνει επιλογές για 

ελείψεις αλλά και 

Sketch > Fillet το 

οποίο παρέχει επιλογή 

σχεδίασης ελείψεων 

αλλά και παραβολών. 

 

Spline 

Sketch 

Σχεδιάζετε splines. Sketch > Spline 

επιλέγετε το σχήμα που 

επιθυμείτε να 

σχεδιάσετε και για να 

την ‘κλείσετε’ 

επιλέγετε μεσαίο κλικ. 

 

 

 

 

 

 

 

   3.6  Solid Modeling (Επεξεργασία του στερεού 

μοντέλου) 

 

Αφού μάθαμε να σχεδιάζουμε δισδιάστατες διατομές στον Sketcher θα δούμε 

πώς μπορούμε να επεξεργαστούμε ένα στερεό δημιουργώντας το τελικό μοντέλο.  

Εδώ πρέπει να πούμε ότι πρώτα σχεδιάζουμε στον Sketcher τα profiles που 

επιθυμούμε, κι έπειτα επιλέγουμε το εικονίδιο  στην μέση δεξιά της οθόνης το 

οποίο μας μεταφέρει στο τρισδιάστατο περιβάλλον του λογισμικού.  Εκεί θα 
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επεξεργαστούμε το μοντέλο με διάφορες εντολές-εργαλεία που μας παρέχει το 

λογισμικό και τις οποίες θα παρουσιάσουμε παρακάτω με την μορφή ενός πίνακα.  

 Στον παρακάτω πίνακα επίσης θα παρουσιαστούν εργαλεία για το πώς 

μπορούμε να παρουσιάσουμε το μοντέλο μας (πχ μέσω διαφορετικών όψεων), για το 

πώς θα το τροποποιήσουμε (πχ τι χρώμα θα έχει, από τι υλικό θα αποτελείται). 

Ακόμα θα δούμε τα χαρακτηριστικά του μοντέλου μας όπως αποστάσεις πλευρών ή 

σημείων πάνω στο μοντέλο μας, τον όγκο του , το βάρος του και άλλα πολλά στοιχεία 

τα οποία μας βοηθούν να κατανοήσουμε πλήρως το μοντέλο που σχεδιάζουμε 

προσομοιόνοντάς το στην πραγματικότητα όσο είναι δυνατόν. 

 Τέλος σημαντικό είναι να αναφέρουμε ότι οι εντολές που χρησιμοποιούμε στο 

περιβάλλον της στερεάς μοντελοποίησης , προσομοιώνουν τις φυσικές κατεργασίες 

(κοπή, τριμάρισμα, εξώθηση)  που θα έκανε ένα μηχάνημα κοπής CNC, ένας τόρνος 

κ.α για να φέρουν το μοντέλο μας στην τελική μορφή που επιθυμούμε.  

 

Extrude Κάνετε 

εξώθηση του 

profile που 

έχετε σχεδιάσει. 

Insert > Extrude και 

επιλέγετε τιμή του 

pad αλλά κι άλλες 

επιλογές όπως thick 

(πάχος του extrude).  

Τέλος, πατάτε το 

πράσινο τικ. 
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Extrude 

(remove 

material) 

Δημιουργείτε 

οπές στις 

επιφάνειές. 

Insert > Extrude και 

επιλέγετε τιμή του 

pad αλλά κι άλλες 

επιλογές όπως thick 

(πάχος του extrude). 

Μία από αυτές τις 

επιλογές είναι το 

remove material (

) που σημαίνει 

ότι αφαιρούμε υλικό 

αντί να 

προσθέσουμε.   

Τέλος, πατάτε το 

πράσινο τικ.  

Υπάρχουν επίσης 

επιλογές όπως 

διαμπερής οπή  ή 

συμμετρική κλπ. 

      

 

Revolve Περιστροφή του 

profile γύρω 

από άξονα 

επιλογής σας 

και σε όσες 

μοίρες 

επιθυμείτε. 

Insert > Revolve (

) και επιλέγετε 

τον άξονα 

περιστροφής. 
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Revolve 

(remove 

material) 

Περιστρέφετε 

ένα προφίλ, 

όμως τώρα 

αφαιρείτε υλικό 

αντί να 

προσθέσετε. 

Κάνετε revolve αλλά 

τώρα επιλέγετε 

remove material (

) 

 

Hole Ανοίγετε οπή σε 

μια επιφάνεια. 

Διαφέρει από το 

εργαλείο 

‘Extrude - 

Remove 

Material’ καθώς 

επιλέγω άμεσα 

το σημείο της 

οπής στη 

επιφάνεια χωρίς 

να χρειαστεί να 

σχεδιάσω πρώτα 

στον Sketcher. 

Καθώς είστε στο 3D 

χώρο επιλέγετ Insert 

> Hole ( ) και 

κάνετε κλικ σε 

σημείο πάνω στην 

επιφάνεια που 

επιθυμείτε.  Στο 

παράθυρο που 

εμφανίζεται μπορείτε 

να επιλέξετε τύπο 

οπής, διαστάσεις. 

Προσοχή!!! Από τις 

επιλογές που έχετε 

πατάτε στο μενού 

Placement και 

διαλέγετε ως type την 

επιλογή radial.  

Ακολούθως, στον 3D 

χώρο παρατηρείτε 

δύο πράσινα σημεία. 

Το κάθε ένα από 

αυτά το  σέρνετε και 

το ταυτίζετε με ένα 

επίπεδο και από το 

menu που βρίσκεστε 

δίνετε αποστάσεις 

του κάθε σημείου με 

το αντίστοιχο 

επίπεδο.  Με αυτόν 

τον τρόπο 

προσδιορίζετε την 

ακριβή θέση της 

οπής.  
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Variable 

Section 

Sweep 

Δημιουργείτε 

σχήμα στο 

μοντέλο, 

σχεδιάζοντας 

αρχικά profile 

το οποίο 

χρησιμοποιείτε 

ως αφετηρία του 

σχήματος κι 

έπειτα 

σχεδιάζετε μέσω 

μιας απλής 

γραμμής την 

πορεία που θα 

ακολουθήσει το 

profile που 

σχεδιάσατε 

πριν. 

Αρχικά σχεδιάζετε 

την πορεία που θα 

έχει το profile.  

Έπειτα επιλέγετε 

Insert > Variable 

Section Sweep.  Από 

το μενού που 

εμφανίζεται 

επιλέγετε  το 

εικονίδιο ,  και 

μπαίνοντας στον 

Sketcher σχεδιάζετε 

το profile που θέλετε.  

Προσοχή!!!  Από τις 

επιλογές που σας 

δίνει το μενού 

επιλέγετε το 

εικονίδιο  το 

οποίο μου 

υποδεικνύει ότι το 

profile που θα 

ακολουθήσει την 

τροχιά θα είναι 

στερεάς μορφής.  

 

 

 

 

Variable 

Section 

Sweep 

(Remove 

material) 

Όπως το 

εργαλείο 

‘Variable 

Section Sweep ’ 

απλά εδώ δεν 

δημιουργείτε 

στερεό μοντέλο 

όπως πριν αλλά 

χαράζετε 

(σκάβετε) το 

ήδη υπάρχον. 

Όπως πριν απλά 

τώρα επιλέγετε από 

το μενού το εικονίδιο 

για remove material (

)  
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Profile Rib Επιτρέπει την 

δημιουργία 

‘στηριγμάτων’ 

σε σημεία του 

στερεού που 

επιθυμείτε.  

Αυτό 

επιτυγχάνεται 

μέσω της 

ένωσης δύο 

πλευρών του 

στερεού μέσω 

ενός 

΄στηρίγματος’. 

Πηγαίνετε σε επίπεδο 

που να βλέπετε 

παράλληλα τις 

πλευρές του στερεού 

που θέλετε να 

ενώσετε με το 

στήριγμά σας και 

σχεδιάζετε μία 

γραμμή που να τα 

ενώνει. Ακολούθως 

επιλέγετε Insert > 

Rib > Profile Rib (

)και τέλος 

επιλέγετε  το πάχος 

του στηρίγματος. 
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Blend 

Protrusion 

Σχεδιάζοντας 

διάφορα profiles 

τα ενώνετε 

δίνοντας 

αποστάσεις 

μεταξύ τους και  

στο στερεό που 

δημιουργείτε 

δίνετε σχήμα 

ξεκινώντας από 

το πρώτο profile 

και 

καταλλήγοντας 

στο τελευταίο.  

Insert > Blend > 

Protrusion.   Από το 

μενού επιλέγετε done 

και από το μενού 

attributes επιλέγετε 

straight και done.  

Από το μενού Setup 

Plane επιλέγετε το 

επίπεδο στο οποίο 

θέλετε να σχεδιάσετε. 

Στο παράθυρο 

Direction επιλέγετε 

την ήδη υπάρχουσα 

κατέυθηνση υλικού.  

Σχεδιάζετε πχ 

κύκλους και μετά 

από κάθε κύκλο 

κάνετε δεξί κλικ και 

toggle section εκτός 

του τελευταίου 

κύκλου. Βγαίνετε 

από τον Sketcher και 

δίνετε μία μία τις 

αποστάσεις των 

κύκλων και πατάτε 

ΟΚ.  
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Swept 

Blend 

Φτιάχνουμε 

profiles και 

ακολουθούν 

συγκεκριμένη 

πορεία. 

Αρχικά σχεδιάζετε 

την πορεία που θα 

έχει το profile.  Μετά 

Insert > Swept 

Blend. Επιλέγετε το 

εικονίδιο  για να 

δημιουργήσετε 

στερεό.  Από την 

καρτέλα διαλέγετε 

sections  και Sketch 

και στον Sketcher 

σχεδιάζετε το profile 

με το οποίο θα 

ξεκινάει η πορεία 

σας.  Ακόμα 

πατώντας πάλι στην 

καρτέλα section 

πατάτε insert και 

sketch για να 

σχεδιάσετε το profile 

με το οποίο 

καταλήγει η πορεία 

σας. 

 

 

 

Datum 

Planes 

Δημιουργείτε 

καινούρια 

επίπεδα (πέραν 

των front, top, 

right) τα οποία 

θα έχουν 

συγκεκριμένη 

απόσταση από 

το επίπεδο που 

ορίσατε. 

Επιλέγετε πχ το 

επίπεδο top, έπειτα 

επιλέγετε το 

εικονίδιο  , και 

τέλος δίνετε 

απόσταση που θέλετε 

να έχει το καινούριο 

επίπεδο από το 

επίπεδο που έχετε 

ορίσει.  Δηλαδή το 

επίπεδο top. 
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Round Δημιουργείτε 

καμπύλη σε μία 

γωνία ανάμεσα 

από δύο πλευρές 

του ήδη 

υπάρχον 

στερεού. 

Επιλέγετε κατα σειρά 

Insert > Round (

) κι έπειτα διαλέγετε 

την γωνία που θέλετε 

να καμπυλώσετε. 

Τέλος επιλέγετε τις 

μοίρες που θα έχει η 

καμπύλη. 

 

 

 

Add 

Radius 

Όπως την 

εντολή  round 

απλά τώρα 

μπορείτε να 

τοποθετήσετε 

πάνω στην 

γραμμή που 

θέλετε να 

καμπυλώσετε 

όσα points 

θέλετε , και να 

δώσετε στο 

καθένα το 

μέγεθος της 

γωνίας που 

επιθυμείτε. 

Ώντας στο μενού που 

εμφανίζεται η 

επιλογή Round από 

την καρτέλα Sets στο 

μέρος που 

αναφέρεται για 

radius κάνετε δεξί 

κλικ και Add radius.  
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Edge 

Chamfer 

Δημιουργείτε 

γωνία σε μία 

ακμή . Αφού 

επιλέξετε την 

ακμή που σας 

ενιαφέρει 

μπορείτε να 

ορίσετε και το 

μέγεθος της 

γωνίας που 

επιθυμείτε. 

Insert > Chamfer > 

Edge Chamfer ( ),   

επιλέγετε την ακμή 

που σας ενδιαφέρει 

κι από το παράθυρο 

που βγάζει έχετε την 

δυνατότητα να 

επεξεργαστείτε την 

γωνία, όπως πχ να 

δώσετε μέγεθος 

μοιρών. 

           

 

 

            

Draft Το εργαλείο 

αυτό δίνει την 

δυνατότητα να 

κάνετε μια 

οποιαδήποτε 

πλευρά του 

στερεού να έχει 

κλίση. 

Insert > Draft, και 

από το μενού που σας 

εμφανίζει επιλέγετε 

την καρτέλα 

references.  Από εκεί 

διαλέγετε για draft 

surfaces την 

επιφάνεια που θα έχει 

κλίση και για draft 

hinges επιλέγετε την 

επιφάνεια ως προς 

την οποία θα δώσετε 

κλίση.  Από το μενού 

δίνετε την τιμή της 

κλίσης και τέλος.  
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Variable 

Angle 

Draft 

Όπως το Draft 

με την διαφορά 

ότι εδώ υπάρχει 

δυνατότητα 

επιλογής 

σημείων και 

μέγεθος γωνίας 

για το κάθε 

σημείο.  

Από το μενού του 

Draft , πηγαίνοντας 

στην καρτέλα Angles 

, υπάρχει η 

δυνατότητα πάνω σε 

κάθε τιμή να κάνετε 

δεξί κλικ και Add 

Angle.    

 

 

Shell Είναι η εντολή 

που ουσιαστικά 

‘ξεκουφίζεται’ 

μια πλευρά. 

Όντας στον  3D 

χώρο, επιλέγετε την 

πλευρά που θέλετε να 

‘ξεκουφίσετε’.  

Έπειτα πηγαίνετε 

Insert > Shell ( ).  

Στο παράθυρο που 

εμφανίζεται 

επιλέγετε τι πάχος  

θα έχουν οι ακμές 

που περιτριγυρίζουν 

την πλευρά που έχετε 

επιλέξει. 
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Mirror Μπορείτε να 

δημιουργήσετε 

ένα αντίγραφο 

συμμετρικό του 

μοντέλου το 

οποίο επιλέγετε 

ως πρότυπο. 

Κι εδώ χρειάζεστε 

επίπεδο  αναφοράς.  

Έπειτα επιλέγετε το 

μοντέλο (είτε από το 

δέντρο είτε από τον 

τρισδιάστατο χώρο) 

κι επιλέγετε κατά 

σειρά Edit > Mirror 

και επιλέγετε το 

επίπεδο ως προς το 

οποίο θα κάνετε το 

αντίγραφο και τέλος 

πατάτε ΟΚ. 
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Pattern Δημιουργείτε 

αντίγραφα ενός 

part (extrude, 

hole κλπ) τα 

οποία ορίζετε να 

ακολουθούν μια 

συγκεκριμένη 

ευθεία πάνω 

στην οποία 

δίνετε τον 

αριθμό τους 

αλλά και την 

ακριβή 

απόσταση που 

θα έχουν μεταξύ 

τους. 

Πχ θέλετε να 

δημιουργήσετε 

αντίγραφα μιας οπής. 

Αρχικά δημιουργείτε 

μια οπή (βλ. Hole,) 

στο στερεό.  Έπειτα 

επιλέγετε Edit > 

Pattern ( ).  Στο 

παράθυρο που 

εμφανίζεται μπορείτε 

να επιλέξετε το 

αντικείμενο που θα 

αντιγράψετε, τον 

αριθμό των 

αντιγράφων, την 

απόσταση που θα 

έχουν μεταξύ τους 

κ.λπ .  Επίσης 

σημαντικό είναι το 

ότι πρέπει να 

επιλέξετε την πορεία 

που θα 

ακολουθήσουν τα 

αντίγραφα που 

θέλετε να 

δημιουργήσουμε , 

επιλέγοντας από το 

παράθυρό  reference 

element.  Τέλος 

πατάμε ΟΚ. 
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Geometry Pattern Λειτουργεί όπως το 

Pattern , απλά εδώ 

τα αντικείμενα που 

αντιγράφετε 

ακολουθούν 

κυκλική τροχιά. 

Όπως και πριν, θα 

πρέπει να έχετε 

σχεδιάσει στον 

Sketcher το profile 

που θέλετε να 

αντιγράψετε.  

Επίσης σημαντικό 

είναι να σχεδιάσετε 

και τον άξονα γύρω 

από τον οποίο θα 

περιστραφούν τα 

αντίγραφα (αν 

αυτός ο άξονας 

είναι πχ μέρος του 

στερεού δεν 

χρειάζεται να 

σχεδιάσω κάποιον 

καινούριο).  

Ακολούθως 

πηγαίνετε Edit > 

Geometry Pattern. 

Στο παράθυρο που 

εμφανίζεται τώρα, 

επιλέγετε axis αλλά 

και το profile που 

θα αντιγράψετε, τον 

αριθμό των 

αντιγράφων , την 

απόσταση σε μοίρες 

που θα έχουν 

μεταξύ τους αλλά 

και τον άξονα γύρω 

από τον οποίο θα 

περιστραφούν  
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Scale Μπορείτε να 

πραγματοποιήσετε 

σμίκρυνση αλλά και 

μεγέθυνση του 

στερεού που 

επιθυμείτε. 

Επιλέγετε από τον 

3D χώρο το 

μοντέλο και μετά 

πάτε  Edit > Scale 

Model.  Από το 

παράθυρο που 

εμφανίζεται δίνετε 

τιμή και αναλόγως 

γίνεται μεγέθυνση ή 

σμίκρυνση.  

                

 

           

Parallel And 

Perspective View 

Είναι δύο 

διαφορετικοί τρόποι 

για να μπορείτε να 

δείτε το στερεό.  

Με την επιλογή 

Parallel όσο κάνετε 

ζουμ , 

επικεντρώνεστε στις 

λεπτομέρειες του 

στερεού.  Αντίθετα 

επιλέγοντας 

Perspective View , 

κάνοντας ζουμ 

εισχωρείτε μέσα 

στο στερεό (το 

διαπερνάτε). 

Όντας στον 3D 

χώρο, πηγαίνετε 

View > Model 

Setup > 

Perspective. Αν 

ενεργοποιήσετε την 

επιλογή του 

Perspective  ισχύει 

αυτή. Αν δεν την 

ενεργοποιήσετε 

ισχύει η Parallel 

View. 

Δεν μπορούμε να γίνουμε 

κατατοπιστικοί με εικόνα οπότε 

καλύτερο και προτιμότερο είναι , 

δοκιμάζοντας την εκτέλεση της 

ίδιας της εντολής μέσω του 

προγράμματος. 

Appearance 

Gallery 

Με αυτή την 

επιλογή μπορείττε 

να εισάγετε χρώμα , 

όχι μόνο σε 

ολόκληρο το body  

αλλά και σε ένα 

μικρό μέρος του 

στερεού. 

Από το πάνω μέρος 

της οθόνης 

επιλέγετε το 

εικονίδιο .  
Διαλέγετε το χρώμα 

– υλικό που θέλετε 

κι έπειτα διαλέγετε 

την επιφάνεια που 

θα χρωματίσετε.  
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Apply 

transparency 

Κάνετε ένα χρώμα 

όσο διάφανο 

επιθυμείτε. 

Όπως πριν στην 

εντολή Appearance 

Gallery και αφού 

είστε στο μενού με 

τα χρώματα κάντε 

δεξί κλικ σε ένα 

χρώμα και επιλέγετε 

Edit.  Εκεί υπάρχει 

και η επιλογή 

transparency. 

 

View Positions Μπορούμε να 

δούμε από 

διαφορετικές όψεις 

το μοντέλο μας.  

Πατάτε στο 

εικονίδιο  κι 

επιλέγεται όποια 

κύρια όψη θέλετε. 
 

Views Δίνει διάφορες 

επιλογές για το πώς 

επιθυμείτε να 

βλέπετε το στερεό.  

Πχ να βλέπετε μόνο 

τις ακμές του χωρίς 

το στερεό κομμάτι, 

να βλέπετε μόνο το 

στερεό κομμάτι 

χωρίς ακμές κλπ. 

Στο πάνω μέρος της 

οθόνης επιλέγετε 

όποιο θέλετε από 

την μπάρα 

 
και παρατηρείτε της 

διάφορες οπτικές 

δυνατότητες.  
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Part Details Μέσω αυτού του 

εργαλείου μπορείτε 

να αλλάξετε όνομα 

στο μοντέλο (part) 

ή και στο προιόν 

(product)  και να 

γράψετε κάποια 

σχόλια σχετικά με 

αυτό. 

Καθώς 

βρισκόσαστε στον 

τρισδιάστατο χώρο 

πηγαίνετε στο 

δέντρο πάνω 

αριστερά και κάνετε 

δεξί κλικ στο όνομα 

του προιόντος. 

Έπειτα επιλέγετε 

Setup Note > Part 

και στο παράθυρο 

που εμφανίζεται 

αλλάζετε όνομα και 

γράφετε σχόλια. 

 

Measure Distance Δείχνει αποστάσεις 

ανάμεσα πχ σε 

επιφάνειες ή σημεία 

κ.λπ στον 3D 

πχώρο.   

Αρχικά πατάτε  

Analysis > 

Measure > 

Distance που 

βρίσκεται στο πάνω 

μέρος της οθόνης.  

Όταν εμφανιστεί το 

παράθυρο της 

εντολής μπορείτε να 

διαλέξετε από το 

προιόν πχ δυο 

επιφάνειες.  

Αυτόματα μετά σας 

δείχνει την 

απόσταση τους. 

    

     

Measure Length Βλέπετε διαστάσεις 

για ένα αντικείμενο.  

Πχ γραμμή, κύκλο, 

σημείο κ.λπ 

Αρχικά πατάτε  

Analysis > 

Measure > Length 
που βρίσκεται στο 

πάνω μέρος της 

οθόνης.  Όταν 

εμφανιστεί το 

παράθυρο της 

εντολής μπορείτε να 

διαλέξετε από το 

προιόν μας πχ μία 

ακμή.  Αυτόματα 

μετά δείχνει το 

μήκος της. 
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Measure 

Area 

Εδώ μπορείτε να 

δείτε το εμβαδόν 

μίας επιφάνειας. 

Αρχικά πατάτε  

Analysis > 

Measure > Area 

που βρίσκεται στο 

πάνω μέρος της 

οθόνης.  Όταν 

εμφανιστεί το 

παράθυρο της 

εντολής μπορείτε να 

διαλέξετε από το 

προιόν μας πχ μία 

επιφάνεια.  

Αυτόματα μετά σας 

δείχνει το εμβαδόν 

της. 

 

 

         

Find Ουσιαστικά κάνετε 

αναζήτηση κάποιων 

στοιχείων και το 

λογισμικό μου τα 

βρίσκει.  Πχ 

επίπεδα.   

Πατάτε από το 

πληκτρολόγιο Ctrl 

+ F και σας 

εμφανίζει το 

παράθυρο όπου 

μπορείτε να δώσετε 

στοιχεία για την 

αναζήτησή σας.  

Από τις επιλογές 

που έχετε μπορείτε 

να διαλέξετε να σας 

βρεί πχ επιφάνεια ή 

ακμή ή καμπύλη. 
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   3.7  Το περιβάλλον του Assembly Design 

 

Παρατηρώντας διάφορα προιόντα , είτε νεότερα είτε παλιότερα, και από 

διαφορετικές εταιρίες σε ποικίλους κλάδους, βλέπουμε ότι αποτελούνται από 

διαφορετικά μέρη.   Αφού έχουμε ασχοληθεί προηγουμένως με κάποιο λογισμικό 

τρισδιάστατης σχεδίασης στον υπολογιστή (στην περίπτωσή μας το Pro Engineer 

Wildfire 5.0) και έχουμε κατανοήσει πλήρως την φιλοσοφία του, θα μπορούσαμε να 

πούμε ότι η πληοψηφία των προιόντων αποτελείται από διαφορετικά Parts.   

 Μπορούμε να πάρουμε για παράδειγμα ένα Skateboard.  Αποτελείται από την 

σανίδα, τα ροδάκια, την βάση για τα ροδάκια.  Τα ροδάκια με την σειρά τους 

αποτελούνται από ρουλεμάν , τα οποιά και αυτά περιέχουν μπίλιες και άλλα 

εξαρτήματα.  Βλέπουμε λοιπόν ότι πολλά κομμάτια ενωμένα μεταξύ τους αποτελούν 

το τελικό προιόν.   Είναι φανερό λοιπόν ότι η εταιρία θα πρέπει προτίστως να 

δημιουργήσει αυτά τα κομμάτια κι έπειτα να τα ενώσει κατάλληλα.  Αυτήν ακριβώς 

την φιλοσοφία ακολουθούν και οι σχεδιαστές.  Αρχικά σχεδιάζουν τα κομμάτια 

(parts) κι έπειτα τα ενώνουν.   

 Εμείς με την σειρά μας λοιπόν, έχοντας μάθει παραπάνω να σχεδιάζουμε 

profiles στον Sketcher αλλά και να τα μετατρέπουμε σε στερεά κι έπειτα να τα 

τροποποιούμε στο 3D περιβάλλον του Pro Engineer Wildfire 5.0,  θα μάθουμε και 

πώς να τα ενώνουμε.  Η φιλοσοφία που θα ακολουθήσουμε κι εμείς έιναι ότι πρώτα 

σχεδιάζουμε τα διάφορα Parts ξεχωριστά, τα αποθηκέυουμε σε έναν κοινό φάκελο , 

κι έπειτα θα μπορούμε να τα ενώσουμε μέσω του περιβάλλοντος που μας παρέχει το 

Pro Engineer Wildfire 5.0.   

Αυτό το περιβάλλον είναι το περιβάλλον του Assembly Design.   Το 

συγκεκριμένο περιβάλλον μας παρέχει εργαλία μέσω των οποίων χρησιμοποιούμε 

διάφορους περιορισμούς για να πραγματοποιήσουμε την ένωση των ξεχωριστών 

Parts.   

Για να ανοίξουμε το συγκεκριμένο περιβάλλον , αφού έχουμε ανοίξει το 

λογισμικό μας ακολουθούμε τα εξής βήματα.  File > New   και επιλέγουμε ως Type 
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το Assembly και ως sub-type το design.  Το παράθυρο που μας ανοίγει είναι 

παρόμοιο με τα προηγούμενα περιβάλλοντα του Pro , συνοδευόμενο όπως είναι 

φυσικό με τις κατάλληλες εντολές μέσω των οποίων θα ενώσουμε τα Parts  μας.  

 

 

Εικ. 3.4   Το περιβάλλον του Assembly design 

 

 

Και εδώ όπως και πριν, θα παρουσιάσουμε τις εντολές μέσω πίνακα για 

ευκολότερη εύρεση και κατανόηση από τον αναγνώστη.  Προσοχή!!! Οι εντολές 

πραγματοποιούνται αφού πρώτα έχουμε σχεδιάσει και αποθηκεύσει τα Parts και 

ακολούθως ανοίξει το περιβάλλον του Assembly Design. 

 Αρχικά θα πρέπει να παρουσιάσουμε τον τρόπο με τον οποίο θα εισάγουμε το 

πρώτο part καθώς θα αποτελεί την βάση μας για την είσοδο των επόμενων parts στο 

assembly μας.  Καθώς βρίσκεστε στο περιβάλλον του assembly πατάτε Insert > 
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Component > Assemble ( ).  Από το παράθυρο που σας ανοίγει βρίσκετε το part 

που θέλετε να εισάγετε και πατάτε Open.  Στο μενού που εμφανίζεται το status δεν 

έχει καθόλου περιορισμούς (No constraints).   Εσείς πατάτε το βελάκι στο εικονίδιο 

 και επιλέγετε .  Παρατηρείτε ότι τώρα το part 

λογίζεται ως Fully Constraint.  Μόνο όταν το Status έχει γίνει Fully Constraint έχει 

τοποθετηθεί επαρκώς στον χώρο.  Σε κάθε νέο μοντέλο συναρμολόγησεις, το πρώτο 

part θα τοποθετείται πάντα με αυτόν τον τρόπο.   

Αφού λοιπόν πράξετε τα παραπάνω μπορείτε να χρησιμουποιήσετε τις 

παρακάτω εντολές.  Προσοχή!!!  Από το μενού που εμφανίζεται για κάθε 

περιορισμό, πατώντας την επιλογή Placement μπορείτε να προσθέσετε κι άλλο 

περιορισμό επιλέγοντας New Constraint. 

Mate 

Constraint 

Περιορισμός 

επαφής.  

Κάνετε δύο 

επιφάνειες - 

επίπεδα να 

έρθουν σε 

επαφή.  

Προσοχή!!! 
Με την χρήση 

του Mate τα 

επίπεδα 

έρχονται 

αντικριστά, 

δηλαδή 

κοιτούν προς 

αντίθετες 

κατευθύνσεις. 

Αφού έχετε 

εισάγει το part, 

από το μενού 

που σας 

εμφανίζει 

επιλέγετε το 

βελάκι στο 

εικονίδιο 

 και επιλέγετε 

Mate.  Έπειτα 

επιλέγετε τις 

επιφάνειες που 

θέλετε να 

έρθουν σε 

επαφή και 

πατάτε το 

πράσινο τικ από 

το μενού.  
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Align 

Constraint 

Περιορισμός 

επαφής.  

Κάνετε δύο 

επιφάνειες - 

επίπεδα να 

έρθουν σε 

επαφή.  

Προσοχή!!! 
Με την χρήση 

του Mate τα 

επίπεδα 

έρχονται 

πρόσωπο, 

δηλαδή 

κοιτούν προς 

αντίθετες 

κατευθύνσεις. 

Αφού έχετε 

εισάγει το part, 

από το μενού 

που σας 

εμφανίζει 

επιλέγετε το 

βελάκι στο 

εικονίδιο 

 και επιλέγετε 

Align.  Έπειτα 

επιλέγετε τις 

επιφάνειες που 

θέλετε να 

έρθουν σε 

επαφή και 

πατάτε το 

πράσινο τικ από 

το μενού. 

 

 

Insert 

Constraint 

Περιορισμός 

βάση άξονα.  

Δηλαδή 

ενώνετε τα 

Parts βάση του 

άξονα τους (οι 

άξονές τους 

ταυτίζονται).   

Αφού έχετε 

εισάγει το part 

μας, από το 

μενού που σας 

εμφανίζει 

επιλέγετε το 

βελάκι στο 

εικονίδιο 

 και επιλέγετε 

Insert.  Έπειτα 

επιλέγετε τις 

επιφάνειες που 

θέλετε να 

έρθουν σε 

επαφή και 

πατάτε το 

πράσινο τικ από 

το μενού. 
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Offset 

Constraint 

Δίνετε 

standard 

απόσταση 

μεταξύ δύο 

πλευρών.   

Την 

συγκεκριμένη 

δυνατότητα σας 

την δίνει ο 

περιορισμός 

Mate. Αφού 

έχετε επιλέξει 

τον 

συγκεκριμένο 

περιορισμό 

πατάτε στο 

μενού Placement 

και αλλάζετε 

την επιλογή του 

Offset από 

Coincident σε 

Offset και δίνετε 

τιμή απόστασης. 

 

 

 

Fix 

Constraint 

Κρατάτε ένα 

Part σε 

στάνταρ θέση 

και ότι 

περιορισμό κι 

αν διαλέξετε 

πραγματοποιεί

ται βάση την 

θέση στην 

οποία είναι το 

Part που έχει 

φιξαριστεί. 

Αφού έχετε 

εισάγει το part 

μας, από το 

μενού που σας 

εμφανίζει 

επιλέγετε το 

βελάκι στο 

εικονίδιο 

 και επιλέγετε 

Fix. 
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Explode ‘Σπάτε’ 

ουσιαστικά το 

assembly στα 

parts.  

Πατάτε View > 

Explode > 

Explode View.  

Επίσης 

πατώντας View 

> Explode >  

Edit Position 

και από το 

μενού που σας 

εμφανίζεται 

επιλέγετε 

References.  

Έπειτα από τον 

τρισδιάστατο 

χώρο επιλέγετε 

εξάρτημα και το 

κινείτε.  

 

 

 

 

Αφού πραγματοποιήσετε όλους τους περιορισμούς που κρίνετε απαραίτητους 

για την δημιουργία οποιουδήποτε assembly , εξίσου σημαντικό είναι να κάνετε και 

έναν έλεγχο για το αν έχετε κάνει τις ενώσεις σωστά.  Μπορεί με γυμνό μάτι να 

φαίνεται μία ένωση σωστή, αλλά πχ όταν μία επιφάνεια έχει μία ένωση στο 

εσωτερικό της δεν μπορούμε να το δούμε.  Πχ σε μία ένωση επιφανειών , οι δύο 

επιφάνειες πρέπει να εφάπτονται και όχι να κόβουν η μία την άλλη.   

Για να πραγματοποιήσετε τον συγκεκριμένο έλεγχο πατάτε Analysis > Model 

> Global Interference.  Από το παράθυρο που σας εμφανίζει πατάτε το εικονίδιο 

.  Αν έχετε κάποιο σφάλμα τότε αυτό σας παρουσιάζεται στον 3D χώρο με 

κόκκινες γραμμές αλλά αναγράφεται και στο παράθυρο το οποίο έχει ανοίξει πριν.  

Αν δεν έχετε κάποιο σφάλμα τότε το παράθυρο δεν δηλώνει τίποτα και το μοντέλο 

παραμένει αναλύοτο στον 3D χώρο.  Δύο χαρακτηριρτικά παραδείγματα 

παρουσιάζονται παρακάτω.  
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Εικ. 3.5   Το μοντέλο δεν έχει σφάλμα στις ενώσεις 
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Εικ. 3.6   Το μοντέλο έχει σφάλμα στις ενώσεις 

 

 

 

   3.8  Το περιβάλλον του μηχανολογικού σχεδίου 

(Drawing View) 

 

Εκτός από την σχεδίαση του προιόντος στον Sketcher , την μοντελοπίηση του 

ως στερεό (solid modeling) αλλά και την συναρμολόγηση του (assembly design), 

εξίσου σημαντικό είναι και η αναπαράσταση του μέσω του μηχανολογικού του 

σχεδίου.   
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 Το πόσο σημαντικό είναι το μηχανολογικό σχέδιο ενός μοντέλου το 

καταλαβαίνουμε αν παρατηρήσουμε πόσο χρήσιμες κι εύχριστες είναι οι πληροφορίες 

που μας δίνει.  Μέσω του μηχανολογικού σχεδίου κατανοούμε πλήρως το πώς είναι 

σχεδιασμένο το μοντέλο μας, τις διαστάσεις του, την μορφή του στον χώρο κ.λπ.   

Την χρησιμότητα αυτή εκμεταλεύονται όλες οι εταιρίες αλλά και οι διεθνείς 

οργανισμοί παραγωγής προιόντος.   

Για να ενεργοποιήσετε  και να χρησιμοποιήσετε το συγκεκριμένο περιβάλλον 

πράττετε ώς εξής : File > New και ως type επιλέγετε το Drawing και βρίσκετε το 

αρχείο στο οποίο θα βασιστεί το μηχανολογικό σχέδιο.   Επιλέγετε  empty στο 

Specify Template  και Landscape στο Orientation  και τέλος Α4 ως Size.  

Αυτόματα μεταφερόσαστε σε ένα κενό φύλλο σχεδίασης.  Πατάτε Sheet 

Setup και μας εμφανίζει ένα παράθυρο.  Από την επιλογή Format επιλέγετε Browse 

και βρίσκετε το a.frm και πατάτε ΟΚ.  Το φύλλο σχεδίασης τώρα έχει γίνει ως εξής. 

 

 

Εικ. 3.7   Το αρχικό φύλλο σχεδίασης του μηχανολογικού σχεδίου 
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Ανοίγοντας λοιπόν το περιβάλλον του Drawing View θα πρέπει αρχικώς να 

εισάγετε το μοντέλο σας, το οποίο και θα αποτυπώσετε στο ‘χαρτί’ ως προς μία όψη 

του την οποία εσείς θα καθορίσετε.  Αρχικά η πρώτη όψη που θα δώσετε στο 

εξάρτημά σας θα είναι μία γενική.  Για να την εισάγετε πηγαίνετε στο μενού στο 

πάνω μέρος της οθόνης και πατάτε την καρτέλα Layout.  Από εκεί επιλέγετε General 

και κάνετε αμέσως κλικ στο κάτω δεξί μέρος του χαρτιού στο οποίο θα παρουσιάσετε 

το μηχανολογικό σας σχέδιο.  Αυτόματα ανοίγεται ένα παράθυρο και επιλέγετε όπου 

Model View Names το Left.  Τέλος πατάτε ΟΚ.  Έπειτα πατάτε No hidden ( ) και 

Repaint ( ) και το σχέδιό σας φαίνεται όπως παρακάτω.  

 

Εικ. 3.8   Εισάγοντας την πρώτη όψη του μοντέλου  

 

Επίσης, πηγαίνοντας πάλι στην καρτέλα Layout και επιλέγοντας αντί για 

General την επιλογή Projection  έχετε την δυνατότητα να εισάγετε στο σχέδιό σας κι 
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άλλες όψεις του μοντέλου σας (κάτοψη, δεξιά πλάγια όψη, αριστερή πλάγια όψη 

κ.λπ).  Για να γίνει αυτό, αφού έχετε ενεργοποιήσει το εργαλείο ακολουθώντας τα 

παραπάνω βήματα πατάτε πάνω στην πρώτη όψη που δημιουργήσατε αρχικώς, και 

σέρνετε το ποντίκι προς την ανάλογη κατεύθηνση.  Ένα τέτοιο παράδειγμα 

παρουσιάζεται στην κάτω εικόνα. 

 

 

Εικ. 3.9   Εισάγοντας κι άλλες όψεις του μοντέλου  

 

Η ταλευταία όψη που θα εισάγετε στο περιβάλλον του μηχανολογικού 

σχεδίου ονομάζεται ισομετρική όψη.  Είναι μία τρισδιάστατη όψη η οποία 

αποτυπώνει καλύτερα και με σαφήνεια την ύπαρξη του μοντέλου στον χώρο.  Για να 

την εισάγετε πηγαίνετε ξανά στην καρτέλα Layout και επιλέγετε General και κάνετε 

κλικ στο πάνω δεξιό μέρος του χαρτιού.  Από το παράθυρο που ανοίγει αυτή τη φορά 

επιλέγουμε ΟΚ.  Έτσι το μηχανολογικό σχέδιο γίνεται όπως την εικόνα παρακάτω.   
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Εικ. 3.10   Εισάγοντας και την γενική εικόνα του μοντέλου 

 

Πράτοντας λοιπόν τα παραπάνω, και αφού έχετε κατανοήσει την σχετική 

φιλοσοφία και χρήση του Drawing View όσον αφορά το συγκεκριμένο λογισμικό 

(Pro Engineer Wildfire 5.0) , θα παρουσιάστούν και θα αναλύθούν περεταίρω 

εργαλεία και εντολές τα οποία θα μας φανούν χρήσιμα για την τροποποίηση και 

παρουσίαση του οποιουδήποτε Drawing View. 
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Notes Εισάγετε 

σημειώσεις – 

κείμενο σε 

όποιο σημείο 

επιθυμείτε στο 

μηχανολογικό 

σχέδιο. 

Από το μενού που 

έχετε πηγαίνετε 

στην καρτέλα 

Annotate και 

επιλέγετε το 

εικονίδιο .  

Από το μενού που 

εμφανίζεται τώρα, 

επιλέγετε Make 

Note και κάνετε 

κλικ στο σημείο 

που θέλετε να 

εισάγετε κείμενο. 

Τέλος στο νέο 

κουτάκι που 

εμφανίζεται 

γράφετε το 

κείμενό σας και 

πατάετε διπλό 

κλικ στο πράσινο 

βελάκι.  

 

 

 

 

Reference 

Dimension  

Παρουσιάζονται 

αποστάσεις 

ανάμεσα πχ σε 

δύο ακμές του 

μοντέλου. 

Από το μενού που 

έχετε πηγαίνετε 

στην καρτέλα 

Annotate και 

επιλέγετε το 

εικονίδιο .  

Έπειτα πηγαίνετε 

στο σχέδιό σας 

και επιλέγετε πχ 

δύο ακμές.  Τέλος 

πατάτε μεσαίο 

κλικ στο σημείο 

εκείνο που θέλετε 

να εμφανιστεί η 

διάσταση.    
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Detail View Μέσω της 

μεγέθυνσης 

ενός σημείου 

του σχεδίου 

μπορείτε να 

δείτε 

λεπτομέριες που 

θα σας φανούν 

χρήσιμες. 

Από την καρτέλα 

Layout πατάτε το 

εικονίδιο 

.  
Μετά πάτε στο 

σχέδιό σας και 

επιλέγετε πχ μία 

γραμμή που 

θέλετε να κάνετε 

μεγέθυνση.  Τέλος 

με μία γραμμή 

που μοιάζει με 

Spline σχεδιάζετε 

μία κλειστή 

διατομή η οποία 

θα αποτελέσει και 

το στοιχείο το 

οποίο θα 

μεγενθύνετε. 

 

 

 

 

View Scale Αλλάζετε 

κλίμακα 

μεγέθυνσης της 

προηγούμενης 

εντολής. 

Αφού 

πραγματοποιήσετε 

την προηγούμενη 

εντολή, πηγαίνετε 

στο δέντρο πάνω 

αριστερά και εκεί 

που αναφέρει για 

την εντολή 

μεγέθυνσης 

(detail) κάνετε 

δεξί κλικ , 

επιλέγετε 

properties και από 

το πινακάκι που 

μου εμφανίζεται 

πηγαίνετε στο 

αριστερό μέρος 

και επιλέγετε 

Scale.  Τέλος από 

το μενού που 

εμφανίζεται 

αλλάζετε την 

κλίμακα και 

πατάτε ΟΚ. 
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Angular 

Dimensions 

Εμφανίζει την 

γωνία η οποία 

αποτελείται από 

δύο γραμμές. 

Από την καρτέλα 

Annotate 

επιλέγετε το 

εικονίδιο  

και επιλέγετε δύο 

συσχετιζόμενες 

μεταξύ τους 

γραμμές.  Για να 

εμφανίσει την 

γωνία την οποία 

σχηματίζουν 

κάνετε μεσαίο 

κλικ.  

 

Radial 

Dimensions 

Εμφανίζει την 

ακτίνα ενός 

κύκλου.. 

Όπως το 

Reference 

Dimension απλά 

εδώ πατάτε πάνω 

σε μία κυκλική 

επιφάνεια μία 

φορά και μετά 

μεσαίο κλικ εκεί 

που θέλετε να 

εμφανίσει την 

διάσταση.  

 

 

 

Anchor 

Points 

Δίνει 

αποστάσεις 

μεταξύ των 

κέντρων δύο 

κύκλων. 

Όπως το 

Reference 

Dimension απλά 

εδώ πατάτε πάνω 

σε δύο κυκλικές 

επιφάνειες και 

κάνετε μεσαίο 

κλικ εκεί που 

επιθυμείτε να 

εμφανίσετε την 

νέα διάσταση.  

Στο μενού που  

σας εμφανίζει 

πατάτε δύο φορές 

κλικ στο Center 

και επιλέγετε 

Vertical ή 

Horizontal. 
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   3.9  Παρουσίαση σχεδίασης Cheetah – Robot μέσω 

του λογισμικού του Pro Engineer Wildfire 5.0 

 

 Σε αυτή την ενότητα θα παρουσιάσουμε το τρισδιάστατο μοντέλο που 

σχεδίαστηκε με το λογισμικό του  Pro Engineer Wildfire 5.0.  Η παρουσίαση θα 

περιλαμβάνει μία εικόνα από κάθε εξάρτημα του μοντέλου αλλά και τις εντολές που 

χρησιμοποιήθηκαν για την υλοποίηση του καθενός.   

 Παρακάτω απεικονίζεται το μοντέλο μας ολοκληρωμένο, καθώς και σε μορφή 

explode (τα εξαρτήματα απομακρισμένα μεταξύ τους).  

 

Εικ. 3.11   Το Cheetah Robot ολοκληρομένο 
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Εικ. 3.12   Explode View του Cheetah Robot 

 

 

Παρακάτω θα παρουσιάσουμε τις εντολές με τις οποίες υλοποιήθηκαν τα 

εξαρτήματα.  Η ανάλυση θα είναι αναφορική και οι εντολές θα παρουσιάζονται κατά 

την σειρά με την αποία πραγματοποιήθηκαν.  
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Part 1 

 

 Extrude 

 Chamfer 

 Extrude – Remove material 

 Round 
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Part 3 

 

 Extrude 
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Part 15 

 

 Extrude 

 Shell 

 Extrude – Remove material 

 Edge Chamfer  

 Round 

 Mirror 
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Part 10 

 

 Extrude 

 Extrude – Remove material 
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Part 11 

 

 Extrude 

 Extrude – Remove material 
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Part 12 

 

 Extrude 

 Extrude – Remove material 

 Round 
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Part 13 

 

 Extrude 

 Extrude – Remove material 
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Part 4 

 

 Blend Protrusion 

 Extrude 

 Extrude – Remove material 

 Δημιουργία Planes 

 Variable Section Sweep 
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Part 5 

 

 Extrude 

 Variable Section Sweep 

 Extrude – Remove material 
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Part 6 

 

 Extrude  

 Extrude – Remove material 

 Edge Chamfer 
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Part 7 

 

 Extrude 

 Extrude – Remove material 

 Edge Chamfer 

 Shell 
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Part 8 

 

 Extrude 

 Extrude – Remove material 

 Edge Chamfer 

 Shell 
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Part 2 

 

 Variable Section Sweep 

 Extrude 
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Part 15-10 

 

 Extrude 
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Part 10-11 

 

 Extrude 
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                                                 Part 11-12 

 

 Extrude 
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                                                Part 5-6 

 

 Extrude 
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                                                                  Part 6-7 

 

 Extrude 
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                                                Part 7-8 

 

 Extrude 
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   3.10  Παρουσίαση του μηχανολογικού σχεδίου του 

μοντέλου  ( drawings ) 

 

Στην συγκεκριμένη ενότητα θα δώσουμε παραδείγματα για το πώς μπορούμε να 

απεικονίσουμε το μηχανολογικό σχέδιο δύο τυχαίων εξαρτημάτων από το προιόν 

μας.  Η υλοποίηση του μηχανολογικού σχεδίου βασίζεται στα βήματα και της οδηγίες 

που δώσαμε σε προηγούμενη ενότητα η οποία σχετιζόταν με το συγκεκριμένο μέρος 

της σχεδίασής μας. 

 Αρχικά θα παρουσιάσουμε το μηχανολογικό σχέδιο ενός απλού εξαρτήματος.  

Έπειτα θα παρουσιάσουμε ένα πιο σύνθετο προιόν το οποίο θα αποτελείται από την 

ένωση (assembly δύο εξαρτημάτων).   

 Το πρώτο  σχέδιο που θα παρουσιάσουμε σχετίζεται με το μηχανολογικό 

σχέδιο του Part 7 και το οποίο παρατηρούμε στην παρακάτω εικόνα. 
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Εικ. 3.13   Το μηχανολογικό σχέδιο του Part 7 

 

 

 

Το δεύτερο και τελευταίο σχέδιο που θα παρουσιάσουμε και απεικονίζεται 

παρακάτω είναι το μηχανολογικό σχέδιο του assembly των  parts 4 και 15. 
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Εικ. 3.14   Το μηχανολογικό σχέδιο των Part 4 και Part 15 (assembly) 

 

 

 

 

 

 

 

 

 

 

 

 



September 
13, 2013 

‘ΜΟΝΤΕΛΟΠΟΙΗΣΗ ΜΕΣΩ ΤΩΝ ΛΟΓΙΣΜΙΚΩΝ ΣΧΕΔΙΑΣΗΣ CATIA V5R19 ΚΑΙ PRO 
ENGINEER WILDFIRE  5.0’ 

 

171 | P a g e  
 

   3.11  ΕΠΙΠΡΟΣΘΕΤΕΣ ΕΦΑΡΜΟΓΕΣ ΤΟΥ Pro Engineer 

Wildfire 5.0 

 
Όπως αναφέραμε και σε προηγούμενες ενότητες , εκτός από το σχεδιαστικό 

μέρος που μας παρέχει το συγκεκριμένο λογισμικό, έχουμε την δυνατότητα να 

χρησιμοποιήσουμε συγκεκριμένες εφαρμογές – περιβάλλοντα με σκοπό την 

καλύτερη παρουσίαση και κατανόηση του μοντέλου.   

 Το συγκεκριμένο λογισμικό του Pro Engineer Wildfire 5.0 μας παρέχει 

πληθώρα επιλογών όπως σχεδίαση με χρήση σύνθετων υλικών, παρουσίαση 

προσομοίωσης του μοντέλου μας με την πραγματικότητα, παρουσίασης κοπής 

κάποιου εξαρτήματος μέσω μηχανής CNC κ.λπ.   

 Επιπλέον σκοπός της συγκεκριμένης διπλωματικής εργασίας είναι να 

παρουσιάσει περιγραφικά κάποιες από τις εφαρμογές αυτές για να κατανοήσει ο 

αναγνώστης συγκεκριμένα βήματα και χρήσεις των συγκεκριμένων εφαρμογών. 

 

   3.12  Structure analysis (δομική ανάλυση 

εξαρτήματος) 

 

 Με τον όρο δομική ανάλυση εννοούμε την φυσική συμπεριφορά ενός 

μοντέλου με σκοπό την κατανόηση της μηχανικής σχεδίασής του.  Η δομική ανάλυση 

μπορεί να χρησιμοποιηθεί για να κατανοήσουμε τις πιέσεις ,  προ-συμπιέσεις, 

δόνηση, αξιολόγηση κούρασης αλλά και να δόσουμε λύσεις σε προβλήματα επαφών, 

που δέχεται το μοντέλο μας σε πραγματικές συνθήκες.   

 Το εξάρτημα το οποίο αναλύεται παρακάτω είναι ο λαιμός του τσιτάχ (Part 3).   
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Εικ. 3.15   Λαιμός τσιτάχ (Part 3) 

 

 Έχοντας σχεδιάσει το συγκεκριμένο εξάρτημα επιλέγετε Applications > 

Mechanica και πατάτε ΟΚ στο παράθυρο που εμφανίζεται.  Εισάγετε υλικό στο 

μοντέλο αφού επιλέξετε το εικονίδιο  και από το παράθυρο που εμφανίζεται 

στην καρτέλα material επιλέγετε more και από τις επιλογές υλικών επιλέγεται το 

ατσάλι (Steel).  Τέλος επιλέγετε ΟΚ.   
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Εικ. 3.16   Επιλογή υλικού  

 

 

 Έπειτα επιλέγετε την πλευρά του μοντέλου που είναι πακτωμένη στο κύριο 

μέρος του σώματος του ρομπότ.  Επιλέγετε το εικονίδιο  κι από τον τρισδιάστατο 

χώρο επιλέγετε την πλευρά του μοντέλου που φαίνεται στην παρακάτω εικόνα και 

στα πραράθυρο πατάτε ΟΚ.   
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Εικ. 3.17   Επιλογή επιφάνειας προς πάκτωση 

 

 Τέλος δηλώνετε ποιες επιφάνειες του μοντέλου δέχνονται πιέσεις και το 

μέγεθός τους.  Επιλέγετε το εικονίδιο  και από τον τρισδιάστατο χώρο επιλέγετε 

τις πλευρές που απεικονίζονται παρακάτω.  Από στο παράθυρο που έχει εμφανιστεί 

δίνετε τιμές πίεσης (MPa) και πατάτε ΟΚ.  
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Εικ. 3.18   Δηλώνουμε ποιές επιφάνειες δέχονται πίεση και την τιμή της πίεσης 

 

 Στο πάνω μέρος της οθόνης επιλέγετε το ειοκονίδιο  (Mechanica 

Analysis/Studies).  Από το παράθυρο που εμφανίζεται επιλέγετε File > New Static > 

ΟΚ.   
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Επιλέγετε το εικονίδιο  για να τρέξει τις πληροφορίες που του έχετε δώσει.   

Επιλέγετε το εικονίδιο  (Results) και από καινούριο παράθυρο στην καρτέλα 

Quantity επιλέγετε Displacement  

 

 

 

Ενώ από την καρτέλα Display Options ενεργοποιείτε την επιλογή Animate. 
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Και πατάτε OK and Show.  
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Τέλος, από το περιβάλλον που εμφανίζεται πέρνετε πληροφορίες για την 

μέγιστη και ελάχιστη πίεση που δέχεται το μοντέλο αλλά και ένα animation που 

βοηθάει στην κατανόηση της καταπόνησης του μοντέλου.  

 

 

  4.1  Συμπεράσματα 

 

 Στην συγκεκριμένη διπλωματική εργασία, πραγματοποιήθηκε η παρουσίαση 

των συστημάτων  Catia V5R19 και Pro Engineer Wildfire 5.0 με σκοπό την 

κατανόηση του αναγνώστη όσον αφορά την ενότητα της σχεδίασης ενός προιόντος-

μοντέλου.  Επίσης παρουσιάσαμε περεταίρω περιβάλλοντα των συστημάτων όσον 

αφορά την όσον κατά των δυνατών ρεαλιστική προσέγγιση του προιόντος. 

 Ξεκινώντας την έρευνά μας, και με την πάροδο του χρόνου, αντιμετοπίσαμε 

πολλά προβλήματα.  Ένα από τα κύρια ήταν η δυσκολία ανεύρεσης tutorials στο 

ίντερνετ και κυρίως σε έντυπη μορφή.  Υπήρχε πληθώρα βιβλίων και για τα δύο 

συστήματα αλλά μόνο κατόπιν παραγγελίας (και μόνο επί πληρωμή).  Υπήρχαν 

ελάχιστα έντυπα σε ελέυθερη μορφή που όμως δεν προσέφεραν ούτε την στοιχειώδη 

γνώση.  Κυρίαρχο πρόβλημα στην πραγματοποίηση της έρευνας στάθηκε και η όχι 

και τόσο επαρκής ποσότητα βίντεο-tutorials  κυρίως όσον αφορά τους τομείς του 

CNC, simulation και Structure Analysis. 

 Εκπληρώνοντας την συγκεκριμένη διπλωματική εργασία, εισχωρήσαμε σε 

βάθος στον τρόπο σκέψης αλλά και στις δυσκολίες που αντιμετοπίζει ο εκάστοτε 

4.  ΣΥΜΠΕΡΑΣΜΑΤΑ – ΕΠΕΚΤΑΣΕΙΣ ΚΑΙ 

ΜΕΛΛΟΝΤΙΚΗ ΕΡΓΑΣΙΑ 
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σχεδιαστής για την υλοποίηση οποιουδήποτε προιόντος.  Κατανοήσαμε ότι προτίστως 

θα πρέπει να υπάρχει έμπνευση όσον αφορά την σύλληψη της ιδέας ενός καινοτόμου 

προιόντος και κατά δεύτερων  η άπταιστη χρήση ενός λογισμικού σχεδίασης όπως το 

Catia ή το Pro Engineer που εμείς ασχοληθήκαμε.   

 Ένα από τα συμπεράσματα που βγάλαμε με την ολοκλήρωση της εργασίας 

είναι ότι για έναν σχεδιαστή είναι προτιμότερο να έχει την άριστη γνώση ενός 

λογισμικού και να ξέρει τι ακριβώς έχει να του προσφέρει, παρά να του προκαλείται 

σύγχηση γνώσεων και πληροφοριών από την μη επαρκή γνώση πολλών συστημάτων.   

 Αναφερώμενοι στα δύο συστήματα (Catia, Pro Engineer) παρατηρήσαμε ότι 

κυρίως στην ενότητα του Sketcher αλλά και του Solid modeling υπήρχαν πολλά 

κοινά σημεία.  Θα μπορούσαμε να βγάλουμε το εύλογο συμπέρασμα ότι οι εντολές 

και τα εργαλεία που προσφέρονται είναι τα ίδια με μόνη διαφορά την ονομασία τους.  

Για παράδειγμα η εξώθηση πραγματοποιείται και από τα δύο λογισμικά.  Το Catia 

την ονομάζει Pad σε αντίθεση με το Pro Engineer που την ονομάζει Extrude.   

 

 

 

 Τέλος η βιβλιογαφία που εντοπίσαμε ,η οποία ήταν ανεπαρκής, αλλά και το 

μεγάλο μέγεθος την συγκεκριμένης διπλωματικής εργασίας στάθηκαν εμπόδιο για 

περεταίρω ανάλυση των δύο συστημάτων όσον αφορά τις επιπρόσθετες εφαρμογές.   

Καταλλήγουμε στο συμπέρασμα ότι ο αναγνώστης με την κατανόηση του 

τρόπου σχεδίασης αλλά και της όλης φιλοσοφίας των συγκεκριμένων συστημάτων, 

μπορεί να επεκταθεί στον εντοπιμό και στην εκμάθηση συγκεκριμένων επιπρόσθετων 

εφαρμογών που προσφέρουν τα συγκεκριμένα συστήματα.  
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  4.2  ΕΠΕΚΤΑΣΕΙΣ ΚΑΙ ΜΕΛΛΟΝΤΙΚΗ ΕΡΓΑΣΙΑ 

Στην συγκεκριμένη διπλωματική εργασία ασχοληθήκαμε κυρίως με την 

ενότητα του Part design.  Δηλαδή με την δημιουργία ενός μοντέλου και την 

σχεδίασή του από το αρχικό στάδιο.  Η εργασία αυτή θα μπορούσε να συνεχιστεί 

με την εκμάθηση και την παρουσίαση περαιτέρω επιπρόσθετων εφαρμογών που 

προσφέρουν τα δύο συστήματα. 

Θα μπορούσε να αναλυθεί λεπτομερώς το περιβάλλον της προσομοίωσης 

(simulation) , της κοπής ενός μοτέλου μέσω τόρνου ή ακόμα και τις καταπονήσεις 

που δέχεται ένα μοντέλο όσον αφορά τις πραγματικές συνθήκες στις οποίες 

υπάρχει.  

Επιπλέον η συγκεκριμένη εργασία θα μπορούσε να επεκταθεί με την 

εφαρμογή και την ανλυτικότερη παρουσίαση των επιπρόσθετων εφαρμογών που 

προαναφέραμε, εφαρμοσμένη στο Cheetah Robot που σχεδιάσαμε σε 

προηγούμενη ενότητα.  Θα μπορούσε για παράδειγμα να παρουσιαστεί η κίνηση 

που κάνει το Cheetah όταν τρέχει, οι καταπονήσεις που δέχονται πχ τα πόδια του 

ως σύνολο αλλά και το κάθε μέλος (Part) του ξεχωριστά.   

Ο αναγνώστης που θα διαβάσει την συγκεκριμένη εργασία, έχει την 

δυνατότητα να εντριφίσει σε όποιο περιβάλλον επιθυμεί αυτός.  Η κάθε εφαρμογή 

που προσφέρεται στα συγκεκριμένα προγράμματα έχει πληθόρα πληροφοριών και 

είναι δύσκολο να την κατανοήσει κάποιος πλήρως. 

  Είναι εύλογο λοιπόν το συμπέρασμα στο ότι στις εταιρίες σχεδίασης και 

υλοποίησης προιόντων υπάρχουν συγκεκριμένοι μηχανικοί και σχεδιαστές που ο 

καθένας έχει ειδίκευση σε συγκεκριμένους τομείς.  Πχ υπάρχουν μηχανικοί που 

σχολούνται μόνο με το Part Design , άλλοι με την κοπή του μοντέλου άλλοι με 

την προσομοίωσή του κ.ο.κ. 
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Έντυπη βιβλιογραφία :  

 Νικόλαος Μπιλάλης και Εμμανουήλ Μαραβελάκης ‘Συστήματα CAD/CAM 

και τρισδιάστατη μοντελοποίηση’, 2009 

 Σημειώσεις εργαστηρίου Μελέτης και Σχεδίασης με χρήση Η/Υ, ‘Εγχειρίδιο 

για το Pro Engineer Wildfire 2.0’ , Χρήστος Αναστασόπουλος και Νίκος 

Κυρίτσης , 2006 

 An Introduction to Catia V6 Release 2012, A hands on tutorial approach, 

Kirstie Plantenberg, 2012 

 Catia V6 ESSENTIALS, kogent learning solutions, inc 

Ηλεκτρονική βιβλιογραφία :  

 www.youtube.com  (εισάγοντας λέξεις κλειδιά όπως Catia V5, Pro Engineer 

Wildfire 5.0, tutorials κ.ο.κ) 

 http://www.catia.com.pl/tutorial/nc_manufacturing.pdf 

 http://www.youtube.com/watch?v=gc-r7IVi3AA 

 https://d2t1xqejof9utc.cloudfront.net/files/23519/Mechanism_Design_and_Simulat

ion.pdf?1372225934 

 http://www.amazon.co.uk/Tutorials-Mechanism-Design-Animation-

Release/dp/1585035092 

 http://en.wikipedia.org/wiki/CATIA 

 http://en.wikipedia.org/wiki/Creo_Elements/Pro 

 http://www.ekoletsou.gr/pdfFiles/JCAD.pdf 

 http://www.cadlab.tuc.gr/courses/cad/chap1.pdf 

 http://www.engr.uvic.ca/~mech410/proe_tutorials_files/Structure%20Analysis%20i

n%20ProE_WF4.pdf 

 http://www.gobookee.net   (εισάγοντας λέξεις κλειδιά όπως Catia V5, Pro 

Engineer Wildfire 5.0, tutorials κ.ο.κ) 

5.  ΒΙΒΛΙΟΓΡΑΦΙΑ 

http://www.youtube.com/
http://www.catia.com.pl/tutorial/nc_manufacturing.pdf
http://www.youtube.com/watch?v=gc-r7IVi3AA
https://d2t1xqejof9utc.cloudfront.net/files/23519/Mechanism_Design_and_Simulation.pdf?1372225934
https://d2t1xqejof9utc.cloudfront.net/files/23519/Mechanism_Design_and_Simulation.pdf?1372225934
http://www.amazon.co.uk/Tutorials-Mechanism-Design-Animation-Release/dp/1585035092
http://www.amazon.co.uk/Tutorials-Mechanism-Design-Animation-Release/dp/1585035092
http://en.wikipedia.org/wiki/CATIA
http://en.wikipedia.org/wiki/Creo_Elements/Pro
http://www.ekoletsou.gr/pdfFiles/JCAD.pdf
http://www.cadlab.tuc.gr/courses/cad/chap1.pdf
http://www.engr.uvic.ca/~mech410/proe_tutorials_files/Structure%20Analysis%20in%20ProE_WF4.pdf
http://www.engr.uvic.ca/~mech410/proe_tutorials_files/Structure%20Analysis%20in%20ProE_WF4.pdf
http://www.gobookee.net/
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 http://www.youtube.com/watch?v=chPanW0QWhA 

 http://www.bostondynamics.com/robot_cheetah.html 

 

 

 

  

 Εικόνες σχετικές με Cheetah Robots : 

 

 

ΠΑΡΑΡΤΗΜΑ 

http://www.youtube.com/watch?v=chPanW0QWhA
http://www.bostondynamics.com/robot_cheetah.html
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 Links που αναφέρονται σε videos σχετικά με Cheetah Robots  που έχουν φτιάξει 

μηχανικοί από όλο τον κόσμο : 

 

 http://www.bostondynamics.com/robot_cheetah.html 

 http://biomimetics.mit.edu:8100/wordpress/videos/ 

 http://www.nbcnews.com/technology/cheetah-cub-looks-robot-runs-cat-

6C10345063 

 http://spectrum.ieee.org/automaton/robotics/robotics-hardware/mit-cheetah-

robot-running 

 

 

 

 

 

 

 

 

Τέλος. . . 

http://www.bostondynamics.com/robot_cheetah.html
http://biomimetics.mit.edu:8100/wordpress/videos/
http://www.nbcnews.com/technology/cheetah-cub-looks-robot-runs-cat-6C10345063
http://www.nbcnews.com/technology/cheetah-cub-looks-robot-runs-cat-6C10345063
http://spectrum.ieee.org/automaton/robotics/robotics-hardware/mit-cheetah-robot-running
http://spectrum.ieee.org/automaton/robotics/robotics-hardware/mit-cheetah-robot-running

